RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 12-22-2015, 10:22 AM   #41
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Marker lights keep blowing fuse

Quote:
Originally Posted by bob caldwell View Post
When did this start?

After his rig was parked at oc's!
at 11


2015 Columbus 320RS
2008 2500HD Duramax
2015 nights camped "34"
TURBS is offline   Reply With Quote
Old 12-22-2015, 10:24 AM   #42
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
Maybe a little pay back? Don't mess with the .........By the way, I found the miss'n film!!!
bob caldwell is offline   Reply With Quote
Old 12-22-2015, 01:42 PM   #43
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
Quote:
Originally Posted by gljurczyk View Post
The dealer hooked up some meter that they plugged my cord into, I forgot now it's been almost 4 years but they pull only like 4 amps and it's a 20 amp fuse now. Today I'm pulling apart the junction box I have a DC amp probe and see what they are pulling, think I will ohm the plug end and find the right color wire and test that. Pulled all the markers yesterday no signs of water anywhere and they all work when jumper out. I'm going to google that short meter and see what people are talking about. I have a 110v tracer but I don't think that will pick-up 12V. At least the water pump is fixed now.
If the lights all work when jumpered, it has to be something on the truck or truck receptacle.
__________________
OldCoot is offline   Reply With Quote
Old 12-22-2015, 01:43 PM   #44
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
The only thing that has changed is the truck.
__________________
OldCoot is offline   Reply With Quote
Old 12-22-2015, 02:01 PM   #45
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
I'd still jumper the pig-tail and bend it in all directions for it's entire length .....only thing that should move alot
bob caldwell is offline   Reply With Quote
Old 12-22-2015, 02:08 PM   #46
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
These are mini gfi'sClick image for larger version

Name:	uploadfromtaptalk1450811294454.jpg
Views:	69
Size:	309.6 KB
ID:	96622

Sent from my XT1080 using Tapatalk
bob caldwell is offline   Reply With Quote
Old 12-22-2015, 02:30 PM   #47
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Posts: 10,724
Send a message via AIM to B and B
Quote:
Originally Posted by TURBS View Post
After his rig was parked at oc's!
at 11


2015 Columbus 320RS
2008 2500HD Duramax
2015 nights camped "34"
Is this after they ripped the island out to fix a plumbing leak?
B and B is offline   Reply With Quote
Old 12-22-2015, 02:34 PM   #48
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
Was fixed before he got to OC's.....I was there.
bob caldwell is offline   Reply With Quote
Old 12-22-2015, 02:51 PM   #49
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Posts: 10,724
Send a message via AIM to B and B
Must be CRS settling in.
B and B is offline   Reply With Quote
Old 12-22-2015, 03:03 PM   #50
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
Isn't it your lunch time?
bob caldwell is offline   Reply With Quote
Old 12-22-2015, 03:30 PM   #51
Senior Member
 
Iwannacamp's Avatar
 
Join Date: Aug 2013
Posts: 7,849
Quote:
Originally Posted by gljurczyk View Post
Where do you find this magical device?..... Thanks

Most stereo installer places have them. They have to hunt grounded wires.

Another cheap check. Add another truck to trailer ground. You might be surprised.

A d/c test light can check for draws.


Sent from my iPhone using Forest River Forums
__________________
2017 Puma 297RLSS
2005 Ram 2500 4X4 diesel SMOKER!!
I love puns, irony and tasteless jokes...
born in Texas.... live in Arkansas
Iwannacamp is offline   Reply With Quote
Old 12-22-2015, 04:18 PM   #52
Usually Confused Member
 
emm-dee's Avatar
 
Join Date: Nov 2015
Location: Georgia
Posts: 3,545
Quote:
Originally Posted by bob caldwell View Post
I'd still jumper the pig-tail and bend it in all directions for it's entire length .....only thing that should move alot
Good idea. Since the problem reportedly occurs while the TV/TT is in motion it's a good chance there could be a faulty wire in the "pigtail". Everything after the connector wire securing point on the TT is not subject to a lot of movement. Not saying there could be no movement...just note likely.

Jumper the 3-4 connection at the plug and use some aggressive shaking of the cord to see if the fuse blows.
__________________
2018 Forester 3051S (aka Clyde)
2015 Wrangler Toad (aka Bonnie)

At some point during every day you suddenly realize nothing else productive is going to happen the rest of that day. For me, it usually occurs around 9 am.
emm-dee is offline   Reply With Quote
Old 12-22-2015, 06:41 PM   #53
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 14,266
Quote:
Originally Posted by emm-dee View Post
Good idea. Since the problem reportedly occurs while the TV/TT is in motion it's a good chance there could be a faulty wire in the "pigtail". Everything after the connector wire securing point on the TT is not subject to a lot of movement. Not saying there could be no movement...just note likely.

Jumper the 3-4 connection at the plug and use some aggressive shaking of the cord to see if the fuse blows.
Glenn's Island shook lose going Home from Goshen,apparently you have Not seen how the Factory runs Wires through the Frame front to back,that is why they enclose the Bellies to Cover up the (Workmanship??)! Youroo!! PS find a Short in this MESS!
Attached Thumbnails
Click image for larger version

Name:	xxxd 002.jpg
Views:	63
Size:	456.5 KB
ID:	96640  
youroo is offline   Reply With Quote
Old 12-22-2015, 06:59 PM   #54
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
Come on fellas, Glenn has towed that trailer 1000's of miles without a problem with the lights and all he does is switch trucks and the problem occurs so it is the trailer? Pretty big stretch!!!!

Blame FR, not FOMOCO or the truck receptacle? Get real!!!!!!!!!!!!!!
OldCoot is offline   Reply With Quote
Old 12-22-2015, 07:06 PM   #55
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 15,145
I took his original post to mean this happened with both trucks.

Quote:
Originally Posted by gljurczyk View Post
My marker lights keep blowing the 20 amp fuse towing with my new to me 2007 f250 6.0. Same problem with my old 2004, so FR was wrong it is not my truck, any ideas?
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 = 108; booked = 0
Mr. Dan is offline   Reply With Quote
Old 12-22-2015, 07:07 PM   #56
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by Mr. Dan View Post
I took his original post to mean this happened with both trucks.

I agree


2015 Columbus 320RS
2008 2500HD Duramax
2015 nights camped "34"
TURBS is offline   Reply With Quote
Old 12-22-2015, 07:14 PM   #57
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
That's why I asked when did this start...
bob caldwell is offline   Reply With Quote
Old 12-22-2015, 07:31 PM   #58
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
Quote:
Originally Posted by Mr. Dan View Post
I took his original post to mean this happened with both trucks.
He towed 1000's of miles with his old FoMoCo. So he changed trucks from an 04 to an 07 and the problem reoccurs and now it's the trailer. Makes perfect sense. DUH!
OldCoot is offline   Reply With Quote
Old 12-22-2015, 07:45 PM   #59
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 15,145
Quote:
Originally Posted by OldCoot View Post
He towed 1000's of miles with his old FoMoCo. So he changed trucks from an 04 to an 07 and the problem reoccurs and now it's the trailer. Makes perfect sense. DUH!
OK, I'm sorry for the mistake. I'm guessing you know some history not detailed here or ....
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 = 108; booked = 0
Mr. Dan is offline   Reply With Quote
Old 12-22-2015, 07:47 PM   #60
Left Coast
 
Join Date: Dec 2014
Location: vancouver,washington
Posts: 15,649
Send a message via Yahoo to bob caldwell
Glenn, have you jumped the plug yet?
bob caldwell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 02:52 AM.