RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 10-31-2015, 12:44 PM   #21
Senior Member
 
MNtraveler's Avatar
 
Join Date: Oct 2015
Posts: 2,016
We have a set of fuses and circuit breakers under the stove and drawers (where oven would be if there was an oven) behind a black push-pull panel. Push it and it pops open slightly. Also fuses in the driver's seat door side. Other places too!
__________________
2016 FR Forester 2401R
Towing 2014 Honda CR-V
MNtraveler is offline   Reply With Quote
Old 10-31-2015, 12:46 PM   #22
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
Thanks everyone for the replies all post master switches are in the ON position I checked all the GF I in the air flying microwave works fridgerator works the only things that is the furnace the electric fireplace and the slides I'm going back and forth between the Burke and picking up leaves in the yard so I will try checking for the inverter switches I did Ron at the generator and the same problem with the generator is with it plugged
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 12:47 PM   #23
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
Okay I'm getting tired of the spell checker the furnace does work it's electric fireplace and I did check the GFCI outlets and everything there is fine
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 01:00 PM   #24
Senior Member
 
Join Date: Mar 2014
Posts: 277
When I get odd stuff I turn the entire coach and chassis off at the disconnect switches in the battery bays and disconnect shore power. Wait 10 min and start up fresh. I call it the re-boot, hope it helps.


Sent from my iPhone using Forest River Forums
__________________
Jc
2014 400BH-60
jcowles3 is offline   Reply With Quote
Old 10-31-2015, 01:07 PM   #25
Senior Member
 
Join Date: May 2015
Posts: 230
Look in the battery compartment for the small inline circuit breaker. It's about 1 1/2 by 1/2 inch. Look at the end of the breaker and you should find a very small black button. It's the reset. Just push it.
hillsdaletc is offline   Reply With Quote
Old 10-31-2015, 01:58 PM   #26
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
I looked in the battery compartment and could not find an inline fuse with a little reset button on it I then tried the leveling jacks and they did work so there evidently is an inline fuse somewhere that I can't find
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 02:19 PM   #27
Senior Member
 
Campin Cajun's Avatar
 
Join Date: Mar 2013
Location: Cut Off, La.
Posts: 1,830
Quote:
Originally Posted by KennyGolub View Post
I looked in the battery compartment and could not find an inline fuse with a little reset button on it I then tried the leveling jacks and they did work so there evidently is an inline fuse somewhere that I can't find

In the words of Chief Inspector Clouseau, "Now we are getting somewhere".

I would pull the switch cover for the slide controls and make sure I have power at the switches. It's only 4 screws.
__________________
2013 Berkshire 390BH
Campin Cajun is offline   Reply With Quote
Old 10-31-2015, 02:26 PM   #28
Senior Member
 
Garrette's Avatar
 
Join Date: Mar 2013
Posts: 1,433
Oh Crap .... Slides don't work

Sounds as if your house batteries are weak but you did run genny and it starts on house batteries. Hummm. Check house batteries for loose connection and water. As understand it, high 12volt amp energy usage requires fully charged house batteries as the 12 volt charger does not put out the amps required for the high amp devices. Start the engine as it charges the house batteries and the alternator will put out more amps. Just thinking out loud.


Sent from my iPad using Forest River Forums
__________________
2014 Sunseeker 3170 DSF
Dorothy, Garrette and Miss Bella.
Retired and having fun.
Garrette is offline   Reply With Quote
Old 10-31-2015, 03:03 PM   #29
Junior Member
 
Join Date: Sep 2013
Posts: 2
Slides don't open/close

Slides are powered by the batteries. Check the coach batteries to make sure you get enough power. You may try bypass the coach and use the engine battery.
perryzandi is offline   Reply With Quote
Old 10-31-2015, 03:05 PM   #30
Senior Member
 
accumack's Avatar
 
Join Date: Sep 2011
Posts: 522
It's already been covered earlier in the thread.
__________________
2011 Berkshire 390-rb-40, upgraded tires and front axle airbags, 2012 Jeep Wrangler 2 door, Blue Ox baseplate and BlueOx aladdin tow bar, Blue Ox Patriot brake system, wiring run through right frame rail and homemade led taillight bar.FB.
Ham KG5LTL.
accumack is offline   Reply With Quote
Old 10-31-2015, 03:06 PM   #31
Senior Member
 
Tom48's Avatar
 
Join Date: Apr 2015
Location: Ontario, California
Posts: 1,613
Quote:
Originally Posted by Garrette View Post
Sounds as if your house batteries are weak but you did run genny and it starts on house batteries. Hummm. Check house batteries for loose connection and water. As understand it, high 12volt amp energy usage requires fully charged house batteries as the 12 volt charger does not put out the amps required for the high amp devices. Start the engine as it charges the house batteries and the alternator w
ill put out more amps. Just thinking out loud.


Sent from my iPad using Forest River Forums
This may have nothing to do with a motor home, slide out but on our 10 and a half foot camper, there was a big warning. Do not attempt to operate the lifting jacks while plugged into shore power. To do so would blow every conceivable fuse in the converter charger circuit. It also had something to do with making sure you had the batteries turned on and fully charged to operate the lifts, which were remote operated very much like a four-point automatic leveling system.

So many spooky things going on at the same time says to me check the power that powers the slides. If there is 12 volts there, attempt to operate them with the voltmeter in place and see how bad of voltage drop you get. This problem smells like something that won't work because of low voltage which would mean either insufficient charge in the batteries, the power not turned on in that circuit at all, or perhaps something as elusive as a bad ground that will give you 12 volts with no load but give you nothing or near nothing as soon as a heavy load is on the circuit and the voltage drops. Sorry I don't have anything more. that's just an armchair analysis as I sit here in front of the TV. And that is television set not tow vehicle.
Tom48 is offline   Reply With Quote
Old 10-31-2015, 03:32 PM   #32
Senior Member
 
Join Date: Apr 2015
Location: Euless, Texas
Posts: 117
Will the slideout extend/retract manually?
__________________
2016 Vibe 268RKS
2015 Chev 2500HD
Mewcasa is offline   Reply With Quote
Old 10-31-2015, 03:41 PM   #33
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
I haven't tried it manually I'm trying to avoid that.
The coach batteries are brand new they're fully charged with a battery tender and House batteries were just taking out checked and everything clean in there and tighten down tightly about 2 weeks ago and they're showing good too everything looks good except the fireplace in the slides
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 03:45 PM   #34
Senior Member
 
Campin Cajun's Avatar
 
Join Date: Mar 2013
Location: Cut Off, La.
Posts: 1,830
Kenny have you operated the slides since the batteries were reinstalled?
__________________
2013 Berkshire 390BH
Campin Cajun is offline   Reply With Quote
Old 10-31-2015, 04:12 PM   #35
Junior Member
 
Join Date: Nov 2012
Location: East Rochester, NY
Posts: 4
Slides not working???

Camping with a friend of ours, who's slides on her motor home wouldn't slide in, I went through all her fuses and circuit breakers and finally found a reset button on the wall mounted control box, after unscrewing said control box I pushed in reset button and was able to get slides to work enuff to get in. Might try that!
Iceman55 is offline   Reply With Quote
Old 10-31-2015, 04:15 PM   #36
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
Where was the wall mounted box located?
Yes, the slides have been working fine with the new batteries
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 04:20 PM   #37
Junior Member
 
Join Date: Nov 2012
Location: East Rochester, NY
Posts: 4
It was the control box that has the switches for the slides on it, unscrew it from the wall and the reset should be right on the backside of the plate the switches are on, hope this helps!!
Iceman55 is offline   Reply With Quote
Old 10-31-2015, 05:02 PM   #38
Senior Member
 
NV245's Avatar
 
Join Date: Jun 2013
Location: Carmel, In
Posts: 178
Early this year(Jan 15) there was a post that said there was a switch that only allowed the fireplace socket to work with the slide extended in a 2013 390BH. Hope you aren't chasing your tail, and may want to concentrate on the 12 volt slide system.


Sent from my iPad using Forest River Forums
NV245 is offline   Reply With Quote
Old 10-31-2015, 06:43 PM   #39
Senior Member
 
Join Date: Mar 2014
Posts: 277
On my coach 2 slides are hydraulic and 2 are local motors... If jacks work so do hydraulics... Odd. Call the mothership Monday and go get a beer.


Sent from my iPhone using Forest River Forums
__________________
Jc
2014 400BH-60
jcowles3 is offline   Reply With Quote
Old 10-31-2015, 08:18 PM   #40
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
I have no doubt its a fuse somewhere and now that I think about the fireplace I wonder if the wife unplugged it for the winter in any case tomorrow morning I look behind the switch panel on see what I can find there thank you to all who replied and tried to help I appreciate it much goodnight
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Reply

Tags
slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 06:21 AM.