RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 11-09-2015, 09:05 PM   #121
Senior Member
 
I-RV's Avatar
 
Join Date: Jun 2013
Location: Mount Laurel, NJ
Posts: 1,024
Quote:
Originally Posted by KennyGolub View Post
Where are those two fuses located?
Not sure. I did see on the schematic that one of them went to a body builder connector. I'll look for them in the daylight tomorrow
Hank
__________________
Gale & Hank- 2012 Berkshire 390BH
I-RV is offline   Reply With Quote
Old 11-09-2015, 09:25 PM   #122
Senior Member
 
I-RV's Avatar
 
Join Date: Jun 2013
Location: Mount Laurel, NJ
Posts: 1,024
Kenny, I found the schematic that I was looking for. Check it out.
Hank
Attached Files
File Type: pdf Power Dist Ign.pdf (76.6 KB, 46 views)
__________________
Gale & Hank- 2012 Berkshire 390BH
I-RV is offline   Reply With Quote
Old 11-10-2015, 07:15 AM   #123
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
Quote:
Originally Posted by I-RV View Post
Kenny, I found the schematic that I was looking for. Check it out.
Hank
Thanks !!!

I am going to call and get approved, a service tech to come out and fix it. It will probably be a while before they come out as in three weeks, they are gearing up for the RV show in January.

So, I still have time to take more measurements and search for more fuses. Most of my testing will be done on Saturday's, so I probably will not get to post any results until then.

Thanks again for going through the trouble of digging that out !
Ken
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 11-11-2015, 03:22 PM   #124
Senior Member
 
Join Date: Feb 2015
Posts: 741
Kenny, I just sent you a PM. Randy has always responded faster to phone calls. Good luck.


Paul
Sent from my iPad using Forest River Forums
Paulie Boy is offline   Reply With Quote
Old 11-11-2015, 03:28 PM   #125
Senior Member
 
gasman94's Avatar
 
Join Date: Oct 2012
Location: Southwestern Mi
Posts: 1,233
[QUOTE=Paulie Boy;1033032]Kenny, I just sent you a PM. Randy has always responded faster to phone calls. Good luck.


I did as well. Same thought process. Great minds

Rich
gasman94 is offline   Reply With Quote
Old 11-11-2015, 03:41 PM   #126
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
And I toast the two great minds

Thank you !
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 11-11-2015, 05:10 PM   #127
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 765
Measure that relay socket and tell me what you get. Then we can narrow down where the problem is. Again with the key on and off.
silver is offline   Reply With Quote
Old 11-11-2015, 06:45 PM   #128
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
Silver
Will do. I can't get to it until Saturday
Thanks
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 11-13-2015, 09:02 PM   #129
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 765
Quote:
Originally Posted by KennyGolub View Post
Silver
Will do. I can't get to it until Saturday
Thanks
Hi Kenny,

When you measure the relay socket if you get no voltage at ether pins 87, 87A and pin 30 short pin 87A to pin 30 using a paper clip then connect the center of the paper clip to +12v. If that is the slide control relay and I am right your slides should work. You might want to have a fuse between the paperclip and the +12v line you choose. Be careful. You cannot get hurt But need to be careful for coach. That is reason to use fuse, Maybe 20 amp. That is what I would do at this point. May want wife to run slides so you can watch fuse. Let me know what happens. Run one slide at a time. I would just close up.

Otherwise let me know what you measure with with key on and key off at each point of the relay socket. There is a ground bar at the top of the electrical bay you can use for one side of the meter. Have meter set to dc volt scale.

I go in for surgery Monday and will be off line after that.
Attached Thumbnails
Click image for larger version

Name:	slide relay 2.jpg
Views:	99
Size:	31.9 KB
ID:	94240  
silver is offline   Reply With Quote
Old 11-13-2015, 10:48 PM   #130
Senior Member
 
gasman94's Avatar
 
Join Date: Oct 2012
Location: Southwestern Mi
Posts: 1,233
Silver, hope nothing major with your surgery. Good luck.

Kenny, hope things are getting better there.

Rich
gasman94 is offline   Reply With Quote
Old 11-13-2015, 10:52 PM   #131
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Silver good luck with the surgery. Hope it goes smooth and they have you back in your feet soon.



Phil57 is offline   Reply With Quote
Old 11-14-2015, 06:59 AM   #132
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
Good luck and God's speed Silver
Ken
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 11-14-2015, 07:21 AM   #133
Senior Member
 
Join Date: Feb 2015
Posts: 741
Best of luck with your surgery and a speedy recovery!


Paul
Sent from my iPad using Forest River Forums
Paulie Boy is offline   Reply With Quote
Old 11-14-2015, 07:56 AM   #134
Senior Member
 
Join Date: Aug 2015
Location: Easley, South Carolina
Posts: 659
Good luck with your surgery Silver !
__________________
Joe & Lori

2014 Berkshire 390 RB-40
5456Mich is offline   Reply With Quote
Old 11-14-2015, 08:43 AM   #135
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
It appears per Randy's voice mail, that he will be out until Nov 23rd.

I'm on the list for a tech visit from the local RV service center, but that won't happen any time soon due to their workload and the upcoming RV show.

So I decided to wash and cover the coach over the next week.

To bring the slides in manually on a Berk, do I remove the cap at the back of the motor ? It looks like a bolt there, so to me, it didn't "compute".

As always, thanks to all for all your suggestions and help.

Ken
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 11-14-2015, 08:52 AM   #136
Senior Member
 
Join Date: Aug 2015
Location: Easley, South Carolina
Posts: 659
Quote:
Originally Posted by KennyGolub View Post

So I decided to wash and cover the coach over the next week.


Ken

Ken I'm going a little off topic here, but what kind of cover do you have? Have you used it ( or another cover before )? Have you noticed and damage to painted surfaces after removing covers in the spring ? Thanks.
__________________
Joe & Lori

2014 Berkshire 390 RB-40
5456Mich is offline   Reply With Quote
Old 11-14-2015, 08:56 AM   #137
Senior Member
 
I-RV's Avatar
 
Join Date: Jun 2013
Location: Mount Laurel, NJ
Posts: 1,024
Ken

Yes you hake the rubber cap (not the metal one) off. I do not know how you get a drill in there. I also do not know if the FR provide flex cable for the Accu Slide works on the hydraulic pump.

I was stuck with the jacks down in Aug. Called Lippert and they said to use an auto battery jump. Instead, I used a small lithium Ion battery pack that can jump cars. It turned the pump just fine and enabled the pad switches.

Are you rear two slides out as well? They are all electric.
Hank
__________________
Gale & Hank- 2012 Berkshire 390BH
I-RV is offline   Reply With Quote
Old 11-14-2015, 10:49 AM   #138
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 904
All the slides are stuck none of them work no clicking noise nothing there is no power to the motor the jacks to work however

I always cover mine with ADCO cover and have had no problems with either holes or paint damage from the cover I'm very happy with it
__________________
Ken & Laurie

2019 Entegra Aspire 44W
2020 RAM 1500 Laramie
KennyGolub is offline   Reply With Quote
Old 11-14-2015, 12:26 PM   #139
Senior Member
 
gasman94's Avatar
 
Join Date: Oct 2012
Location: Southwestern Mi
Posts: 1,233
Quote:
Originally Posted by KennyGolub View Post
All the slides are stuck none of them work no clicking noise nothing there is no power to the motor the jacks to work however

I always cover mine with ADCO cover and have had no problems with either holes or paint damage from the cover I'm very happy with it
That being the case, since one set of slides is electric, and the other works off of the hydraulic system (which apparently is working since jacks work), I would be looking for a common link between the two systems. Are both sets of switches connected/energized at a common source?


Rich
gasman94 is offline   Reply With Quote
Old 11-14-2015, 12:49 PM   #140
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
I believe that the ignition safety as several have suggested is a good place to look. I didn't understand all the ways to check but it sure seems to be a starting point. I also think it is something simple. Is there a sensor or a trip switch that is triggered when the slides are out. Silver is thinking its a relay. Could be but it failed when trying to move the slides. Relays are so bullet proof. It could be but I would be surprised. The ignition position is a good starting point. That turns the power to the slides on and off.



Phil57 is offline   Reply With Quote
Reply

Tags
slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 05:22 AM.