RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 07-04-2013, 10:19 PM   #21
Junior Member
 
Join Date: Sep 2011
Location: Bold Springs, Georgia
Posts: 29
I have comcast & this is the only site that is slow
__________________
2012 Cherokee Grey Wolf
2003 Toyota Tundra
Grey Wolf is offline   Reply With Quote
Old 07-04-2013, 10:24 PM   #22
Senior Member
 
Join Date: Jul 2012
Posts: 1,258
Quote:
Originally Posted by OldCoot View Post
There is a simple solution.
OC, you have been on this site for 14 hours straight today!
And you are missing the fireworks? What's up with that?
bakken is offline   Reply With Quote
Old 07-04-2013, 10:26 PM   #23
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
Quote:
Originally Posted by bakken View Post
OC, you have been on this site for 14 hours straight today!
And you are missing the fireworks? What's up with that?
I do believe that comes under the heading of "My business".
__________________
OldCoot is offline   Reply With Quote
Old 07-04-2013, 10:38 PM   #24
Senior Member
 
Join Date: Jul 2012
Posts: 1,258
Quote:
Originally Posted by OldCoot View Post
I do believe that comes under the heading of "My business".
G'night Old Fart, you plum wore me out!
bakken is offline   Reply With Quote
Old 07-04-2013, 10:44 PM   #25
Member
 
Join Date: Sep 2012
Location: Maryland
Posts: 40
Very slow - I noticed it a few days ago (after July 1). I was hoping they would fix the website by now. I really like this forum but may have to leave it if they don't fix it soon. I have Verizon FIOS.
__________________

2010 Surveyor 294
2006 Ford E-350 Van 5.4
surv294 is offline   Reply With Quote
Old 07-04-2013, 11:46 PM   #26
Senior Member
 
Join Date: Sep 2012
Location: Walkertown, NC
Posts: 335
Still very slow....IE-8; Hotmail runs fine, Facebook runs fine, Google News and Maps are fine, but forum is slow...browser is not the problem!!
Sirsea is offline   Reply With Quote
Old 07-05-2013, 06:16 AM   #27
CLASS "A" Senior Member
 
cfsoistman's Avatar
 
Join Date: Nov 2008
Location: Upperco, Maryland
Posts: 3,136
Quote:
Originally Posted by OldCoot View Post
And a note that says it's running a long running script every time you change threads.
I got the same thing at home and now this morning at work. Every time I click on a Thread it appears. Looks like there's a block with Google to the right that doesn't populate if you press yes to stop running the script. At least that's what I saw this morning at work.
__________________

2007 Georgetown 370TS
aka - RAYNMKR

Driver: Charlie
Navigator: Sheri
cfsoistman is offline   Reply With Quote
Old 07-05-2013, 09:14 AM   #28
Junior Member
 
Join Date: Jul 2013
Posts: 16
Darn NSA
valandsheri is offline   Reply With Quote
Old 07-05-2013, 09:21 AM   #29
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 9,369
It's working fast and furious for me.....
I'll report it to the tech team.
__________________
Peace!
Dan & Rita D
2017 Nissan Titan 5.6L King cab 4wd
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch

Camping days 2010-53, 2011-47, 2012-41, 2013-41, 2014-31, 2015-40, 2016-44, 2017-63, 2018-75, 2019-32, 2020-41
KyDan is offline   Reply With Quote
Old 07-05-2013, 10:10 AM   #30
Senior Member
 
Capt. Mike's Avatar
 
Join Date: Dec 2012
Location: Franklin County, MO
Posts: 2,615
Quote:
Originally Posted by tmmar View Post
I get that same message also.
I'm still getting the same message about a long-running script, but only on this site. It freezes up and the message appears not only when I change threads, but when I change pages within the same thread as well. It is something on this site, but I don't believe it is an IE problem. I've tried it both with pop-up blocker turned on and turned off, and I can't tell any difference.
__________________
Mike and Yvonne
and Sophie, the little white dog
2017 Columbus 320RSC
2015 Chevy Silverado 2500HD Duramax 4X4
“It's not how old you are, it's how you are old.”Jules Renard
"It's not the years...it's the mileage." - Indiana Jones
Capt. Mike is offline   Reply With Quote
Old 07-05-2013, 01:00 PM   #31
Junior Member
 
Join Date: Jul 2013
Posts: 6
Glad I did a search for this problem and found that others are having the same problem. I just registered to this site and figured it was the settings within my puter. I kept messing with settings with my security which made no difference. Hope Tech support figures this out soon. It is super irritating!!
Larsbeflying is offline   Reply With Quote
Old 07-05-2013, 05:29 PM   #32
Junior Member
 
Join Date: Dec 2012
Posts: 25
If any of the web managers are listening, the hangup seems to be when downloading:

http://cm.g.doubleclick.net/push?cli...64236915120661...

Bill
bspickler is offline   Reply With Quote
Old 07-06-2013, 12:19 AM   #33
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 10,072
Quote:
Originally Posted by bspickler View Post
If any of the web managers are listening, the hangup seems to be when downloading:

http://cm.g.doubleclick.net/push?cli...64236915120661...

Bill
Bill - I will pass this information on to the team. Thanks for sharing this.

To the others:
I'm also having the same issues and know this isn't much fun. Hopefully this problem will be resolved soon and things will be back to normal again. In the meantime try to hang in there as this problem is being addressed by the forum staff.
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 07-06-2013, 09:12 AM   #34
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,325
Well, since the site response has not improved and according to Terier the issue is being worked on by the forum staff, maybe they can tell me why I occasionally get this in the ad area.

㵤絻眻湩潤⹷獳昽湵瑣潩⡮⥡登楯⁤ℰ㴽孤嵡搿慛⭝㨫孤嵡ㄽ瘻牡攠搽捯浵湥⹴敧䕴敬敭瑮祂摉愨Ⱙ㵢孤嵡椻⡦楷 摮睯挮獳挩獳愨∬浮ⰢⱢ潶摩〠瘬楯⁤⤰攻獬⁥晩攨笩㵡⹥牨晥瘻牡挠愽椮摮硥晏∨渦㵭⤢椻⡦㸰⥣㵢⭡☢浮∽戫 攻獬⁥慶⁲㵣⭣ⰴ㵦⹡湩敤佸⡦☢Ⱒ⥣戬〽㴼㽦⹡畳獢牴湩⡧ⰰ⥣戫愫献扵瑳楲杮昨㨩⹡畳獢牴湩⡧ ⰰ⥣戫攻栮敲
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 07-06-2013, 09:18 AM   #35
Phat Phrog
 
RVChick's Avatar
 
Join Date: Oct 2012
Location: Missouri
Posts: 6,851
Quote:
Originally Posted by tmmar View Post
Well, since the site response has not improved and according to Terier the issue is being worked on by the forum staff, maybe they can tell me why I occasionally get this in the ad area.

㵤絻眻湩潤⹷獳昽湵瑣潩⡮⥡登楯⁤ℰ㴽孤嵡搿慛⭝㨫孤嵡ㄽ瘻牡攠搽捯浵湥⹴敧䕴敬敭瑮祂摉愨Ⱙ㵢孤嵡椻⡦楷 摮睯挮獳挩獳愨∬浮ⰢⱢ潶摩〠瘬楯⁤⤰攻獬⁥晩攨笩㵡⹥牨晥瘻牡挠愽椮摮硥晏∨渦㵭⤢椻⡦㸰⥣㵢⭡☢ 浮∽戫攻獬⁥慶⁲㵣⭣ⰴ㵦⹡湩敤佸⡦☢Ⱒ⥣戬〽㴼㽦⹡畳獢牴湩⡧ⰰ⥣戫愫献扵瑳楲杮昨㨩⹡畳獢牴湩⡧ⰰ⥣戫 攻栮敲
Oh my gosh I have seen that too....I just figured it was some ad for Monks or something higher up!
__________________
Kenny n Karen
TV: 2017 Chevy Silverado 3500 LTZ - named Betty
RV: 2017 Columbus 366RL - named Karen’s Camper
RVChick is offline   Reply With Quote
Old 07-06-2013, 09:24 AM   #36
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,325
RVChick,
Thanks for the backup on this issue. I thought that I might be the only one that is having this problem.
Tom
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 07-06-2013, 09:48 AM   #37
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 10,072
Quote:
Originally Posted by tmmar View Post
Well, since the site response has not improved and according to Terier the issue is being worked on by the forum staff, maybe they can tell me why I occasionally get this in the ad area.

㵤絻眻湩潤⹷獳昽湵瑣潩⡮⥡登楯⁤ℰ㴽孤嵡搿慛⭝㨫孤嵡ㄽ瘻牡攠搽捯浵湥⹴敧䕴敬敭瑮祂摉愨Ⱙ㵢孤嵡椻⡦楷 摮睯挮獳挩獳愨∬浮ⰢⱢ潶摩〠瘬楯⁤⤰攻獬⁥晩攨笩㵡⹥牨晥瘻牡挠愽椮摮硥晏∨渦㵭⤢椻⡦㸰⥣㵢⭡☢浮∽戫 攻獬⁥慶⁲㵣⭣ⰴ㵦⹡湩敤佸⡦☢Ⱒ⥣戬〽㴼㽦⹡畳獢牴湩⡧ⰰ⥣戫愫献扵瑳楲杮昨㨩⹡畳獢牴湩⡧ ⰰ⥣戫攻栮敲
This has also been reported too. One of my fellow moderators has experienced it too. So far this issue has been intermittent which makes trouble shooting more challenging.

Please know that the site issues are being addressed.
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Old 07-06-2013, 09:49 AM   #38
outdoor addict
 
Join Date: Feb 2013
Location: Fort Saskatchewan, AB
Posts: 46
I use Safari on Mac and PC and it works fine there.
nakerr is offline   Reply With Quote
Old 07-06-2013, 11:04 AM   #39
2011 Forest River Stealth
 
rwtdct's Avatar
 
Join Date: Feb 2011
Location: Paso Robles, Ca
Posts: 356
Haven't been on since May. I am with most everybody else. All other forums are fine except this one. Ill try coming back and if this keeps up this forum will be DELETED. Administrators please help.
__________________
2011 Stealth CSFCK3214
2003 Ford F250 Crew Cab 4X4 7.3
2011 Polaris RZR 4
rwtdct is offline   Reply With Quote
Old 07-07-2013, 02:33 AM   #40
Engineer of Crazy Train
 
ChooChooMan74's Avatar
 
Join Date: Sep 2012
Location: Tiverton, RI
Posts: 1,585
Vacation season on the rails. I have been turning and burning. Been behind on FRF and my blog.
__________________
TV - 2015 Ram Truck EcoDiesel
TV - 2006 Jeep Liberty Turbo Diesel (Retired to Daily Driver)
TT - 2015 Rockwood Roo 183 (SOLD due to 2 years off work)
Locomotive Engineer
Nights Camping --- 2015 - 19 Camped | Winterized -- 2014 -18
Come read my Camping Blogs
ChooChooMan74 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 08:49 AM.