RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 05-19-2014, 06:40 PM   #161
Senior Member
 
brownie289's Avatar
 
Join Date: Jun 2011
Posts: 122
Hard reset worked!

Pulled power off and waited a few and presto it worked
__________________


2015-26days, 2014-32days,
2013-33days, 2012-30days
brownie289 is offline   Reply With Quote
Old 05-21-2014, 02:12 PM   #162
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Check all your grounds - especially at the battery and converter. Then disconnect ZX75 completely from power for 30 seconds and try again.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 05-21-2014, 02:21 PM   #163
Senior Member
 
brownie289's Avatar
 
Join Date: Jun 2011
Posts: 122
I pulled the unit off the wall and removed the power, it stayed lit up for a couple min then went dead.
Plugged it back in and works fine.
Your way sounds easier!
__________________


2015-26days, 2014-32days,
2013-33days, 2012-30days
brownie289 is offline   Reply With Quote
Old 05-21-2014, 03:02 PM   #164
Senior Member
 
Barney1's Avatar
 
Join Date: Feb 2012
Posts: 310
Quote:
Originally Posted by Bob Fields View Post
Check all your grounds - especially at the battery and converter. Then disconnect ZX75 completely from power for 30 seconds and try again.

Bob you are back!!!!!
Yeah!
__________________
Barney

2020 Salem Cruise Lite 241QBXL
2016 Ram 1500 Big Horn Eco-Diesel
Previous Trailer -> 2012 Rockwood Roo 233s
-> 1996 Jayco 1207
Barney1 is offline   Reply With Quote
Old 05-21-2014, 03:31 PM   #165
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
:-)
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 05-26-2014, 04:27 PM   #166
Junior Member
 
Join Date: Jun 2013
Location: Roswell, GA
Posts: 5
Concertone and Winegard

I have a 2007 Forest River Cardinal fifth wheel. It has a 5.1 Concertone surround sound with a Windgard Select system box in the cabinet.

When I purchased it it had a smaller TV that did not work. The rep at the Camping World said it was an anolog TV. They purchased a small digital box and the TV worked fine on antenna but I could not get it to work on cable.

Later I replaced the TV altogether with a digital TV and took away the box they had given me as a digital converter. There is a cable connection and a yellow pin jack. I connected both to my TV.

My TV works fine on Antenna and usually finds many stations; however, it is only using the TV’s speakers. When I try to use cable it does not ever find any stations at all. I turn off the antenna boost when trying cable but it does not find any stations.

Could anyone help me with how to set it up to use the surroundsound speakers when watching TV and how I could get cable? i did also send this email to the email in the string for Concertone. No reply so far but i just sent it.
Genghis is offline   Reply With Quote
Old 05-27-2014, 07:11 AM   #167
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Genghis, your 2007 surround sound system has audio INPUTS that you may be able to utilize IF your TV has RCA audio OUTPUTS. Some time new tv's do not.

You can go here: Concertone® Product Gallery to find your radio and manual.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 05-27-2014, 07:18 AM   #168
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,876
If your TV has digital outputs you can get true surround sound from OTA broadcasts with your Genesis using the digital inputs in the rear.
Attached Thumbnails
Click image for larger version

Name:	_TOSLINK.jpg
Views:	66
Size:	30.3 KB
ID:	53430  
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-27-2014, 07:34 AM   #169
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 9,369
Quote:
Originally Posted by Genghis View Post
I have a 2007 Forest River Cardinal fifth wheel.
My TV works fine on Antenna and usually finds many stations; however, it is only using the TV’s speakers. When I try to use cable it does not ever find any stations at all. I turn off the antenna boost when trying cable but it does not find any stations.
Can't help you on surround sound issues but my 2008 trailer has this
winegard wall plate (see photo below).
I have to switch my TV cable from the "amplified" output with
the lighted button to the Aux/sat connection when I'm hooked up to
cable at the camp ground.
Try that and see if you get your cable stations when you scan next time.

Good luck!
Attached Images
 
__________________
Peace!
Dan & Rita D
2017 Nissan Titan 5.6L King cab 4wd
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch

Camping days 2010-53, 2011-47, 2012-41, 2013-41, 2014-31, 2015-40, 2016-44, 2017-63, 2018-75, 2019-32, 2020-41
KyDan is offline   Reply With Quote
Old 05-27-2014, 07:39 AM   #170
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 9,369
Oh yeah, I use an earphone to RCA plug adapter cable to plug into the
earphone jack on my TV and run that to a game input on my sound system.
It's not 5 channel "surround sound" but it sounds fine and I get sound out
of all my speakers and we can hear the TV when the AC is running!
KyDan is offline   Reply With Quote
Old 05-27-2014, 07:54 AM   #171
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,876
Bob just informed me that only the recent Concertone/Genesis units have digital inputs.

Sorry for the confusion.

Make sure you do a channel scan using the "cable" tuner in the TV and not the OTA (over the air) tuner.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-27-2014, 12:55 PM   #172
Junior Member
 
Join Date: Jun 2013
Location: Roswell, GA
Posts: 5
Concertone and Windgard

Thanks all for the many ideas and links. I will try it all! I just happen to be in a location that only gets one channel on the antenna so the cable is much more desired than ever before. Normally I get enough antenna channels to meet my needs.

I am new to RVing, two years now but it sure is a fast learning lifestyle.

thanks, again
Jim
Genghis is offline   Reply With Quote
Old 06-07-2014, 07:25 PM   #173
Junior Member
 
Join Date: Jun 2013
Location: Roswell, GA
Posts: 5
Concertone and Windgard

I was able to get everything working.
Thanks Bob and all who offered suggestions.
thanks,
Jim
Genghis is offline   Reply With Quote
Old 06-09-2014, 10:59 AM   #174
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Thumbs up

Good news!
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 06-17-2014, 01:21 PM   #175
Junior Member
 
Cinerama's Avatar
 
Join Date: Jun 2014
Location: Alaska
Posts: 13
Hi all, just joined the forum. I have read all of the electronics thread, especially concerning the Concertone units. I just ordered a new GT-3.0 off eBay to replace an aging ZX500 that was original equipment in my Lexington 283. I also ordered a wire harness adapter from Concertone to make the new GT-3.0 plug and play with the original wiring. From what I have read, the only way to contact Concertone was by a (mostly) none responsive email address. Included on my email receipt from Concertone was the following contact info, which I thought I would share:
Merchant information:
Aridian Technology Company Inc.
support@concertone.com
Concertone® Home Page
574-387-2790

Sure hope this helps people get better response.

Really glad to see people like Bob Fields, and others, share their time and knowledge.
Cinerama is offline   Reply With Quote
Old 06-17-2014, 01:42 PM   #176
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Cinerama,
Last I knew, you could not buy new units from any ebay seller. There have been a multitude of sellers selling various models in the past (including ZX500s which have not been built since 2007), but none of them are authorized resellers and hence there are no factory warranties associated with the purchase. Hopefully your reseller provides a warranty, exchange or cash back in the event of an issue.
Let us know when you receive and install.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 06-17-2014, 02:05 PM   #177
Junior Member
 
Cinerama's Avatar
 
Join Date: Jun 2014
Location: Alaska
Posts: 13
Hi Bob. The seller, who has a 100% rating, purportedly purchased it from Forest River and never installed it, selling it as a new, unopened item. I understand there will be no warranty and I'm taking a chance, but I've always lived on the edge, LOL, ��.
Besides, now I'm a member of this forum and I have you, haha! Thanks for the concern, and I will post a follow up after I receive and install said unit.
Cinerama is offline   Reply With Quote
Old 06-17-2014, 03:04 PM   #178
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 10,299
Quote:
Originally Posted by Cinerama View Post
Hi all, just joined the forum. I have read all of the electronics thread, especially concerning the Concertone units. I just ordered a new GT-3.0 off eBay to replace an aging ZX500 that was original equipment in my Lexington 283. I also ordered a wire harness adapter from Concertone to make the new GT-3.0 plug and play with the original wiring. From what I have read, the only way to contact Concertone was by a (mostly) none responsive email address. Included on my email receipt from Concertone was the following contact info, which I thought I would share:
Merchant information:
Aridian Technology Company Inc.
support@concertone.com
Concertone® Home Page
574-387-2790

Sure hope this helps people get better response.

Really glad to see people like Bob Fields, and others, share their time and knowledge.
I have tried to call and sent emails til the sky turned blue, never got a return call or email in 2 years. Thanks to Bob I got a hold of Crutchfield and they got me working. As much as said about the 3.0 system once you get it working it's great. The only thing I do not like is the blue tooth with the phone, if you use that you have to run into the trailer because your phone won't work you have to use the G3 system to answer and talk, so I just don't use it. Couldn't find a way to do it....I still say they didn't either install my sub woofer or it's not hooked up. I will have the Goshen people look at that in August. But this stuff is easy to confuse me.
__________________
Coachmen M/H
Concord
2018 / 300 DSC

Witch Doctor is offline   Reply With Quote
Old 06-18-2014, 09:15 AM   #179
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
I hear what you are saying, but as a manufacturer I definitely believe in the authorized distribution channels as they have agreed as sales partners to take care of you (our mutual customer).

Also to be clear, I can help with troubleshooting instructions, but I don't work for the maker of these units.

I hope it all works out!


Quote:
Originally Posted by Cinerama View Post
Hi Bob. The seller, who has a 100% rating, purportedly purchased it from Forest River and never installed it, selling it as a new, unopened item. I understand there will be no warranty and I'm taking a chance, but I've always lived on the edge, LOL, ��.
Besides, now I'm a member of this forum and I have you, haha! Thanks for the concern, and I will post a follow up after I receive and install said unit.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 06-18-2014, 09:22 AM   #180
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
When you are connected to the GT3 via Bluetooth you "should" be able to select answering on YOUR PHONE without needing to run inside. It will depend on your phone as to how it looks on your phone screen, but this should be a relatively easy situation to resolve so you can enjoy the Bluetooth connectivity.

Quote:
Originally Posted by gljurczyk View Post
I have tried to call and sent emails til the sky turned blue, never got a return call or email in 2 years. Thanks to Bob I got a hold of Crutchfield and they got me working. As much as said about the 3.0 system once you get it working it's great. The only thing I do not like is the blue tooth with the phone, if you use that you have to run into the trailer because your phone won't work you have to use the G3 system to answer and talk, so I just don't use it. Couldn't find a way to do it....I still say they didn't either install my sub woofer or it's not hooked up. I will have the Goshen people look at that in August. But this stuff is easy to confuse me.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Reply

Tags
led pad

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 12:04 PM.