RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 01-16-2011, 06:39 PM   #81
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,834
Quote:
Originally Posted by wfkssvlite View Post
Bob,
Have not had time to sit down and watch a dvd long enough to see if any others have the audio/video lagging problem. I did do as you suggested and tried my zx700 on three (3) different tv's. They were all tube tv's and they all three just showed up black and white mostly, maybe a little color in there but it was unveiwable. Not very electronics savvy so bear with me here on my explanation. It almost reminded me of the old super 8 movie reels. Picture was traveling from the bottom of the screen to the top pretty fast. I could see there was a movie playing but could not recognize anything. I tried eliminating the video cord extension and plugged into all three video cables on the back of my zx700 and still had the same thing. Thanks
I think this problem is a video setup problem. Go to the Concertone menu - video setup - and select NTSC. I would bet your problem is that it is currently set to PAL. Mine was.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 01-23-2011, 04:41 PM   #82
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
So, a bit of sleuthing done today.

Swapped my cheapy Kontka TV from the bedroom onto the zx700 video lead. Took off the 90 degree adapter just in case it is the issue.

Sure enough, picture is fine. No jumping.

But hold on a sec, I'm not ready to call it a day yet.

What about bigger TV's? Could it just be my Toshiba is just not "playing nice" ?

I haul my 32" Sharp Aquous LCD out to the trailer. Plug it in and what do we see?

Now the picture is not jumping, it's distorted and skewing from the half way point of the screen to the top.

So, it seems it's not a simple matter of "a different TV".

Which brings it back to the common point of failure - The ZX700 itself.

I try every setting in the ZX700 menu and every setting on both 32" LCD's. Then, I try turning on and off everything in the trailer, from TV antenna booster to lights.

No joy. Picture still jumps. ZX700 menu screen jumps the worst on the 32's.

None of the TV's jump on my house DVD player. Not at all.....

OK, lets see what kind of signal the Concetone is putting out by checking the TV's info screen:

480i.

Lowest quality picture resolution there is. Why am I not surprised.....

Hmmm, low quality signal, small screen OK, large screens distort and struggle.

I've got a "theory" forming.........need to do some more research now....
__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-23-2011, 05:20 PM   #83
Infractee
 
Join Date: Aug 2010
Posts: 796
GW, I do believe the i in 480i stands for interlaced, if the interlaced pic is of wrong size for screen, is TV trying to constantly compensate and fit it into the viewable area?

Just scattershooting here but I had similar problems watching 480i stuff (youtube vids) on my home TV, always thought it was just quality of recording but may be interlacing issue?
RhoZeta is offline   Reply With Quote
Old 01-23-2011, 05:30 PM   #84
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
Quote:
Originally Posted by RhoZeta View Post
GW, I do believe the i in 480i stands for interlaced, if the interlaced pic is of wrong size for screen, is TV trying to constantly compensate and fit it into the viewable area?

Just scattershooting here but I had similar problems watching 480i stuff (youtube vids) on my home TV, always thought it was just quality of recording but may be interlacing issue?

Yup, the "i" is interlaced.

Standard kind of formatting.

I've got a theory, but I'm still reading up right now....
__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-24-2011, 10:44 PM   #85
J. Parham
 
snjparham's Avatar
 
Join Date: Jan 2010
Posts: 88
For what it's worth I have a 2011 8528BHSS that I purchased in October. It has the zx700 and also has the flicker problem with the 32" Toshiba. I did as others have and connected the video from an external DVD directly to the TV with the audio playing through the zx700. In this configuration the video/audio are acceptable and there is no flicker. I look forward to seeing the upcoming solution to this problem so I can use the equipment that was provided with by trailer.
snjparham is offline   Reply With Quote
Old 01-24-2011, 11:03 PM   #86
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
Quote:
Originally Posted by snjparham View Post
For what it's worth I have a 2011 8528BHSS that I purchased in October. It has the zx700 and also has the flicker problem with the 32" Toshiba. I did as others have and connected the video from an external DVD directly to the TV with the audio playing through the zx700. In this configuration the video/audio are acceptable and there is no flicker. I look forward to seeing the upcoming solution to this problem so I can use the equipment that was provided with by trailer.
I wouldn't hold my breath if I were you.

Even then, I'm expecting it to be something you have to pay for.....
__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-25-2011, 07:37 AM   #87
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,834
Quote:
Originally Posted by snjparham
For what it's worth I have a 2011 8528BHSS that I purchased in October. It has the zx700 and also has the flicker problem with the 32" Toshiba. I did as others have and connected the video from an external DVD directly to the TV with the audio playing through the zx700. In this configuration the video/audio are acceptable and there is no flicker. I look forward to seeing the upcoming solution to this problem so I can use the equipment that was provided with by trailer.
In the menu setting for video there is a selection for NTSC or PAL. When my unit was delivered it was set to PAL and everything that used Concertone video "flickered". Photographs using the USB port and the DVD player primarily. If you have not checked this setting, try that first. It may not fix it, but it will for sure if that is your problem.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 01-25-2011, 02:46 PM   #88
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
We have tested the ZX700 and and ZX75 on TVs as large as 60" and they worked fine. I use the fine because it is NOT HD.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 01-25-2011, 06:22 PM   #89
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
Quote:
Originally Posted by Bob Fields View Post
We have tested the ZX700 and and ZX75 on TVs as large as 60" and they worked fine. I use the fine because it is NOT HD.
Actually, that supports the theory I'm working on as to the problem.

Has to do with the HDTV scaling, de-interlacing and processing the 480i (IE: stanard definition) signal from the zx700....
__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-25-2011, 07:46 PM   #90
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
So, here's few work arounds I've come across. None will fix the picture "shifting" problem, but you can lessen it quite a bit:

1. The ZX700 is composite out video. IOW 480i "signal", also known as Standard definition (SD). With composite video, you are stuck with 480i unless you want to buy some very expensive equipment. However, the "Setup" menu on the zx 700 does list Progressive scan, RGB, etc. A moderate improvement can be seen if you select "Progressive". It shouldn't matter, but the jumping was far less prevelant on this setting. Still there though...

2. Toshiba 32 inch. Open the menu settings on the Toshiba. Now you have two options to work with here:

a. open the "noise reduction" menu. turn it all off. This reduces the load on teh tv processing itself. The screen will still "shift" occationally, but much less.

b. Find the "Game Mode" option menu. Select it to "on". This is meant to reduce the "lag time" that is present on HDTV's whren playing low res (480i) games. This also reduces the processing load on the TV itself due to the poor signal. Once again, the screen will shift, but less than before.

There's an additional problem with option 2, both a and b. You will notice more "artifacts" in the picture. IOW, messed up pixels, fuzzy edges, etc.

As I see it, it all comes down to the zx700 putting out a low quality signal and the TV trying to scale it up in size and resolution.

Just way too much processing for it to handle smoothly.

Give 'em a try, it may work for you, it may not....
__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-26-2011, 08:37 AM   #91
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,834
WELL DONE!
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 01-26-2011, 10:53 AM   #92
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
Quote:
Originally Posted by herk7769 View Post
WELL DONE!
Thank you. I try my best.



I'm considering cracking open the unit to see if there are headers on the board for RGB or S-video since they are options in the OS menu.

Only problem is, it's still under warranty and that would void it....so......

__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-26-2011, 11:39 AM   #93
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
I dispute your findings regarding the quality of the signal output of the ZX700. You have NOT shown it to be low quality but only point out that the output is simply composite video as opposed to HD. These as you know are two different specifications.

If you actually have the equipment to measure the output, you will find that the ZX700 conforms fully to the specification required (as it has all along). If you have the equipment, maybe you should check the TV for acceptance & performance based on the range of accepted video specifications…

As I have previously mentioned, we have invested many hours and resources into investigating this issue NOT because the ZX700 is not built to spec, but because the TV supplied with your RV is not working correctly.

As I have also PREVIOUSLY MENTIONED, there is a solution coming to make up for this TV short coming and I encourage you all to sit back, have the beverage of your choice and wait for instructions. If you are a member of this Forum, you do NOT need to fear the solution will pass you by or continue debating what “it is”. You ALL have my personal phone number and email (below) and are free to call me anytime (as some have done already). I PROMISE to keep you informed as to the procedure necessary to obtain said solution as soon as I have it in hand.

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 01-26-2011, 09:14 PM   #94
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
You're free to dispute all you want Bob, it's 480i and it's a composite video out.

Today, that's the lowest resolution available in the word of video.

That's a simple fact.

As to the quality, here's a little bit of a read:

Quote:
Technically speaking, component can produce 480i, but composite can only produce up to NTSC. 480i is a component video standard. It has to do with the color space that component can generate, but composite cannot. We use these terms loosely because NTSC really doesn't describe the resolution.
Quote:
Short story:

Composite Video

Pro: Single video cable. Can be used with an RF modulator

Con: Compromises with color and luminance artifacts and reduced luminance and color resolution

Not so short story:

The problem with composite video is separating the chroma and the luminance signals. This can result in crosstalk between the two signals which creates artifacts, and can decrease resolution. Chroma leaking into the luminance can appear as a crawl effect going from bottom to top (NTSC). Luminance leaking into chroma appears as rainbow patterns or flicker on diagonal edges. The NTSC color separation technique has improved over the years. A simple frequency filter was first used (1D), then adaptive line combs became common (2D) and then adaptive frame combs became popular (3D). Each improvement allowed decreased artifacts and better resolution. However, keeping the two separate is still a better approach. In areas that use NTSC, two methods are commonly used for analog video: S Video and component. RGB is another option, but is not very common for consumer video connectivity.
Quote:
However, just as the modulation and demodulation of RF loses quality, the mixing of the various signals into the original composite signal does the same, causing a checkerboard video artifact known as dot crawl. Dot crawl is an infamous defect that results from crosstalk due to the intermodulation of the chrominance and luminance components of the signal. This is usually seen when chrominance is transmitted with a high bandwidth, and its spectrum reaches into the band of the luminance frequencies. This has led to a proliferation of systems such as S-Video and component video to maintain the signals separately. Comb filters are also commonly used to separate signals, and eliminate artifacts, from composite sources.
If it's the TV, then my new Sharp Aquos 32 inch is also "not working properly", my Toshiba 42 inch Plasma is "not working properly" and my 26 inch Samsung is "not working properly" as they both have the same issue as the 32" Toshiba that came with the trailer when it's hooked up to the ZX700.

Oddly enough, all these sets "work properly" when tested with a DVD player (480i setting and 480p settings) through the same composite out on the DVD player and composite in on the sets.

In fact, the only tv "working properly" with the zx700 is the cheapy Konka small screen that came with the trailer for the bedroom. The only reason I can see for this is the Konka doesn't have to process the signal as much to scale it to the smaller size screen (or "native resolution" if you prefer).

The only TV I have that I haven't dragged out the trailer is my older Sony Wega CRT tv. That's not going to happen either, that sucker has to weigh upwards of 80 pounds! It's quite happy in the upstairs room where it is!



As it stands, it appears the issue is the TV's are just working too hard to process the 480i signal in resolution and scaling.

That says to me that the problem is the ZX700 and not the TV's I have used with it.

If you have concrete info that shows this is not the fact, I would welcome you to post it and rebutt my speculations.

I will continue to experiment, speculate and post findings until the solution (or more acurate info) is put forth from the manufacturer or I find a resolution myself. It's a free world and an open forum after all...

No need to take it personal, I'm just looking for the solution. I'm not saying Concertone isn't working on a resolution to the issue, and I sure will be ordering up "a solution" when/if it comes out.

I'm just not going to "take it on faith" that a solution is comming given the lack of any real info on what the problem is. I've been filibustered before to be "just out of warranty period" and I keep my eyes wide open now.

Let me be clear here, I'm not saying you or Concertone is doing that (run out the warranty) or have intention of doing that, but I am a very wary consumer after being "burnt" before.

However, after it's all said and done, I am very curious to see if it's going to be an "up converting" box or something else all-together.



I do love a good problem to chew on though.....

__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-26-2011, 11:20 PM   #95
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
Here's a wee bit of info on the connectors for those interested:

List of video connectors - Wikipedia, the free encyclopedia

The next "trick" I plan to try is to dig out an old JVC dvd recorder I have in the basement somewhere. IIRC, it has a composite video "in" and a YPbPr video "out" (was expensive when I bought it many moons ago, now it's a fossil!). I plan to put this between the ZX700 and the Toshiba to see if it seperates the composite signal and eliminates the shifting issue.

Kind of like this unit:

http://www.svideo.com/svc2ypbpr.html

It will be interesting to see if the "fix" is something like that converter box.

Or, please please PLEASE let it be something like this:

http://www.svideo.com/480i21080p.html

or this :

http://www.newegg.com/Product/Produc...10126215021QMH :



that will convert that yucky ol' composite signal to HDMI!

Heck, you can even get 'em on ebay:

http://cgi.ebay.ca/ws/eBayISAPI.dll?...tchlink:top:en

That is, of course, if a converter is the solution......

__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-27-2011, 09:38 AM   #96
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
The FACT still remains that composite video exists on all kinds of units and that the TV "should" be able to handle it properly if they are receiving a signal that lives up to industry standards (which they are in this case). THAT is the part you are glossing over.

No one is debating anything you are saying in regards to what is the "best" video quality output today, BUT I clearly do not agree with you in saying just because we are using composite means its a problem with the unit. As I said many times, the signal we put out is proper and conforms to industry specifications. As I mentioned in my last post, if you have the equipment you can easily check that yourself!

How about this, maybe the TVs that are working "too hard" to handle an appropriately specified and configured composite video signal have short changed their circuitry (ie saved money) hoping no one would use these inputs??? Especially because everyone "knows" HDMI is better...
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 01-27-2011, 09:40 AM   #97
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
LOL - is there anyone here how would really pay $100-200 for an up converter? That is not a solution at all.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 01-27-2011, 09:48 AM   #98
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
Keep on keeping on - speculate to your heart's content, but it is not my mission to address everyone of your theories. And just because you post reams of information does not make it necessarily relevant. As in, all that info about composite video does not make composite video any less usable today.

If you really liked a "good problem to chew on" you would use the proper test equipment and reference the proper specifications for measuring the actual signals and comparing the expected results (if technical details are what you are really after). We HAVE done this and we have NO concerns with you doing this either as you will find the truth.

That said, I love sitting around, drinking beers and talking smack myself every now and again - isn't that what they make campfires for? LOL
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 01-27-2011, 02:43 PM   #99
Senior Member
 
great white's Avatar
 
Join Date: Sep 2010
Location: Canada
Posts: 662
Hmm, it would seem I've touched a nerve...

I'm not glossing over anything. Only posting what I have been able to find with regards to the issue. I'm not an electrical engineer, so I don't have access to hundreds of thousands of dollars of specialized equipment.

But, one point in particular:

If the TV's are th problem, explain why 3 different units, from 3 different manufacurers, in 2 different resolutions, and three different price ranges exhibit the same issue on the ZX700 that is not present in any other DVD players I've tested while using thier composite video out......


Here's hoping the solution is forth comming soon.

__________________

2011 Flagstaff Classic Superlight 831RLBSS "Atrium slide"
Husky Centerline Hitch
2016 Ford F-150 EcoBoost SuperCrew, Lariat Sport, Max Tow package
great white is offline   Reply With Quote
Old 01-27-2011, 03:47 PM   #100
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
I am not taking anything as personal, but I absolutely need to rebut anything that is not factual or relevant.

We DO have the necessary equipment AND we take the extra step of having many of our findings validated by a qualified and respected third party so at the end of the day we are quite confident in our results.

I'd say (as I already have questioned) "why are these TVs working "too hard" to handle an appropriately specified and configured composite video signal. ESPECIALLY from a device that has NOT CHANGED! Have they(TV Manufacturers) short changed their composite video circuitry (ie saved money) hoping no one would use these inputs???"

If I did not CARE would I really spend all this time COMMUNICATING? Your SATISFACTION as well as Forest River’s is of my utmost concern and I really hope that while my words may be blunt, my purpose is true.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 05:08 PM.