RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Closed Thread
 
Thread Tools Display Modes
Old 07-19-2011, 07:41 AM   #101
Senior Member
 
leencharlotte's Avatar
 
Join Date: Jan 2011
Posts: 268
Quote:
Originally Posted by toshu

Yep, I noticed them but did not want to pry and break anything until I asked.
Will probably be able to get to the TT next week to check things out and will report back what I find.

Thanks
Yeah did that first time and broke off the tabs
__________________
2011 F-350 SRW Lariat FX4
2014 Sandpiper 365SAQB
leencharlotte is offline  
Old 07-19-2011, 03:03 PM   #102
Senior Member
 
Join Date: Mar 2011
Posts: 245
Send a message via Skype™ to toshu
Btw, since I will have the unit off the wall, what else should I check in terms of wiring??
I thought that I had read somewhere that a "tinny" sound may be a result of FR wiring errors?????

Tnx
toshu is offline  
Old 07-19-2011, 06:49 PM   #103
Senior Member
 
Iggy's Avatar
 
Join Date: Jul 2010
Posts: 7,873
Quote:
Originally Posted by toshu View Post
Btw, since I will have the unit off the wall, what else should I check in terms of wiring??
I thought that I had read somewhere that a "tinny" sound may be a result of FR wiring errors?????

Tnx
I would just double check any wire to wire connections. The tinny sound may just be the speakers or you need to adjust base or treble. I have no other ideas.
__________________
2012 Georgetown XL 378TS
Facebook Georgetown Owners Club
Iggy is online now  
Old 07-20-2011, 07:58 AM   #104
Senior Member
 
Join Date: Mar 2011
Posts: 245
Send a message via Skype™ to toshu
Quote:
Originally Posted by Iggy View Post
I would just double check any wire to wire connections. The tinny sound may just be the speakers or you need to adjust base or treble. I have no other ideas.
Iggy,
checking all the connections to be solid is something I would do, however my understanding is that FR had some assembly/wiring issues on some units and I was looking for specifics from someone who might know.
toshu is offline  
Old 07-23-2011, 09:42 AM   #105
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
You will also want to check the the speaker positive and negative leadds are hooked up correctly both at the radio AND atthe speakers. If they are reversed it could cause bass loss too.
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline  
Old 07-23-2011, 10:04 AM   #106
Member
 
Join Date: Sep 2008
Posts: 81
Bob , read my postings and pictures on Factory Work Problems .Georgetown of Forest River has worked on my 370XL six times in the past seven years and now wants me to sign a letter to release them from any other work. I have asked them to pay my load off and I would buy a new one. I have asked them to give me fair value on my tore a new one . For all six tripes I have ask them ,don't give me all the new things on the inside just fix it so I can trust it when we are on the road or give my money back.
louis cherry is offline  
Old 07-23-2011, 11:41 AM   #107
Senior Member
 
Join Date: Sep 2010
Posts: 280
On my first zx700 the remote stopped working. The dealer sent me a replacement. Within a week or so the remote stopped working again. I thought before I swap out again I would try to find a Concertone trouble shooting site. One suggestion was to push the zx700 button on the remote. And that cured it. I don't know if that was the problem with the first unit or not.
However on both units I could never get the time to set, but then the trailer has a big clock on the wall, so no need. Wayne
wayne anthony is offline  
Old 07-24-2011, 10:17 AM   #108
Senior Member
 
Join Date: Mar 2011
Posts: 245
Send a message via Skype™ to toshu
Quote:
Originally Posted by Bob Fields
You will also want to check the the speaker positive and negative leadds are hooked up correctly both at the radio AND atthe speakers. If they are reversed it could cause bass loss too.
Bob, thanks for the suggestion.

Does anyone know how to remove the interior speakers on a 2011 unit to check the wiring....don't want to force/ break anything....
toshu is offline  
Old 08-11-2011, 07:40 PM   #109
Junior Member
 
Join Date: Aug 2011
Posts: 1
I have a zx75 in my surveyor sport with tv output plug on side of unit. What kind of cable do I need to hook tv to dvd player?
malcomliddy is offline  
Old 08-12-2011, 07:31 AM   #110
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
It should be an RCA type connector...
__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline  
Old 08-12-2011, 07:42 AM   #111
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,843
Yep, RCA phono male to RCA phono male.

They are typically called a "composite" cable and the tips are yellow.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline  
Old 08-16-2011, 06:58 PM   #112
Member
 
Join Date: Jul 2011
Location: South Carolina
Posts: 30
Do I need this?

Today, my Concertone 600 would not do anything. I pulled the fuse for awhile, still nothing. I pulled the unit and checked all the power lines. This is what I found. It is on the wire from the main power lines to the Concertone LCD box. I do not have a TV or plan to use a 12V TV (only 110VAC). After removing this, the 600 works perfectly. Do I need this (don't know what it is) and why did it let the smoke genie out?

Dan
Click image for larger version

Name:	power wire.jpg
Views:	101
Size:	52.9 KB
ID:	7438
__________________
Me, Her, Boy(8), Girl(7), Baby Girl(1.5) and Dog
06 Chevy 2500 4x4 crewcab SB Duramax/Allison
08 Flagstaff 831BHSS w/ Reese Dual Cam
"Submarines once, submarines twice..."
dc31bhss is offline  
Old 08-16-2011, 07:47 PM   #113
MrT
Senior Member
 
MrT's Avatar
 
Join Date: Jul 2010
Location: Where We Hook Up
Posts: 220
Quote:
Originally Posted by dc31bhss View Post
Do I need this (don't know what it is) and why did it let the smoke genie out?

Dan
Attachment 7438
Gotta figure out how to get the smoke back in.
__________________

2017 Cedar Creek 38CK Hathaway Edition
2015 Ford F-350 6.7 CC 4x4
B&W RVK3300
Full-timing since 5/2/2016. Roam Sweet Home.
FROG Int'l Rallies: 2012-2017
MrT is offline  
Old 08-16-2011, 07:58 PM   #114
Member
 
Join Date: Jul 2011
Location: South Carolina
Posts: 30
That's the funny thing about electronics. The genie leaves and never comes back.
__________________
Me, Her, Boy(8), Girl(7), Baby Girl(1.5) and Dog
06 Chevy 2500 4x4 crewcab SB Duramax/Allison
08 Flagstaff 831BHSS w/ Reese Dual Cam
"Submarines once, submarines twice..."
dc31bhss is offline  
Old 08-16-2011, 08:05 PM   #115
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,843
IMO, that is a junction (made by an idiot from the looks of it).

The black is ground and the red is 12VDC. The wires are in a "hat" crimp (red to red and black to black from the looks of it. The whole thing is then shrink wrapped.

Looks like a bad crimp and the one wire came loose and touched the other polarity. This released the smoke genie and the unit stopped working.

If you cut that out of the circuit you did your self and humanity a big favor.

It is also possible it contained a "choke" coil for noise suppression.
Can't tell for sure without opening it up.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline  
Old 08-16-2011, 08:11 PM   #116
Member
 
Join Date: Jul 2011
Location: South Carolina
Posts: 30
Wtf

I cut off the shrink wrap and there is a 700 micro farad cap crossed between the neg and pos, plus a diode (I think) on the pos side. Is this some sort of noise filter between the power source and TV?
IR Mukanic, not elictrisian.
__________________
Me, Her, Boy(8), Girl(7), Baby Girl(1.5) and Dog
06 Chevy 2500 4x4 crewcab SB Duramax/Allison
08 Flagstaff 831BHSS w/ Reese Dual Cam
"Submarines once, submarines twice..."
dc31bhss is offline  
Old 08-16-2011, 08:15 PM   #117
Senior Member
 
Join Date: Jun 2010
Location: South Louisiana
Posts: 349
Quote:
Originally Posted by dc31bhss View Post
I cut off the shrink wrap and there is a 700 micro farad cap crossed between the neg and pos, plus a diode (I think) on the pos side. Is this some sort of noise filter between the power source and TV?
IR Mukanic, not elictrisian.
A filter it is. Now, the million dollar question is what caused it?
__________________
Kirk, KN1B
2013 Cardinal 3800FL
2009 GMC 3500HD CC LB SRW
kbrown1075 is offline  
Old 08-16-2011, 08:57 PM   #118
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,843
Can you tell what component in the RC filter that failed?

If it was the capacitor it will be bulged or burnt.
If the resistor, it would be in two pieces.

It could still be a poor wire job that came apart and shorted.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline  
Old 08-16-2011, 09:05 PM   #119
Member
 
Join Date: Jul 2011
Location: South Carolina
Posts: 30
The resistor is cracked and the surrounding wire is blackened. The cap (4700 micro f) looks fine. Sorry for the pic quality.
Click image for larger version

Name:	wire.jpg
Views:	63
Size:	51.3 KB
ID:	7439
__________________
Me, Her, Boy(8), Girl(7), Baby Girl(1.5) and Dog
06 Chevy 2500 4x4 crewcab SB Duramax/Allison
08 Flagstaff 831BHSS w/ Reese Dual Cam
"Submarines once, submarines twice..."
dc31bhss is offline  
Old 08-17-2011, 04:41 AM   #120
Senior Member
 
DAISY BOYKIN's Avatar
 
Join Date: Jun 2010
Location: SUNSHINE STATE
Posts: 1,744
Send a message via Skype™ to DAISY BOYKIN
Appears to be-------------

Appears to be a "REVERSE POLIARITY" 6 amp diode, which failed because of a bad connection (short).

After thought safety device poorly installed !!

It is difenitly not a resistor , it is a 12VDC , 6 AMP diode.
__________________
Sid & HRH MISSY, SHIH TZU
2019 WILDCAT 28 SGX
2014 F-250 KING RANCH PS 6.7L/SWD/6R140/BFT
TST Truck System Technologies TM-507SE
DAYS CAMPED 2019 41 DAYS
DAISY BOYKIN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 10:30 PM.