RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Closed Thread
 
Thread Tools Display Modes
Old 09-20-2008, 08:54 PM   #41
pdq
Junior Member
 
pdq's Avatar
 
Join Date: Sep 2008
Posts: 5
Thansk KyDan
I have tried this - will see if it goes off tonight / early this morning....
peter
__________________
pdq
2008 rockwood 1809
s10
vancouver, bc
pdq is offline  
Old 10-05-2008, 05:16 PM   #42
Junior Member
 
Join Date: Oct 2008
Posts: 1
Hi...I just purchased a used Wildwood 38FKDS and the speakers make a popping sound when anything is turned on or off electrical. I even have a cordless vaccum cleaner that if you are in front of the concertone and turn it on or off, there is a pop sound through the speakers. I even had the same problem with a cell phone while standing in front of it. Any ideas would be appreciated. Steve
Stangman509 is offline  
Old 10-06-2008, 02:06 PM   #43
Junior Member
 
Join Date: Oct 2008
Posts: 1
I have a concertone zx500 in my 2007 Flagstaff. I bought my trailer unit last March 2007 and I think my unit was manufactured in November 2006. Do you know if my Concertone unit will pick up digital stations when Feb. 2009 rolls around when all TV stations go digital? If my unit is not digital how do I hook up one of those converter boxes. I looked at where the TV antennas come in but I don't know which cable is from the top side antenna? I know that the converter box has to go between the antenna and the TV unit but there are for coax cables that come into my amp button. So which one do I place the converter box to? Thanks for your help. My e-mail address is
pramey26@yahoo.com
prams is offline  
Old 11-19-2008, 02:28 PM   #44
Custom User Title
 
Join Date: Nov 2008
Location: Senoia, GA
Posts: 17
Concertone Issue

I have just purchased a salem 365rbds and absolutely love it. however, i have only had it a week, haven't even been camping yet (this may be why i love it so much, who knows once i go somewhere), and the zx75 unit will not spin up a dvd or cd. I removed the unit and took it apart to reseat all of the ribbon cables. when i plugged it back in it worked fine. the next day i was in the rv and wanted listen to music, it would not spin up. this time i removed the power for about 30 seconds and plugged it back in. the cd played fine, all was well. the following day, went to play music, not spinning up. the dealer tells me that i have to take the entire fifth wheel back to them to verify the problem before they will replace it. does this sound right? all i wanted to do was take the unit out and take it to them. shouldn't they be able to test the unit in house, without me using my fuel and driving and hour to tow the trailer back to them in order to fix the piece of crap stereo? OR, does has someone had a similar problem that they found a resolution for that i need to know? Thanks, nate
southernfolks is offline  
Old 12-29-2008, 10:09 PM   #45
Junior Member
 
Join Date: Dec 2008
Posts: 1
can not get remote to work even with new batteries?
dlgdreams is offline  
Old 02-11-2009, 08:51 PM   #46
Junior Member
 
Join Date: Feb 2009
Posts: 11
My brand new ZX600 shows 'Load' on the display. It won't turn off or do anything. I fed it a CD and nothing !!! Any ideas ???
p598738 is offline  
Old 03-11-2009, 06:44 AM   #47
Senior Member
 
cardinal4fun's Avatar
 
Join Date: Sep 2008
Location: Eastern Iowa
Posts: 314
fre tech
You posted a answer for loud hum or static sound. You had mentioned a bad ground or in need of a inline filter. Would you be able to give anymore information on those two items? How could i improve the ground (where to start) and what type of inline filter will i need?

Thanks
__________________
3500 Ram 5.9l diesel
08 35 RLT Cardinal
5th Airborne Pin Box
cardinal4fun is offline  
Old 03-11-2009, 04:17 PM   #48
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 9,209
fre tech doesn't seem to be around any more.
You have jumped into a year old discussion.
My advice is to take your trailer back to the dealer and get them to
swap it out for another unit or you can pull it out yourself and UPS it back to
your dealer for replacement.
This is assuming your unit is still less than one year old.
Some of us here have replaced our units as many as 3 or more times in order
to get one that worked half way right.
Good luck to you!

When mine craps out again I'm going to replace it with a JVC or other name
brand car type Radio/CD/DVD player.

Good luck and happy camping!
__________________
Peace!
Dan & Rita D
2017 Nissan Titan 5.6L King cab 4wd
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch

Camping days 2010-53, 2011-47, 2012-41, 2013-41, 2014-31, 2015-40, 2016-44, 2017-63, 2018-75, 2019-32, 2020-41
KyDan is offline  
Old 03-30-2009, 01:49 PM   #49
Junior Member
 
Join Date: Mar 2009
Posts: 1
my zx550 concertone stereo system does not transmits a buzzing sound form the TV . What can it be ??? the player does nor read DVD's . Can't use the sourrond system when watching cabke TV .Help !!!
adame is offline  
Old 04-08-2009, 08:35 AM   #50
Member
 
Join Date: Apr 2009
Location: Cass County Missouri
Posts: 39
Concertone Install

Fre Tech-

Noticed the thread and issues with this system. I am picking up my new Wildwood TT today. I asked the salesman about the problems with the Concertone that is installed in my TT. He didn't have a clue what I was talking about. Knowing from reading your responses to some of the over heating problems people are having with the Concertone I looked at where the factory installed mine. It is above the couch in an overhead cabinet with doors. I thought that would be good as there will be plenty of space for heat to dissipate. Opened the cabinet door and noticed that they have the area behind the Concertone totally enclosed.

Would you recommend that I cut out an area inside the cabinet to vent the system?

Thanks
brittsnbirds is offline  
Old 04-22-2009, 07:42 AM   #51
Junior Member
 
Join Date: Apr 2008
Posts: 1
On my ZX550 I get a constant hum whle viewing TV- clean while watching DVD or cd. Hum changes in volume as brightness on TV picture changes. Happens while connected to cable or antenna. Any thoughts? Thanks.
Jrebhun is offline  
Old 04-23-2009, 10:08 PM   #52
Junior Member
 
Join Date: Jul 2008
Posts: 29
To All I have help in the past I'm sorry I have not been here to help you all. I was the only tech for the whole of ForrestRiver and on 9-11 of last year I had an indefinite lay off Do to them down sizing . I have not been able to find work since as I cant Find a job I will still try to help you if I can. Thank you. Fre Tech
Fre tech is offline  
Old 04-23-2009, 10:23 PM   #53
Junior Member
 
Join Date: Jul 2008
Posts: 29
Jrebhun
The hum your picking up is frome the converter you will need an inline condenser that will fix the hum for you
you can pick on up from radio shack it the same condenser you would put on the car radio

hope you find this helpfull
Fre Tech
Fre tech is offline  
Old 04-23-2009, 10:27 PM   #54
Junior Member
 
Join Date: Jul 2008
Posts: 29
Brittsnbirds

I would cut our an area inside the cabinet and run a 12v fan to circulate the air thorw to the systeam
I hope you find this help full
Fre Tech
Fre tech is offline  
Old 04-24-2009, 11:30 AM   #55
Member
 
Join Date: Apr 2009
Location: Cass County Missouri
Posts: 39
Thumbs up thanks

Fre Tech,

Thanks can I run the 12v from the Concertone's power source? Probably should put the fan at the bottom and put an exit hole at the top for the heat to leave?

Thanks again.
__________________
Pat

2009 Chevy 2500 HD 6.0
2009 Wildwood LE 27RBEC
brittsnbirds is offline  
Old 05-03-2009, 08:07 PM   #56
Grape Escape
 
Join Date: Sep 2006
Location: Southern Ontario
Posts: 774
No sound from main speakers

speakers A silent Both B(bedroom) and C (outside) working fine
Any ideas as to problem?
__________________
2008 Cardinal 30RKLE 5th wheel sold
2006 Rockwood 2607, 2001 Traillite
55 nights 2009, 53 for 2010
44 for 2011, 38 for 2012, 35 for 2013, 51 for 2014
dezolen is offline  
Old 05-06-2009, 09:03 AM   #57
Member
 
Join Date: Apr 2009
Location: Cass County Missouri
Posts: 39
Fre tech-

I have a ZX75 in my Wildwood. I was trying to set the clock on the thing but the instructions are not very clear (at least to me). Is there a secret??

thanks
__________________
Pat

2009 Chevy 2500 HD 6.0
2009 Wildwood LE 27RBEC
brittsnbirds is offline  
Old 05-12-2009, 04:52 PM   #58
The Jolly Mon
 
NDJollyMon's Avatar
 
Join Date: Jul 2007
Location: ND...HELP!
Posts: 1,691
Send a message via Yahoo to NDJollyMon
Quote:
Originally Posted by dezolen View Post
speakers A silent Both B(bedroom) and C (outside) working fine
Any ideas as to problem?
After 2 season...I think I have the same problem as you. My outdoor speakers work fine...inside....not so fine.

It happened over the winter. Worked great until then. Any ideas?
__________________
Pete (Jolly Mon)

2018 Wildwood Grand Lodge 42 DLTS
-Seasonal Space, Northern MN.
-2017 Sylvan 8522 LZ LES/115 Merc/Sea Legs
NDJollyMon is offline  
Old 05-26-2009, 05:54 PM   #59
Junior Member
 
Join Date: May 2009
Posts: 1
Unhappy digital conversion

We have a Concertone ZX500 in our 2005 Rockwood 2701SS. We replaced our TV in the camper last year with a TV that has a built-in NTSC digital converter hoping that this would be sufficient since we assumed that the concertone was strictly analog. We made this purchase thinking that we could avoid using a converter box. Last weekend, we went camping for the first time and I tried it out. I selected the function AIR CHANNEL "X" but when I switched the TV to the DTV mode the TV was no longer running through the system. I must have the TV set to Video to be able to have everything run through the system which is bypassing the built-in tuner. Does this mean that I have to have the external converter box to be able to run it through the INPUT 1 function? Does this sound familiar to anyone? Did I waste the extra money buying the TV with the digital tuner since I am going to have to run the converter box external and use the INPUT function?

Can anyone answer this question?

Thanks for any tips in advance.

town63
town63 is offline  
Old 05-26-2009, 08:02 PM   #60
Grape Escape
 
Join Date: Sep 2006
Location: Southern Ontario
Posts: 774
TV tuner

Personnally I would connect TV antenna directly to new tv and run RCA cords from sound ouput of TV to Concertone inputs if the damb thing still works. That way you will have much better picture reception from new tv tuner and still get sound out of trailer speakers. You could also run video out of concertone to tv input to use DVD from concertone unit.
__________________
2008 Cardinal 30RKLE 5th wheel sold
2006 Rockwood 2607, 2001 Traillite
55 nights 2009, 53 for 2010
44 for 2011, 38 for 2012, 35 for 2013, 51 for 2014
dezolen is offline  
Closed Thread

Tags
500

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 09:08 PM.