RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Closed Thread
 
Thread Tools Display Modes
Old 06-23-2010, 08:53 AM   #101
Member
 
Join Date: Apr 2010
Posts: 96
I have a 7X75 POS and it won't play DVD's. When I load the DVD in the machine, it makes a loud and prolonged whirrrrring sound. Sounds like a motor is turning a gear to drive the head into the beginning position. OK, I can live with that. Then the DVD plays... for about a minute and then the picture gets herky-jerky and then freezes and then I get a Pre-Stop message (whatever the heck that means) on my monitor. SO, what other brand of multi-media entertainment systems will fit in the same hole? Jensen's AWM970 will NOT fit as it is too wide. Even with some creative cutting, the widest I could get my opening is 8-1/2". Also the current opening is 7" tall and I would like to cover that. Of course if someone knows why my 7X75 is doing what it is doing and how to fix it... maybe I won't subject it to the same fate as the copier in Office Space.
__________________
Frank and Jean
Retired Navy
DAV Life Member
'09 Rockwood Roo 233s
'03 1500 Silverado LS

I didn't say it was your fault, I said I was going to blame you.
It may be that your sole purpose in life is simply to serve as a warning to others.
The things that come to those that wait will be the scraggly crappy junk left by those that got there first.
popeye59 is offline  
Old 06-23-2010, 09:37 AM   #102
Junior Member
 
Join Date: Jun 2010
Location: okie
Posts: 3
Good luck! when you find it let everyone know, concertone is the biggest piece of crap, I have bypassed mine with a small bluray I still use the concertone for my surround sound most of my buttons on the front don't work so we always have to use the remote. why does forest river continue to use them! (concertone)
copyitfast is offline  
Old 06-23-2010, 01:32 PM   #103
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,836
Popeye

Are they original DVDs or "backups"?
I hate to ask but it does make a difference.
I use an cheap upconverting DVD player and just use the Concertone for the Surround Sound.

It plays my DVD-R backups just fine. To be fair, so does the Concertone but the resolution is composite (pretty bad). With the DVD player I get true HD through an HDMI cable to the TV. The output audio of the TV goes to the Concertone.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline  
Old 06-23-2010, 02:04 PM   #104
Member
 
Join Date: Apr 2010
Posts: 96
Every DVD I own is an original. Also I have no place to put a DVD player that would be convenient to get to, unless I connect it every time I want to watch a DVD and them put the player on my stove. That would kinda suk if we were cooking at the same time. Also, I don't have surround sound. I have 2 speakers inside the trailer, one above the kitchen sink (channel A), and one behind the TV (channel B). Channel C is the two speakers outside.
__________________
Frank and Jean
Retired Navy
DAV Life Member
'09 Rockwood Roo 233s
'03 1500 Silverado LS

I didn't say it was your fault, I said I was going to blame you.
It may be that your sole purpose in life is simply to serve as a warning to others.
The things that come to those that wait will be the scraggly crappy junk left by those that got there first.
popeye59 is offline  
Old 06-23-2010, 02:30 PM   #105
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,836
The Entertainment Suite

Cooperstown Sep 2009 202 pictures from travel photos on webshots

__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline  
Old 06-23-2010, 04:25 PM   #106
Junior Member
 
Join Date: Aug 2009
Posts: 9
I have had my Concertone zx600 for about a year. I've had a few wiring issues and I'm completely comfortable working on it. The latest problem I have is that after it's been running for a while the sound with cut in and out and the led screen flashes on and off. Sometimes it is fixed by just turning it off. Sometimes I have to take it out of the cabinet and disconnect the power cord. It's warm out. Do you think it's overheating? Is there a fuse I can check?
Thanks!
paylor is offline  
Old 06-23-2010, 04:28 PM   #107
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,836
Quote:
Originally Posted by paylor View Post
I have had my Concertone zx600 for about a year. I've had a few wiring issues and I'm completely comfortable working on it. The latest problem I have is that after it's been running for a while the sound with cut in and out and the led screen flashes on and off. Sometimes it is fixed by just turning it off. Sometimes I have to take it out of the cabinet and disconnect the power cord. It's warm out. Do you think it's overheating? Is there a fuse I can check?
Thanks!
There are MANY threads about the overheat problem with these units.
A muffin fan or two is clearly needed to cool this beast. Some very quiet 12 volt models are available form Cyberguys and others.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline  
Old 06-24-2010, 08:35 PM   #108
Member
 
Join Date: Apr 2010
Posts: 96
HEY, GOOD NEWS! I messed up in my measuring and the Jensen AWM970 WILL fit, if I do some enlarging of the hole. Bad news is because the hole will be too big for the Concertone unit to go back in, I'll end up selling the trailer with the Jensen in it and if I get another Rockwood product, I'll have to get another Jensen. Now it's off to find the best deal on a Jensen AWM970.
__________________
Frank and Jean
Retired Navy
DAV Life Member
'09 Rockwood Roo 233s
'03 1500 Silverado LS

I didn't say it was your fault, I said I was going to blame you.
It may be that your sole purpose in life is simply to serve as a warning to others.
The things that come to those that wait will be the scraggly crappy junk left by those that got there first.
popeye59 is offline  
Old 06-24-2010, 09:08 PM   #109
Senior Member
 
rohlingerrv's Avatar
 
Join Date: Apr 2010
Location: south carolina
Posts: 133
Maybe I've been lucky but I have had no problems with my concertone. Sounds great and DVD looks great..
rohlingerrv is offline  
Old 06-25-2010, 05:46 PM   #110
Member
 
Join Date: Apr 2010
Posts: 96
Jensen AWM970 ships Monday from American Trailer Supply on sale for $245.00, down from $295.99 (plus S/H of $11.68)

Jensen AWM970 AM/FM/CD/DVD/USB/iPod Ready Wall Mount Stereo for RV/Marine/Travel Trailer/Toy Hauler/Cargo use - Stereo System
__________________
Frank and Jean
Retired Navy
DAV Life Member
'09 Rockwood Roo 233s
'03 1500 Silverado LS

I didn't say it was your fault, I said I was going to blame you.
It may be that your sole purpose in life is simply to serve as a warning to others.
The things that come to those that wait will be the scraggly crappy junk left by those that got there first.
popeye59 is offline  
Old 07-03-2010, 02:26 PM   #111
Member
 
Join Date: Apr 2010
Posts: 96
While I had some ”down time” while camping I decided to install the Jensen. All together it took just over an hour to do what needed to be done.


Concertone Removed



Cut out



Correct opening



Installed



I am no carpenter or even a cabinet maker but as far as I'm concerned, it looks fine. As a matter of fact in person it looks better, I guess the flash amplifies the imperfections quite a bit.
__________________
Frank and Jean
Retired Navy
DAV Life Member
'09 Rockwood Roo 233s
'03 1500 Silverado LS

I didn't say it was your fault, I said I was going to blame you.
It may be that your sole purpose in life is simply to serve as a warning to others.
The things that come to those that wait will be the scraggly crappy junk left by those that got there first.
popeye59 is offline  
Old 07-04-2010, 12:01 AM   #112
Junior Member
 
Join Date: Jul 2010
Posts: 3
Question Just had 3rd Concertone installed on 2005 Wild Cat Fifth Wheel

Yes..it's the third one.. ZX500 ...picked it up today.. tested it before we left..it turned on fine.. accepted cd/dvd. Got home and my husband tried it again.. 'NOTHING'.. won't even turn on.. grrrrrrrr.... Now we will have to contact Tom Johnson Camping asap to get it check or get a 4th one.. Does it ever end? We have 2 more years of warranty on camper.. We have the Gold Medallion warranty.. Any advice? Does anyone know if FR or Concertone will give you the value of the Concertone so you don't have to keep going back over and over for the same junk? Camper was at dealer for a month and we are taking it out in 2 weeks.. don't have time to keep going back and forth to get another piece of junk.. the second Concertone ..they mailed to us and we mailed them the old one back.. Any advice.. Who would I contact at FR.. I read this on an old thread..

Rod at FR (rbatts@forestriverinc.com)

So tired of dealing w/ the service people at Tom Johnson..

Thanks in advance,

A very NOT SO HAPPY camper!!!!


ps...great job Popeye... looks professional
joy4lly is offline  
Old 07-04-2010, 09:01 AM   #113
Member
 
Join Date: Apr 2010
Posts: 96
When I had a warranty issue with the wrong coupler being installed on my Roo, I called Mike Anglemyer in Rockwood/Flagstaff Warranty. Seemed like he was large and in charge because he assigned someone else to oversee my complaint. Funny thing about big corporations, they sometimes us the first initial and entire last name and @ their company name like @forestriverinc and add a .com to the whole thing for email addresses. Interested in his phone number?

Thanks for the compliment, not so much that it looks professional, but it isn't totally butt ugly.
__________________
Frank and Jean
Retired Navy
DAV Life Member
'09 Rockwood Roo 233s
'03 1500 Silverado LS

I didn't say it was your fault, I said I was going to blame you.
It may be that your sole purpose in life is simply to serve as a warning to others.
The things that come to those that wait will be the scraggly crappy junk left by those that got there first.
popeye59 is offline  
Old 07-05-2010, 12:18 PM   #114
Junior Member
 
Join Date: Jul 2010
Posts: 3
Thumbs up

Thanks for your reply popeye59 and the offer to help with phone number.. I figured it out.. I read on another post..

http://www.forestriverforums.com/for...one-761-5.html

I replied to that post... and removed the fuse as the guy suggested and it works now.. oh and it's a ZX600 we have now..sorry not 500.

My husband was impressed w/ what you did..so when the last 2 years of the warranty is up..we will possibly do something like yours.

Am a happy camper for now.. until the next Concertone issue..

Have a great summer

JOY
joy4lly is offline  
Old 07-07-2010, 01:05 PM   #115
Member
 
Join Date: Jan 2009
Location: Aitkin, MN
Posts: 30
Zx75

Wondering if anyone can tell us exactly how to hook up an I-Pod Touch to this ZX75 Concertone system. Thank you very much for the help.
__________________
2009 Ford F-350 Crew Cab, Long Box, V-10
2010 Wildcat 28RKBS 5th Wheel
Mark Danzl is offline  
Old 07-07-2010, 01:30 PM   #116
Member
 
Join Date: Apr 2010
Posts: 96
I don't have an i-Pod, but doesn't it have a cord that can plug into a USB port?
__________________
Frank and Jean
Retired Navy
DAV Life Member
'09 Rockwood Roo 233s
'03 1500 Silverado LS

I didn't say it was your fault, I said I was going to blame you.
It may be that your sole purpose in life is simply to serve as a warning to others.
The things that come to those that wait will be the scraggly crappy junk left by those that got there first.
popeye59 is offline  
Old 07-07-2010, 02:24 PM   #117
Senior Member
 
miatared's Avatar
 
Join Date: Oct 2009
Location: Toronto
Posts: 708
Quote:
Originally Posted by Mark Danzl View Post
Wondering if anyone can tell us exactly how to hook up an I-Pod Touch to this ZX75 Concertone system. Thank you very much for the help.
Very easy.

You need a cable [male-to-male] and connect it from the earphone jack on any iPOD to the front jack on the Concertone, right next to the USB port.

Switch to INPUT 1, and push play on the iPOD - works great for me.

The USB port will not work for an iPOD and sound is not piped through it - only data for synchronization.

Good luck,
__________________
Denis & Diane
* Happy Campers *
miatared is offline  
Old 07-07-2010, 03:41 PM   #118
Member
 
Join Date: Jan 2009
Location: Aitkin, MN
Posts: 30
THANK YOU very much miatared and YES that was quite easy. it does work great. Thanks again. Mark
__________________
2009 Ford F-350 Crew Cab, Long Box, V-10
2010 Wildcat 28RKBS 5th Wheel
Mark Danzl is offline  
Old 07-11-2010, 01:28 PM   #119
Junior Member
 
Join Date: Jul 2010
Posts: 2
Our zx500 has no sound after 2 years. WE have power and lights. Is there anything I can do to get my sound back? I am getting a bad vibe for concertone!!!!
milleame1 is offline  
Old 07-11-2010, 05:00 PM   #120
Member
 
Join Date: Apr 2010
Posts: 96
Quote:
Originally Posted by milleame1 View Post
Our zx500 has no sound after 2 years. WE have power and lights. Is there anything I can do to get my sound back? I am getting a bad vibe for concertone!!!!
Once you get it removed you can go "Office Space" on it and it will make all kinds of sounds.
__________________
Frank and Jean
Retired Navy
DAV Life Member
'09 Rockwood Roo 233s
'03 1500 Silverado LS

I didn't say it was your fault, I said I was going to blame you.
It may be that your sole purpose in life is simply to serve as a warning to others.
The things that come to those that wait will be the scraggly crappy junk left by those that got there first.
popeye59 is offline  
Closed Thread

Tags
500

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 10:48 PM.