Reply
 
Thread Tools Display Modes
Old 08-28-2013, 07:02 PM   #1
Junior Member
 
Join Date: Jun 2013
Posts: 15
Heater Help

When we turn the furnace on, the air conditioner comes on. We have to*turn off the 30 amp breaker and it turns off many electrical receptacles.
WE HAVE A 2013 Surveyor Sport with a Suburban air conditioner/furnace.
__________________

Gensca is offline   Reply With Quote
Old 08-28-2013, 07:04 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Turn your fan to auto not "on" at the thermostat.

turbs
__________________

TURBS is offline   Reply With Quote
Old 08-28-2013, 07:51 PM   #3
Junior Member
 
Join Date: Jun 2013
Posts: 15
Thanks but It does not have an auto.
Gensca is offline   Reply With Quote
Old 08-28-2013, 07:54 PM   #4
Junior Member
 
Join Date: Jun 2013
Posts: 15
We are in the Yukon and we could really use the heat!
Gensca is offline   Reply With Quote
Old 08-28-2013, 08:01 PM   #5
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by Gensca View Post
We are in the Yukon and we could really use the heat!
does your thermostat look like this ?
Click image for larger version

Name:	3313192000.jpg
Views:	69
Size:	36.8 KB
ID:	38839

It has a "auto" function as well as a " on " function, you may not know how to use your thermostat.
TURBS is offline   Reply With Quote
Old 08-28-2013, 08:04 PM   #6
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
If you have the above thermostat read page seven I believe of this manual.
http://www.google.com/url?sa=t&rct=j...51495398,d.aWc


turbs
TURBS is offline   Reply With Quote
Old 08-28-2013, 08:15 PM   #7
Junior Member
 
Join Date: Jun 2013
Posts: 15
No...almost...but it does't have "heat pump".
Gensca is offline   Reply With Quote
Old 08-28-2013, 08:23 PM   #8
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by Gensca View Post
No...almost...but it does't have "heat pump".
Without the model of thermostat I cannot help you get your fan to auto.


TURBS
TURBS is offline   Reply With Quote
Old 08-28-2013, 09:07 PM   #9
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 19,906
Quote:
Originally Posted by Gensca View Post
No...almost...but it does't have "heat pump".
Yours and mine are the same. It's actually the "fan" that is coming on, not the A/C (they both sound alike- the fan just doesn't kick on the A/C compressor to make cold air).

To get the desired behavior:
Push the button until you the light is on for "Fan". Change it from "Hi" or "Low" (or even just "On") until it says "Auto".

Then go back to furnace and turn it to the temperature that you're after. The fan in the A/C shouldn't come on now.
__________________
2018 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 08-28-2013, 09:55 PM   #10
Senior Member
 
avolnek's Avatar
 
Join Date: Jun 2013
Location: Nebraska
Posts: 630
Turbs and Doug have you headed the right direction. Select the "fan" via mode button and the press + or - till it says auto.

Let us know if that does the trick.









Turbs... Heat pump... Really!? :-)
__________________

TV- 2015 Ram 2500 CCLB 6.7 Cummins 3.42 gears
Camper - 2015 Saber 322BHTS
avolnek is offline   Reply With Quote
Old 08-28-2013, 10:25 PM   #11
Member
 
Join Date: Jul 2013
Posts: 61
Quote:
Originally Posted by Gensca View Post
When we turn the furnace on, the air conditioner comes on. We have to*turn off the 30 amp breaker and it turns off many electrical receptacles.
WE HAVE A 2013 Surveyor Sport with a Suburban air conditioner/furnace.
Had the exact same thing happen this past weekend...It was the first time we had used the furnace and had to read the darn book to get it figured out...switch it to auto and its all smooth sailing...
Happy camping
__________________
Steve & Brigitte
North Eastern Oregon
The Right Side of the State...
_______________________
2013 Surveyor Sport SP220
2014 Toyota Tundra Dbl
samsberr is offline   Reply With Quote
Old 08-29-2013, 06:30 AM   #12
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 19,906
Quote:
Originally Posted by avolnek View Post
Turbs and Doug have you headed the right direction. Select the "fan" via mode button and the press + or - till it says auto.

Let us know if that does the trick.

Turbs... Heat pump... Really!? :-)
Thanks for the clarification on switching the fan mode. I didn't think to say how to do that (and was going from memory on it).

I got a note from the OP- this fixed up their issue.
__________________
2018 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 08-29-2013, 06:40 AM   #13
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by ependydad View Post

Thanks for the clarification on switching the fan mode. I didn't think to say how to do that (and was going from memory on it).

I got a note from the OP- this fixed up their issue.
As I knew it would
__________________

TURBS is offline   Reply With Quote
Reply

Tags
heater

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 11:30 AM.


×