Reply
 
Thread Tools Display Modes
Old 06-18-2018, 08:47 PM   #1
Junior Member
 
Join Date: Mar 2018
Posts: 24
Sky3 clients disconnecting constantly

Has anyone had theirs misbehave like this? Seems like every 10-15min or sometimes more frequent I get a notification that a device has lost the connection. There doesn't seem to be a log in the device that I can check for troubleshooting. It's playing heck with our temperature monitor for the pet.
__________________
'04 Dodge Ram 2500 CTD 4x4
-Edge CTS w/ hot unlock
-Goerend billet input shaft & low stall T/C

Rockwood 2509S
Charles in TN is offline   Reply With Quote
Old 06-18-2018, 09:14 PM   #2
Senior Member
 
Join Date: May 2018
Posts: 118
Could it be the WiFi the ranger is connecting to? Mine was disconnecting at a campground and I chalked it up to too many people (including the nearby neighborhood) competing for free park WiFi bandwidth.
RFishstick is offline   Reply With Quote
Old 06-18-2018, 09:32 PM   #3
Junior Member
 
Join Date: Mar 2018
Posts: 24
The arduino I'm using keeps reporting it's having to reconnect to the wifi and my phone actually drops back to 4G constantly. Happening to Apple devices too.
Tried different campground connections too.
__________________
'04 Dodge Ram 2500 CTD 4x4
-Edge CTS w/ hot unlock
-Goerend billet input shaft & low stall T/C

Rockwood 2509S
Charles in TN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 05:54 PM.