Reply
 
Thread Tools Display Modes
Old 10-27-2018, 07:40 PM   #1
Arkie4BU
 
Join Date: Aug 2016
Posts: 17
Troubleshooting satellite wiring

I need help on how to troubleshoot my trailer satellite wiring. I have a 2017 Flagstaff 27BEWS. I also have a Wingard Pathways 2 with a Dish ViP211z receiver. Both of those are working as I can run the cable directly from the satellite to the receiver and from the receiver to the television via HDMI and it works.

However, when I connect the satellite to the satellite connection on the outside of the trailer and run a cable from the Aux/Sat connection to the receiver, it does not get a signal. Obviously the problem is between the connection on the outside, the Aux/Sat connection and the cable to the receiver.

What tool/device would you recommend to test the connectivity of these connectors? I'd appreciate any other suggestions. It worked this morning but I disconnected the television today to move it outside, running the cable directly from the satellite the receiver. When I moved it back inside, I can get it to connect again running it through the trailer.
arkie4bu is offline   Reply With Quote
Old 10-27-2018, 07:57 PM   #2
Member
 
Join Date: Dec 2017
Posts: 57
I would verify that the cable connections are not mixed up. I have a cable and satellite connection inside and outside and I doubt they are verified at the factory but they have a 50/50 chance. If you swap the connections inside and outside there will only be 4 options. If that doesn't give you a signal you do have a problem.
Okmechanic is offline   Reply With Quote
Old 10-27-2018, 08:06 PM   #3
Senior Member
 
mzbrandi's Avatar
 
Join Date: Apr 2014
Posts: 265
On my trailer the connectors were very loose inside the walls.
__________________

mzbrandi is offline   Reply With Quote
Old 10-27-2018, 08:09 PM   #4
Arkie4BU
 
Join Date: Aug 2016
Posts: 17
I disconnected everything and reconnected them all. It works now. Not sure where the loose connection was. Isn't that how it usually happens: You work for an hour on something and after you ask for help, then it suddenly starts working. Thanks for your time.
arkie4bu is offline   Reply With Quote
Reply

Tags
lite, satellite, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 11:58 AM.