Reply
 
Thread Tools Display Modes
Old 05-11-2015, 11:02 PM   #1
Canadian Member
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 5,186
ZX700 Not Playing Main Voice Track

We have a Concertone ZX700 in our NTU 2011 Rockwood 8293SS. We did our first camping weekend with it this past weekend and everything seems to work great except the DVD player would not play the main voice track on a couple newer DVDs. You could hear the background music and background sounds but not the actors' voices. The 2 DVDs that it had this problem with were from a brand new DVD and Blu-Ray set (one DVD and one Blu-Ray disc). We tried an older DVD and it played that one fine.

The new DVDs play fine at home (on a Blu-Ray player).

Does anybody know if the older Concertones have a firmware/software issue that might prevent it from playing a track on newer DVDs? I tried switching settings from NTSC to PAL and Auto and it didn't make any difference.
__________________

__________________
2019 Rockwood Signature 8290BS, Reese Revolution pinbox and B&W Patriot 18K hitch
2016 Ford F-250 XLT SuperCrew, 6.2L, 4x4, 6'9" bed, 3.73, w/ snow plow & camper pkgs.
2011 Rockwood Signature 8293SS (2015 - 2018)
2010 Rockwood Roo 23SS (2012 - 2014)

itat is offline   Reply With Quote
Old 05-13-2015, 08:10 PM   #2
Canadian Member
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 5,186
Bump.
__________________

itat is offline   Reply With Quote
Old 05-13-2015, 11:05 PM   #3
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 19,906
I had a very similar issue with my camper- it turns out, the center channel speakers weren't hooked up. Some DVDs played fine because they didn't use surround sound.

It might be worth pulling it out and checking the wires in the back.
__________________
2018 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 05-14-2015, 06:02 AM   #4
Canadian Member
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 5,186
Thanks, ependydad. I'll pull it this weekend and have a look.
itat is offline   Reply With Quote
Old 05-14-2015, 06:08 AM   #5
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Posts: 10,661
Send a message via AIM to B and B
X2 Try switching surround off and use stereo as well, if the unit can do this.
B and B is offline   Reply With Quote
Old 05-14-2015, 06:15 AM   #6
Senior Member
 
rsdata's Avatar
 
Join Date: Aug 2014
Location: Northern KY
Posts: 3,773
my stereo/DVD unit only played one track of a CD... the left side of the stereo output wires from the back of the unit was not even hooked up... both internal wall speakers played the right side only... easy fix once I figured out how to get the player out of the wall
__________________
Too much of anything is bad, but too much good whiskey is barely enough.” – Mark Twain



2014 Shamrock 183
2014 RAM 1500 Bighorn Crew Cab, HEMI, 3.21 gears, 8 Spd, 4X4 TST TPMS
rsdata is offline   Reply With Quote
Old 05-16-2015, 09:40 PM   #7
Canadian Member
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 5,186
I pulled the ZX-700 this afternoon after finishing up some mods. The unit is mounted in a small upper cabinet just below the ceiling. What a nest of wires! Unfortunately, I didn't have a step stool to stand on so I couldn't tell if the centre channel wires were connected. I'll go back out to the farm (where it's stored) tomorrow with a step stool to try to see if the center channel wires are hooked up properly.

I checked the manual and "Room A" which is the living room, uses 5.1 surround sound. The other 2 "rooms" (the bedroom and outside speakers) are regular stereo.

If I can't tell whether or not the center channels wires are properly connected, I see if I can switch Room A to regular stereo using the on screen settings.
__________________
2019 Rockwood Signature 8290BS, Reese Revolution pinbox and B&W Patriot 18K hitch
2016 Ford F-250 XLT SuperCrew, 6.2L, 4x4, 6'9" bed, 3.73, w/ snow plow & camper pkgs.
2011 Rockwood Signature 8293SS (2015 - 2018)
2010 Rockwood Roo 23SS (2012 - 2014)

itat is offline   Reply With Quote
Old 05-18-2015, 10:56 PM   #8
Junior Member
 
Join Date: May 2015
Posts: 2
I am having the same issue with the genesis 3.0. How do I turn off the surround?! I didn't get a remote with mine.
Jaimie is offline   Reply With Quote
Old 05-24-2015, 09:29 PM   #9
Canadian Member
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 5,186
Took the camper out this weekend and I was able to get the ZX700 system switched from 5.1 Dolby to VSS (Virtual Surround Sound) in the audio settings. That worked and we could hear the main voice track properly.
__________________
2019 Rockwood Signature 8290BS, Reese Revolution pinbox and B&W Patriot 18K hitch
2016 Ford F-250 XLT SuperCrew, 6.2L, 4x4, 6'9" bed, 3.73, w/ snow plow & camper pkgs.
2011 Rockwood Signature 8293SS (2015 - 2018)
2010 Rockwood Roo 23SS (2012 - 2014)

itat is offline   Reply With Quote
Old 05-25-2015, 01:07 AM   #10
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 19,906
Quote:
Originally Posted by itat View Post
Took the camper out this weekend and I was able to get the ZX700 system switched from 5.1 Dolby to VSS (Virtual Surround Sound) in the audio settings. That worked and we could hear the main voice track properly.

But could you hear it out of the center channel speakers? That was our issue and why some things worked and others didn't.
__________________
2018 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 05-25-2015, 04:28 AM   #11
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 14,192
Quote:
Originally Posted by itat View Post
I pulled the ZX-700 this afternoon after finishing up some mods. The unit is mounted in a small upper cabinet just below the ceiling. What a nest of wires! Unfortunately, I didn't have a step stool to stand on so I couldn't tell if the centre channel wires were connected. I'll go back out to the farm (where it's stored) tomorrow with a step stool to try to see if the center channel wires are hooked up properly.

I checked the manual and "Room A" which is the living room, uses 5.1 surround sound. The other 2 "rooms" (the bedroom and outside speakers) are regular stereo.

If I can't tell whether or not the center channels wires are properly connected, I see if I can switch Room A to regular stereo using the on screen settings.
There are Not very many wires back there! Contact (Bob Fields) he will/can Help with your ZX 700 issue! Youroo!!
Attached Thumbnails
Click image for larger version

Name:	xxxd 002.jpg
Views:	48
Size:	456.5 KB
ID:	77961   Click image for larger version

Name:	xxxd 003.jpg
Views:	41
Size:	477.6 KB
ID:	77962  
youroo is offline   Reply With Quote
Old 05-25-2015, 06:12 AM   #12
Canadian Member
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 5,186
Quote:
Originally Posted by ependydad View Post
But could you hear it out of the center channel speakers? That was our issue and why some things worked and others didn't.
I don't think so. My 3 speakers up front (L, C & R) are very close together so it's difficult to tell. Having surround sound in a camper is definitely not a high priority for us so I can live with it as is until I have time to make sense of that birds nest of wires back there. They're all labeled but I'll need someone to hold the unit while I try to trace the wires which means convincing DW it's worth doing since she'll be the one to help me out where we have it stored.
__________________
2019 Rockwood Signature 8290BS, Reese Revolution pinbox and B&W Patriot 18K hitch
2016 Ford F-250 XLT SuperCrew, 6.2L, 4x4, 6'9" bed, 3.73, w/ snow plow & camper pkgs.
2011 Rockwood Signature 8293SS (2015 - 2018)
2010 Rockwood Roo 23SS (2012 - 2014)

itat is offline   Reply With Quote
Old 05-25-2015, 06:15 AM   #13
Canadian Member
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 5,186
Quote:
Originally Posted by youroo View Post
There are Not very many wires back there! Contact (Bob Fields) he will/can Help with your ZX 700 issue! Youroo!!
Yup. That's exactly what mine looks like, too.

Is Bob still around? I know he's not with Concertone anymore. I originally posted about my problem a couple weeks ago and he hasn't replied.
itat is offline   Reply With Quote
Old 05-25-2015, 08:46 AM   #14
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 19,906
Quote:
Originally Posted by itat View Post
I don't think so. My 3 speakers up front (L, C & R) are very close together so it's difficult to tell. Having surround sound in a camper is definitely not a high priority for us so I can live with it as is until I have time to make sense of that birds nest of wires back there. They're all labeled but I'll need someone to hold the unit while I try to trace the wires which means convincing DW it's worth doing since she'll be the one to help me out where we have it stored.

Understandable, but if you pursue it...

We used a tube for gift wrapping paper and held it up to the speaker and our ear to isolate the sound from each speaker to verify it.

The one good thing that Sabre did is that each speaker got its own wire color. We pulled the speaker from the ceiling first and found that its color and then looked for that one in the rats nest behind the radio.
__________________
2018 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 05-25-2015, 08:53 AM   #15
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 14,192
Quote:
Originally Posted by itat View Post
Yup. That's exactly what mine looks like, too.

Is Bob still around? I know he's not with Concertone anymore. I originally posted about my problem a couple weeks ago and he hasn't replied.
Yes Bob is still a (BOLD Type) person on this Site! You must PM him though,he is a Busy Man! He still has knowledge about CTone! Youroo!!
youroo is offline   Reply With Quote
Old 05-25-2015, 12:16 PM   #16
Canadian Member
 
Join Date: Feb 2012
Location: Eastern GTA, Ontario, Canada
Posts: 5,186
Thanks, guys.

Any idea how I might pull the covers off these speakers so I can check the wire colors? The manual I have for the ZX700 shows the wires colors from the unit so if I can verify the wire colors at the center speaker, I should be able to easily see if FR wired it correctly.
Attached Thumbnails
Click image for larger version

Name:	646400.jpg
Views:	34
Size:	66.3 KB
ID:	78004  
__________________

__________________
2019 Rockwood Signature 8290BS, Reese Revolution pinbox and B&W Patriot 18K hitch
2016 Ford F-250 XLT SuperCrew, 6.2L, 4x4, 6'9" bed, 3.73, w/ snow plow & camper pkgs.
2011 Rockwood Signature 8293SS (2015 - 2018)
2010 Rockwood Roo 23SS (2012 - 2014)

itat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 01:40 AM.


×