Reply
 
Thread Tools Display Modes
Old 01-16-2020, 06:50 PM   #121
Senior Member
 
Lins's Avatar
 
Join Date: May 2016
Location: Yellowknife
Posts: 989
Quote:
Originally Posted by Lins View Post
I've never seen 80 required for the front, only the rear.



I run 60/45 empty after repgrogramming the TPMS with alfaOBD. AlfaOBD is mentioned all over cumminsforum. That's still slightly more PSI than what's required when loaded according to scale weights and using a load and inflation table. Getting nice even tire wear now.
Quote:
Originally Posted by RangeMaggotBob View Post
That's what happened to me. I wanted to set the tires at 70 in rear and 65 in front, (without the fiver) but TPMS wouldn't let me. I think there's a way to adjust the settings, but I don't know how.
If you read this thread, Iíve already mentioned a way to do it.
__________________
2007 Rockwood 2701SS
2017 Ram 2500 Granite Crystal SAP Laramie 6.7L
2014 Triumph Bonneville. NH Togas, tuned
1953 GMC 9314
1982 GoldWing Interstate
Lins is online now   Reply With Quote
Reply

Tags
500, pressure, tire

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 05:07 PM.