Reply
 
Thread Tools Display Modes
Old 01-19-2019, 05:31 PM   #1
Senior Member
 
Join Date: Mar 2017
Location: Chesapeake, Virginia
Posts: 140
2800 qs schwintek slide issue HELP

My closet slideout has started acting up. I finally found the controller under the bed. Motor #2 ( forward motor) starts to push out and then stops while the rear motor wants to continue until it binds. The controller blinks green two times for motor #2 and the red blinks 8 times indicating the hall signal is not present (from the schwintek trouble shooting guide). However the controller label says 8 red is a short. When I reset the controller it all happens the same.


Have any of my fellow schwintek slide users experienced this type of problem? I am leaning towards the controller being bad. I have not ruled out a wiring issue so far. I am not sure how to get to the hidden wires to check. Any help will be appreciated.
__________________
Retired Chief USN
2017 Sunseeker GTS 2800
charles l is offline   Reply With Quote
Old 01-19-2019, 05:37 PM   #2
Senior Member
 
Join Date: Jun 2012
Posts: 10,907
Sounds like the motors have gotten out of synch.

Here's a bunch of manuals for you:
__________________
1988 Coleman Sequoia - popup (1987-2009) - outlasted 3 Dodge Grand Caravans!
2012 Roo19 - hybrid (2012-2015)

2016 Mini Lite 2503S - tt (2015 - ???)
2011 Traverse LT, 3.6L, FWD
2009 Silverado 1500 Ext Cab, 5.3L, 4x4, 3.73
2016 Silverado 2500HD Dbl Cab, 6.0L 4x4, 4.10
rockfordroo is offline   Reply With Quote
Old 01-20-2019, 12:27 AM   #3
Senior Member
 
namusmc's Avatar
 
Join Date: Sep 2014
Location: Grass Valley, CA
Posts: 338
Quote:
Originally Posted by charles l View Post
My closet slideout has started acting up. I finally found the controller under the bed. Motor #2 ( forward motor) starts to push out and then stops while the rear motor wants to continue until it binds. The controller blinks green two times for motor #2 and the red blinks 8 times indicating the hall signal is not present (from the schwintek trouble shooting guide). However the controller label says 8 red is a short. When I reset the controller it all happens the same.


Have any of my fellow schwintek slide users experienced this type of problem? I am leaning towards the controller being bad. I have not ruled out a wiring issue so far. I am not sure how to get to the hidden wires to check. Any help will be appreciated.
Try to locate the front motor and check the wiring connection near the motor. The motor should be located at the top of the slide. From inside the coach facing the slide, pull back the rubber seal at the top right. This should expose the motor and wiring connections. Make sure the connections are solid and reseal.

I had the same issue with my dual motor slide. Hope this helps.
namusmc is offline   Reply With Quote
Old 01-20-2019, 07:33 AM   #4
Senior Member
 
Join Date: Mar 2017
Location: Chesapeake, Virginia
Posts: 140
Thanks for the responses

I will give it a try. If I unplug the motors from the controller would I be able to push the slide out manually? There is no room for me to get at it with the slide retracted.
__________________
Retired Chief USN
2017 Sunseeker GTS 2800
charles l is offline   Reply With Quote
Old 01-20-2019, 08:14 AM   #5
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Posts: 10,665
Send a message via AIM to B and B
Quote:
Originally Posted by charles l View Post
I will give it a try. If I unplug the motors from the controller would I be able to push the slide out manually? There is no room for me to get at it with the slide retracted.
You need to remove the motor to push it out. The gear box on the motor is the restriction on moving the slide.
B and B is offline   Reply With Quote
Old 01-20-2019, 08:19 AM   #6
Senior Member
 
koller1509's Avatar
 
Join Date: Apr 2017
Location: Jefferson, PA
Posts: 409
In the manual there is an override procedure where you push a button 6 times and hold it the 7th, have you tried this. If it is a the sensor, it's suppose to bypass it to open the slide.
__________________
Larry
2014 Ram 3500 Dually 4x4 6.7 Cummins
2017 Sandpiper 378FB
koller1509 is offline   Reply With Quote
Old 01-20-2019, 08:46 AM   #7
...far N Georgia!
 
formerFR's Avatar
 
Join Date: Jan 2017
Location: Hiawassee, GA!
Posts: 3,105
you do NOT have to remove the motor in order to manually push out or in your slide, only remove the harness(s) from the controller...

another way to help with the 'pushing out' of the slide is to only remove the harness for the effected motor, leaving the other in place...and have someone push the EXTRACT button(out) while you manually push on the end of the slide that has the motor issue.
This way you are only having to handle part of the slide's weight, instead of all of it...

Motors CAN fail infrequently, and are fairly easy to change out - camping world and online rv retailers should generally have them in stock.
One issue with these motors is the connection of the wiring harness to the top of the motor, which has a circuit board that it is soldered to. Sometimes a simple wire can come out of it's solder/or break off. You may can solder it back on, if you're handy...but replacing the motor is generally easier.

You can also 'test' the effected motor, by removing it(make sure to remove the outside wall set screw first), but leaving the harness attached, and reattaching it's harness to the controller - have someone push the extract/retract button while you are holding the motor by it's body - if it's 'cog' end(bottom) turns, then it's good - if not, then there is a wiring or motor problem.
__________________

The Turners...
'14 Thor Palazzo 33.3 compact diesel 100k+miles since '14... US, Alaska, Canada...
AND a '14 Gulfstream Amerlite
AND a '07 ForestRIver Rockwood : )
formerFR is offline   Reply With Quote
Old 01-20-2019, 09:02 AM   #8
Senior Member
 
Join Date: Jul 2017
Posts: 2,266
Quote:
Originally Posted by formerFR View Post
you do NOT have to remove the motor in order to manually push out or in your slide, only remove the harness(s) from the controller...

another way to help with the 'pushing out' of the slide is to only remove the harness for the effected motor, leaving the other in place...and have someone push the EXTRACT button(out) while you manually push on the end of the slide that has the motor issue.
This way you are only having to handle part of the slide's weight, instead of all of it...

Motors CAN fail infrequently, and are fairly easy to change out - camping world and online rv retailers should generally have them in stock.
One issue with these motors is the connection of the wiring harness to the top of the motor, which has a circuit board that it is soldered to. Sometimes a simple wire can come out of it's solder/or break off. You may can solder it back on, if you're handy...but replacing the motor is generally easier.

You can also 'test' the effected motor, by removing it(make sure to remove the outside wall set screw first), but leaving the harness attached, and reattaching it's harness to the controller - have someone push the extract/retract button while you are holding the motor by it's body - if it's 'cog' end(bottom) turns, then it's good - if not, then there is a wiring or motor problem.

How many times have you pushed a schwintec slide out out are in with the motor in place ? i can tell you it's almost impossible even with 5 or 6 big guys . best to just remove the motor .
MR.M is offline   Reply With Quote
Old 01-20-2019, 09:21 AM   #9
...far N Georgia!
 
formerFR's Avatar
 
Join Date: Jan 2017
Location: Hiawassee, GA!
Posts: 3,105
several times - if you remove the 12v to the motor controller(pulling the motor harness), the slide is then free to move. The 12v power is what 'brakes' the motor, keeping it from moving while traveling.
__________________

The Turners...
'14 Thor Palazzo 33.3 compact diesel 100k+miles since '14... US, Alaska, Canada...
AND a '14 Gulfstream Amerlite
AND a '07 ForestRIver Rockwood : )
formerFR is offline   Reply With Quote
Old 01-20-2019, 09:30 AM   #10
Senior Member
 
Join Date: Jul 2017
Posts: 2,266
Quote:
Originally Posted by formerFR View Post
several times - if you remove the 12v to the motor controller(pulling the motor harness), the slide is then free to move. The 12v power is what 'brakes' the motor, keeping it from moving while traveling.
been there done that . the only way is to remove the motor . the gearing on the motor is to much . can't even move the motor gearing once pulled though the slide can be pushed by one person with the motors out . with the motors in disconnected good luck .
MR.M is offline   Reply With Quote
Old 01-20-2019, 09:55 AM   #11
...far N Georgia!
 
formerFR's Avatar
 
Join Date: Jan 2017
Location: Hiawassee, GA!
Posts: 3,105
https://www.amlrv.com/wp-content/upl...l-override.pdf
formerFR is offline   Reply With Quote
Old 01-20-2019, 10:33 AM   #12
Senior Member
 
Join Date: Jul 2017
Posts: 2,266
Quote:
Originally Posted by formerFR View Post
I know the schwintek slide manual and operations . I also know disconnecting the motors from the harness will NOT allow the motors to just turn easy . been there done that . the only real way is to remove the motors . if the override does not work then it's pull motors . many times the wires heading into the motor will brake , don't know why they use such small wiring . but either way to prevent damage motors need removed to move slide by hand regardless of what lippert says
MR.M is offline   Reply With Quote
Old 01-20-2019, 02:55 PM   #13
Senior Member
 
Join Date: Mar 2017
Location: Chesapeake, Virginia
Posts: 140
I have tried the bypass on the controller. It trips again after retracting the slide. Max movement is about 2-3 inches.
__________________
Retired Chief USN
2017 Sunseeker GTS 2800
charles l is offline   Reply With Quote
Old 01-21-2019, 11:10 AM   #14
Member
 
Join Date: Oct 2016
Posts: 94
It is CRITICAL that everything be aligned within 1/4 inch. I was also informed by a very reliable source (tech) that if you have the full slide & have a passenger riding in the dinette, you should have a wedge under the inside end while travelling to prevent the up & down movement (no matter how slight) that can create havoc with the track & gear.


Proper method for using slide is to hold the button until you hear both motors stop, going in or out. This keeps them in timing. To retime, extend all the way then repeat this 3 times: bring it in about 1/4 of the way & out all the way.

Bring it in all the way and hold button until both motors stop. This will retime the motors.



I tried using the controller to fix my issue but just ended up making it worse. Lippert Components Inc came to the rescue after I spent a considerable amount of time and money with a dealer.


SCHWINTEK CUSTOMER SERVICE 574-537-8900 : you can talk with a tech here to help identify possibilities. I had no doubt where my issue was and I contacted Tiffany 574-361-3079 at LCI to set up a mobile tech appointment. She was wonderful and the tech was knowledgeable, swift and ended up 2 1/2 hours to replace a track & motor where the dealer said the entire slide had to be taken out to do this and would take about 9 hours!!!!
__________________
2016 Sunseeker 2400WM Sprinter 3500 Diesel
TryingToLearn is offline   Reply With Quote
Old 01-21-2019, 11:34 AM   #15
Junior Member
 
Join Date: Jul 2017
Posts: 17
I had my Lacrosse back to the dealer for warranty repair on my Schwintek bedroom slide three times before the finally looked at the wiring harness that ran across the top of the slide on the inside..... Guess what FIXED.
canmes is offline   Reply With Quote
Old 01-21-2019, 11:47 AM   #16
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 12,386
Quote:
Originally Posted by MR.M View Post
I know the schwintek slide manual and operations . I also know disconnecting the motors from the harness will NOT allow the motors to just turn easy . been there done that . the only real way is to remove the motors . if the override does not work then it's pull motors . many times the wires heading into the motor will brake , don't know why they use such small wiring . but either way to prevent damage motors need removed to move slide by hand regardless of what lippert says
I agree MR.M, just removing the wiring harness did not allow the slide to move on either of the two I worked on.

formerFR... I've always thought it odd that the procedure to disconnect the harness to move the slide (part 2. on page three) was followed by a section to REMOVE the motors to move the slide. (part 3. page three)
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck B&W Companion
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '17=30 '18=51 '19=58 '20=88
5picker is online now   Reply With Quote
Old 01-21-2019, 01:17 PM   #17
Senior Member
 
Join Date: Jul 2017
Posts: 2,266
Quote:
Originally Posted by 5picker View Post
I agree MR.M, just removing the wiring harness did not allow the slide to move on either of the two I worked on.

formerFR... I've always thought it odd that the procedure to disconnect the harness to move the slide (part 2. on page three) was followed by a section to REMOVE the motors to move the slide. (part 3. page three)
That is correct , thanks for the back up . I've tired the disconnect motors and tried the push in route to no avail .
MR.M is offline   Reply With Quote
Old 01-21-2019, 09:10 PM   #18
Junior Member
 
Join Date: Jun 2016
Location: Montreal
Posts: 14
Send a message via Skype™ to Mipo
The schwintek systems are a nightmare.
Have one that does not sync. Have to use emergency mode to open & close, but not all the way because the limit is also disabled and motors do not stop as soon when there is restriction.
Change the controler, it was defective from factory the emergency switch button was missing, support told me it was impossible.
Changed the motor indicated by the flashing code.
Changed the wiring harness even if I continuity tested the original harness.
Tried every trick and ways I found in the documents, on support and forums.

Nothing will fix the darn schwintek.
Mipo is offline   Reply With Quote
Old 01-22-2019, 09:12 AM   #19
Senior Member
 
Join Date: Jul 2017
Posts: 2,266
Quote:
Originally Posted by Mipo View Post
The schwintek systems are a nightmare.
Have one that does not sync. Have to use emergency mode to open & close, but not all the way because the limit is also disabled and motors do not stop as soon when there is restriction.
Change the controler, it was defective from factory the emergency switch button was missing, support told me it was impossible.
Changed the motor indicated by the flashing code.
Changed the wiring harness even if I continuity tested the original harness.
Tried every trick and ways I found in the documents, on support and forums.

Nothing will fix the darn schwintek.
Yes they can be a pain . but most work good . lots of problem with the install more then the system . if it's not installed just right it will cause you to pull your hair out .
MR.M is offline   Reply With Quote
Reply

Tags
280, slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 07:54 PM.