Reply
 
Thread Tools Display Modes
Old 03-06-2015, 06:45 AM   #1
Senior Member
 
trdutch's Avatar
 
Join Date: Jul 2014
Location: Lake Wylie
Posts: 501
Black tank/water supply question

I'm on my first trip of the season and I'm camping at a friends so I'm in a closed sewer setup
I've not used the toilet yet but my indicator is showing 1/3-2/3 full
I'm hoping it's an indicator problem
But is it possible for fresh water (pump) or city (from my friends house) to be leaking into the black tank anywhere other than down the toilet opening?
Obviously I'm going to have an issue if the tank is filling itself
The toilet is not dripping or flowing unless flushed and my bowl seal is tight and holding a couple inches of water
I don't hear water running
This is the first time I'm camping in the unit (2860) where I'm not hooked up to a drain
I went a whole week in my old unit in a closed system last year
Any thoughts?
I'm hoping it's just a bad indication but I guess my only option is to empty the black valve into a bucket and see how much accumulated overnight
__________________
I never saw a Hearse towing a Trailer
'71 Dads VW camper pop up Van
'78.....tents
'93 Coleman pop ups (I'm Dad)
'04 Fleetwood Jamboree 26q
'14 Sunseeker 2860DS
trdutch is offline   Reply With Quote
Old 03-06-2015, 07:05 AM   #2
Senior Member
 
Ashley's Avatar
 
Join Date: Oct 2014
Location: North Central Florida
Posts: 116
It "Should Not Be Possible" for freshwater to enter the Black Tank anywhere other than the toilet. (With the exception of a Unit like mine where the Outdoor Kitchen Sink feeds into the Black Tank) The general rule is only the toilet is dumping into the Black, nothing else.

It does just sound like you have Dirty Sensors or an indicator messing with ya.

If you turn off the water so you can open the toilet, then look straight down into the tank with the valve/flap open you should be able to see the height of your liquid in the tank or I suspect lack of height.
__________________
------------------------------------------------------------
2008 Dodge Ram 3500 MegaCab 6.7 Cummins
4x4, 4.10 Gears, 68RFE Trans
2012 Primetime Lacrosse 318 BHS
Ashley is offline   Reply With Quote
Old 03-06-2015, 08:00 AM   #3
Senior Member
 
trdutch's Avatar
 
Join Date: Jul 2014
Location: Lake Wylie
Posts: 501
Thanks
I got a bucket and dumped
2 quarts of water and my orange toilet treatment
I poured it back in the toilet
I got a bad indicator
__________________
I never saw a Hearse towing a Trailer
'71 Dads VW camper pop up Van
'78.....tents
'93 Coleman pop ups (I'm Dad)
'04 Fleetwood Jamboree 26q
'14 Sunseeker 2860DS
trdutch is offline   Reply With Quote
Old 03-06-2015, 09:51 AM   #4
Motorized GM
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 13,996
Debris/sludge on the tank sidewalls will cause an improper reading.

We're proto-typing Horst Miracle probes. We tried the "sonar" style electronic ones and while they work pretty well with no false readings they have way to many electrical problems.
__________________
Please READ the entire thread before posting to keep comments relevant.
Also, please post questions as a "New Thread" (not private message) so that others can benefit from the answers. Use Private Messages for sensitive information only. Owners manuals are available online and via iPhone/Android Apps.https://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 03-06-2015, 09:56 AM   #5
Senior Member
 
trdutch's Avatar
 
Join Date: Jul 2014
Location: Lake Wylie
Posts: 501
Thanks BC
I'm very diligent with my cleaning but we all know it is a stubborn area
__________________
I never saw a Hearse towing a Trailer
'71 Dads VW camper pop up Van
'78.....tents
'93 Coleman pop ups (I'm Dad)
'04 Fleetwood Jamboree 26q
'14 Sunseeker 2860DS
trdutch is offline   Reply With Quote
Old 03-06-2015, 12:43 PM   #6
Senior Member
 
Join Date: May 2013
Location: Florida
Posts: 312
The tank level sensors that protrude through the tank sidewall are notorious for being inaccurate. Gunk from the inside of the tank fouls the sensor resulting in accurate readings. Flushing helps. Some try a bag of ice cubes while driving down the road to try and scrape the crud off. The black tank is most likely to give problems.

Here is a link to a company that makes sensors that work by 'viewing' the tank content level by 'looking' into the tank, not with sensors inserted through the sidewall of the tank. SeeLeveL RV Gauges by Garnet Technologies Inc.
__________________
2013 Flagstaff 8528IKWS, 2006 F-350 6.0L
DickiedooFlagman is offline   Reply With Quote
Old 03-06-2015, 12:49 PM   #7
Member
 
NYDP77's Avatar
 
Join Date: Feb 2013
Posts: 83
It's probably a sensor.

I did read an article in Trailer Life were the author encountered a new trailer where the grey and black tanks mixed. Luckily it was new but they had the blue treated water from the black come out a grey drain in the trailer!
__________________
DP
2013 Tracer 240 AIR
2014 Silverado 1500
NYDP77 is offline   Reply With Quote
Old 03-06-2015, 12:57 PM   #8
Senior Member
 
Join Date: May 2013
Location: Florida
Posts: 312
Quote:
Originally Posted by NYDP77 View Post
It's probably a sensor.

I did read an article in Trailer Life were the author encountered a new trailer where the grey and black tanks mixed. Luckily it was new but they had the blue treated water from the black come out a grey drain in the trailer!
I read that article too, but don't have the magazine anymore. It sounds like an error in manufacturing. Our Flagstaff has three separate tanks, and three separate pull control valves. The black and one grey share one 3" drain pipe, and the other grey has its own 3" drain pipe.
__________________
2013 Flagstaff 8528IKWS, 2006 F-350 6.0L
DickiedooFlagman is offline   Reply With Quote
Old 03-06-2015, 04:38 PM   #9
Member
 
frozen's Avatar
 
Join Date: Feb 2015
Posts: 189
Here's a great video showing how well ice cubes clean the black tank. Informative and fun. If the link doesn't work, do a search on "you tube ice cubes in black tank".


frozen is offline   Reply With Quote
Old 03-06-2015, 08:16 PM   #10
Member
 
Join Date: Jan 2014
Posts: 50
Black tank water supply

In regards to cleaning the Blk tank to try and clean off the sludge that may be causes the sensors to not read properly.
What if you hooked up a hose to a hot water supply and run it into your camode and filled the tank with HOT water, let it stay in tank (maybe take it for a small cruise around your area). Is that maybe a solution to breaking down the sludge.
Just saying!!!

Craig.......big daddy from the rice paddy 😳
craigi is offline   Reply With Quote
Old 03-06-2015, 08:40 PM   #11
2014 XLR 27HFS
 
dave961's Avatar
 
Join Date: Apr 2014
Location: Clearwater, FL
Posts: 408
If you aren't using the tank and the indicator rises, then you have a leak. if it doesn't move, then I would suggest liquid dishwasher soap, 2 bags of ice, and (before it melts) a ride with lots of turns - then dump - rinse - dump. I had a smell issue and two of these treatments made the inside of the tank very clean.
__________________
Dave & Audrey
dave961 is offline   Reply With Quote
Old 03-07-2015, 06:20 AM   #12
Senior Member
 
trdutch's Avatar
 
Join Date: Jul 2014
Location: Lake Wylie
Posts: 501
I'm still learning this unit and that's where clarification of how my drain system was needed and I thank those who replyed
Like BC said these indicators are troublesome, thus new designs in the works
I have only camped in this unit 5 times
I've done the ice every time and of course I've used the handy back flush
System every time to the point of overkill and had perfectly clear water coming out every time before puting the unit back to storage
My tank could only be cleaner if a little man climbed in and scrubbed it.
Without starting a whole new thread on whats already been discussed ad nausium,I might try the Eco method of Black tank care cause the chemicals my not be as effective as I thought
Thanks again
Always Learning something new
__________________
I never saw a Hearse towing a Trailer
'71 Dads VW camper pop up Van
'78.....tents
'93 Coleman pop ups (I'm Dad)
'04 Fleetwood Jamboree 26q
'14 Sunseeker 2860DS
trdutch is offline   Reply With Quote
Old 03-07-2015, 07:52 AM   #13
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
We use the Blue Streak and instead of using their solution, I mix SuperClean and water in equal parts and a capful of Pinesol. After using this for 3+ months in FL the last 2 yrs, the tank is clean. When we dump at home, it is nothing but colored water and then clear. No smell.

I always thought the ice would work, but after seeing the video, it looks like a total waste of time and money.
__________________
OldCoot is offline   Reply With Quote
Old 03-07-2015, 08:23 AM   #14
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 14,198
Quote:
Originally Posted by OldCoot View Post
We use the Blue Streak and instead of using their solution, I mix SuperClean and water in equal parts and a capful of Pinesol. After using this for 3+ months in FL the last 2 yrs, the tank is clean. When we dump at home, it is nothing but colored water and then clear. No smell.

I always thought the ice would work, but after seeing the video, it looks like a total waste of time and money.
To compare (Apples to Apples) I believe OC is in the (Camp) of NOT putting the ( Used Toilet Paper) in the Black Tank! They store it elsewhere,therefore his (Indicator Probes) would Never have T/P causing false readings! Youroo!!
youroo is offline   Reply With Quote
Old 03-07-2015, 08:28 AM   #15
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
Quote:
Originally Posted by youroo View Post
To compare Apples to Apples I believe OC is in the "Camp" of NOT putting the "Used Toilet Paper" in the Black Tank! They store it elsewhere,therefore his Indicator Probes would Never have T/P causing false readings! Youroo!!
Correct.
__________________
OldCoot is offline   Reply With Quote
Old 03-10-2015, 10:35 AM   #16
Love My Sunseeker
 
DXSMac's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest
Posts: 788
I tried that, it doesn't work. When I cook pasta, I try to dump the excess water down the toilet, same with potatoes. Because it's HOT water. Still doesn't work.

Somehow, I got my black tank sensors cleaned, they are working great. Don't know what I did. I am having trouble with my GRAY tank.

QUOTE=craigi;800228]In regards to cleaning the Blk tank to try and clean off the sludge that may be causes the sensors to not read properly.
What if you hooked up a hose to a hot water supply and run it into your camode and filled the tank with HOT water, let it stay in tank (maybe take it for a small cruise around your area). Is that maybe a solution to breaking down the sludge.
Just saying!!!

Craig.......big daddy from the rice paddy 😳[/QUOTE]
__________________
JJ only, my cat went to Rainbow Bridge July 2015

I love my Sunseeker, when I'm on a trip I don't wanna go home!!!"

Total days camping each year: AS MUCH AS POSSIBLE!
DXSMac is offline   Reply With Quote
Reply

Tags
black, black tank, tank, water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Recent Discussions
» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 09:42 AM.