RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 09-19-2020, 08:09 PM   #1
Senior Member
 
JWallet's Avatar
 
Join Date: Apr 2019
Posts: 187
Furnace frustration

So today for the first time this year I attempted to turn the furnace on in my 3010ds. Every time I turn it on to furnace only the AC unit for zone 1..the front unit runs simultaneously. When I first used the furnace for the first time this past May only the furnace ran until it hit the temperature setting on the thermostat and shut down. Nice....now unit 1, the front fan runs continuously. Is this normal because it makes no sense????
JWallet is offline   Reply With Quote
Old 09-19-2020, 09:36 PM   #2
Ambassador Member
 
Duckogram's Avatar
 
Join Date: Mar 2013
Location: Flawda
Posts: 2,668
Check this thread out. Might help you.
https://www.forestriverforums.com/fo...ml#post2416830
__________________
Ducky
Ď18 Sunseeker 2800QS
Towing Smart
No PMís.
Duckogram is online now   Reply With Quote
Old 09-19-2020, 09:45 PM   #3
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,915
Quote:
Originally Posted by JWallet View Post
So today for the first time this year I attempted to turn the furnace on in my 3010ds. Every time I turn it on to furnace only the AC unit for zone 1..the front unit runs simultaneously. When I first used the furnace for the first time this past May only the furnace ran until it hit the temperature setting on the thermostat and shut down. Nice....now unit 1, the front fan runs continuously. Is this normal because it makes no sense????
Make sure the thermostat fan is set to auto and not ON.
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 12 trips 38 nights
2018 Camping 10 trips 38 nights
2019 Camping 6 trips 19 nights
2020 Camping 0 trips Cancellations 6
Sagecoachdriver is offline   Reply With Quote
Old 09-20-2020, 07:09 AM   #4
Senior Member
 
JWallet's Avatar
 
Join Date: Apr 2019
Posts: 187
It is set to auto, initially, then as soon as it starts up the front AC fan starts running with the furnace. Tried it a dozen times and for some reason the thermostat reverts to low fan. Even when the furnace reaches set temperature and shuts off the front AC unit fan never stops running.
Quote:
Originally Posted by Sagecoachdriver View Post
Make sure the thermostat fan is set to auto and not ON.
JWallet is offline   Reply With Quote
Old 09-20-2020, 07:26 AM   #5
Senior Member
 
JWallet's Avatar
 
Join Date: Apr 2019
Posts: 187
Duck, just now followed the advise of setting thermostat to auto and set the temperature to warm accordingly. Furnace runs and shuts down when reached temp set on thermostat but the front AC unit fan is still running. I'm calling FR tomorrow because they have been very helpful and knowledgeable with other issues. Calling the dealership is an exercise in futility.
Quote:
Originally Posted by Duckogram View Post
Check this thread out. Might help you.
https://www.forestriverforums.com/fo...ml#post2416830
JWallet is offline   Reply With Quote
Old 09-20-2020, 07:46 AM   #6
Senior Member
 
JWallet's Avatar
 
Join Date: Apr 2019
Posts: 187
Wala....Sagecoach...you nailed it.....working great. Your post and Ducks post got us thinking and thanks much appreciated! This forum is loaded with knowledgeable people!
Quote:
Originally Posted by Sagecoachdriver View Post
Make sure the thermostat fan is set to auto and not ON.
JWallet is offline   Reply With Quote
Old 09-20-2020, 07:47 AM   #7
Senior Member
 
JWallet's Avatar
 
Join Date: Apr 2019
Posts: 187
Thanks Duck...got it. Much appreciated!
Quote:
Originally Posted by JWallet View Post
Duck, just now followed the advise of setting thermostat to auto and set the temperature to warm accordingly. Furnace runs and shuts down when reached temp set on thermostat but the front AC unit fan is still running. I'm calling FR tomorrow because they have been very helpful and knowledgeable with other issues. Calling the dealership is an exercise in futility.
JWallet is offline   Reply With Quote
Old 09-20-2020, 09:37 AM   #8
Senior Member
 
Sagecoachdriver's Avatar
 
Join Date: Jun 2015
Location: Southern California
Posts: 1,915
I had the same issue the first months I had the motorhome. Luckily, I was able to ask on the forum and got a quick answer. Also another freaky thing is that when the coach gets above 100 degrees inside, the air conditioner will not start. You have to get the thermostat down below 100 by using what ever means are available. I used ice in a zip lock bag placed on the thermostat for a few minutes. Happy and safe camping!
__________________
2004 Winnebago Minnie 22e(went to a nice family Oct 3, 2015)
2016 Forester 2701DS (Aug 31, 2015)
2017 Camping 12 trips 38 nights
2018 Camping 10 trips 38 nights
2019 Camping 6 trips 19 nights
2020 Camping 0 trips Cancellations 6
Sagecoachdriver is offline   Reply With Quote
Old 09-20-2020, 02:10 PM   #9
Site Team
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 23,320
Quote:
Originally Posted by JWallet View Post
Wala....Sagecoach...you nailed it.....working great. Your post and Ducks post got us thinking and thanks much appreciated! This forum is loaded with knowledgeable people!
This is a VERY common issue and the solution is almost always setting the thermostat to AUTO.
There are literally thousands of threads about this here.
__________________
Dan-Retired California Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 SCREW XTR 4x4 3.5 Ecoboost w/Max Tow Package
4pt Equal-i-zer WDH and 1828lbs of payload capacity
bikendan is online now   Reply With Quote
Old 09-20-2020, 06:36 PM   #10
Senior Member
 
JWallet's Avatar
 
Join Date: Apr 2019
Posts: 187
Quote:
Originally Posted by bikendan View Post
This is a VERY common issue and the solution is almost always setting the thermostat to AUTO.
There are literally thousands of threads about this here.


Thanks for Forest River forum! Donít know what I would do with out it! Great source of information!
JWallet is offline   Reply With Quote
Reply

Tags
furnace

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 03:33 PM.