Reply
 
Thread Tools Display Modes
Old 01-06-2017, 10:51 AM   #21
Senior Member
 
Join Date: Mar 2016
Posts: 897
Log In

I Can no longer Log IN on any thread! I have no idea why I can here.
270S is offline   Reply With Quote
Old 01-06-2017, 11:20 AM   #22
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 14,938
"Log IN" ===> "on a thread" does not compute in my head. You log in to the entire forum and click on (open) a thread. Can you give more detail, please?
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 = 94; booked = 14
Mr. Dan is online now   Reply With Quote
Old 01-06-2017, 11:29 AM   #23
Senior Member
 
Join Date: Mar 2016
Posts: 897
LOG IN is in the upper right of the screens. Without logging in, one can not post only view as guest. As site team (? Forum manager), I would have thought you would know this.

Anyway for clarification, I tried logging In many times (6-9) and kept getting the log in screen over and over even as it says I was logged in. I am not sure but it may be working now, but I did not change anything since then or before that. I may be tied to the new security changes - ther may be software bugs.
270S is offline   Reply With Quote
Old 01-06-2017, 11:37 AM   #24
Site Team
 
Join Date: Sep 2014
Location: Northen IL
Posts: 5,109
Quote:
Originally Posted by 270S View Post
LOG IN is in the upper right of the screens. Without logging in, one can not post only view as guest. As site team (? Forum manager), I would have thought you would know this.
It's the terminology that was confusing. You log into the site. You post to a thread. You said you couldn't log in to any threads which we didn't understand.

Quote:
Originally Posted by 270S View Post
Anyway for clarification, I tried logging In many times (6-9) and kept getting the log in screen over and over even as it says I was logged in. I am not sure but it may be working now, but I did not change anything since then or before that. I may be tied to the new security changes - ther may be software bugs.
When you entered your name and password you should have had a screen come up that said something like "Thank for you logging in" and then it should have taken you to the home page of the site.

Are you saying that you had the screen to enter your name and password come up again?
Iwritecode is offline   Reply With Quote
Old 01-07-2017, 05:09 AM   #25
Senior Member
 
Join Date: Oct 2015
Posts: 2,270
I have now tried everything I can think of with the same results on my one system. If I click the new log in button, the page changes but instead of getting the log in window it refreshes the home page. If I click the "log in" on the green bar below the button the log in window opens, I enter my info, it throws up the Welcome Mr Havercamp screen then directs back to the homepage but I'm not logged in. If I click on quote or reply in a thread I get the log in window, I enter the info, and get the "this page isn't redirecting properly" error.
Mr Havercamp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 08:55 PM.