Reply
 
Thread Tools Display Modes
Old 04-10-2017, 06:25 AM   #1
Member
 
Join Date: Oct 2016
Location: Central Ohio
Posts: 85
Advertisements causing page to auto scroll?

Is anyone else having a issue with advertisements scrolling your screen down all the way to the bottom of the page so you can not read the thread? I am using chrome and it seems like the video adds (ones that do not give you an option to close by AdChoices). You start reading and then all of the sudden your screen scrolls to the bottom, when you try and scroll up it kicks you back to the bottm. I tried IE and Chrome. I tried my laptop and it does the same thing. I don't have any kind of adware,spyware, or anything like that for sure. I use AVG and Malwarebytes for many years and its clean.
__________________

__________________


2017 FR Wildwood 201BHXL
2013 Ford F-150 King Ranch Ecoboost
zorky is offline   Reply With Quote
Old 04-10-2017, 06:30 AM   #2
"On the road again"
 
rjshiflet's Avatar
 
Join Date: Feb 2012
Location: Parker County Texas
Posts: 1,066
Send a message via AIM to rjshiflet
I use Chrome and have had that experience ONLY when I have not been logged in. Once I log in, those intrusive ads go away and the ads in the far right-hand column seem to "play nice" and scroll with the page.

Since you are a registered member here you might make sure you're always logged in.
__________________

__________________

Robert & Estha Shiflet
Cardinal 3456RLX - '17 Ford F350 Lariat Ultimate - DRW w/B&W OEM Companion hitch
Nights Camping 2012 - 2019: 955 ~ Nights Camping 2020: 5 (Slowed a bit due to wife's knee replacement and then COVID-19)
rjshiflet is offline   Reply With Quote
Old 04-10-2017, 06:38 AM   #3
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 23,238
See if this thread from Saturday might help:

http://www.forestriverforums.com/for...er-130721.html
__________________
2011 Flagstaff 831 RLBSS


I've reported my DNA missing just in case it's found somewhere bad.
wmtire is offline   Reply With Quote
Old 04-10-2017, 06:40 AM   #4
Member
 
Join Date: Oct 2016
Location: Central Ohio
Posts: 85
I thought maybe that was it also, but I just saw it happen again when I was not even on a thread. Its like the advertisement at the very bottom right is the cause. I was navigating this page and when I went half way down it jumped to the bottom, try to scroll up with side bar and it jumps back down. Maybe it is my computer. I was here and just saw it.

http://www.forestriverforums.com/forums/f63/

I believe this script in the site code is what is causing it.

<div style="position: absolute; top: -1000px; z-index: 1;"><object type="application/x-shockwave-flash" data="http://c.imprvdosrv.com/player/cedato_3.2.4.swf?v=2" width="300" height="250" name="vpwid393056" id="1142665071-692199"><param name="flashvars" value="?&amp;commId=1142665071-692199&amp;bridge=CEDATO_FLASHBRIDGE51149"><param name="allowScriptAccess" value="always"><param name="wmode" value="opaque"></object></div>
<param name="flashvars" value="?&amp;commId=1142665071-692199&amp;bridge=CEDATO_FLASHBRIDGE51149">
__________________


2017 FR Wildwood 201BHXL
2013 Ford F-150 King Ranch Ecoboost
zorky is offline   Reply With Quote
Old 04-10-2017, 08:10 AM   #5
Senior Member
 
Jim34RL's Avatar
 
Join Date: Feb 2015
Location: Oswego il
Posts: 1,945
It might be some up-date recently to your computer or Google that is causing this issues now.

Not with this forum, but another one that I am on the adds where getting so bad that I finally install an ADBLOCKER on my computer. This has worked out great now no adds from Google or anyone else for that matter.

I would try and download a free ADBLOCKER program from the internet and see if this helps? It did for me. I am using windows 10 with a Dell PC
__________________
Jim W.
2016 34RL CC; 2008 Ram Mega Cab 2500HD, 6.7L, 68RFE 6 speed, 4X4, Smarty S67, TDR 135K+miles
Jim34RL is offline   Reply With Quote
Old 04-10-2017, 11:58 AM   #6
Member
 
Join Date: Oct 2016
Location: Central Ohio
Posts: 85
Quote:
Originally Posted by Jim34RL View Post
It might be some up-date recently to your computer or Google that is causing this issues now.

Not with this forum, but another one that I am on the adds where getting so bad that I finally install an ADBLOCKER on my computer. This has worked out great now no adds from Google or anyone else for that matter.

I would try and download a free ADBLOCKER program from the internet and see if this helps? It did for me. I am using windows 10 with a Dell PC
Yea good idea I believe your right. I tried from my work computer and its not doing it.
__________________


2017 FR Wildwood 201BHXL
2013 Ford F-150 King Ranch Ecoboost
zorky is offline   Reply With Quote
Old 04-10-2017, 12:02 PM   #7
Senior Member
 
rsdata's Avatar
 
Join Date: Aug 2014
Location: Northern KY
Posts: 3,624
I installed ADBlock Plus to my Chrome browser and NOW everything is so much faster on the FRF.

google it and follow install instructions
__________________
Too much of anything is bad, but too much good whiskey is barely enough. Mark Twain



2014 Shamrock 183
2014 RAM 1500 Bighorn Crew Cab, HEMI, 3.21 gears, 8 Spd, 4X4 TST TPMS
rsdata is offline   Reply With Quote
Old 04-12-2017, 09:28 AM   #8
Site Team
 
Andy R's Avatar
 
Join Date: Apr 2009
Posts: 112
I'm sorry you all are having this poor experience. We have always had auto play ads disabled with all ad networks we work with. I suspect an advertiser is sneaking through these ads.

Per zorky's feedback, I have blocked imprvdosrv.com. If you all continue to see these ads (or hear of any other reports), please let me know.
Andy R is offline   Reply With Quote
Old 04-12-2017, 09:36 AM   #9
Senior Member
 
Join Date: Oct 2016
Location: Elkhorn, NE
Posts: 141
Thanks Andy R, will let you know one way or the other after a couple of days.
__________________
2012 Sunseeker 2250S/2008 Yamaha Venture (1300 cc V-Four)

rebellee is offline   Reply With Quote
Old 04-13-2017, 05:06 PM   #10
Senior Member
 
Join Date: Jan 2017
Posts: 177
I am having the problem with the page automatically scrolling to the bottom to a video box in the bottom left corner??
__________________
2011 GMC Duramax/Allison
2013 Puma 356QLB
Days Camped 33
Miles 6450
Super8mm is offline   Reply With Quote
Old 04-13-2017, 05:11 PM   #11
(Dry Huunday)
 
DreiHunde's Avatar
 
Join Date: Sep 2014
Location: Eastern North Carolina
Posts: 2,298
Quote:
Originally Posted by Super8mm View Post
I am having the problem with the page automatically scrolling to the bottom to a video box in the bottom left corner??
Yup it seems to be back!
__________________

Beau & Sue
FurKid Express
2015 Coachmen Catalina 303RLS
2016 Chevy Silverado LT 2500HD Duramax
The more people I meet, the more I like my dogs!
DreiHunde is offline   Reply With Quote
Old 04-13-2017, 06:00 PM   #12
Senior Member
 
Join Date: Aug 2016
Location: Bow WA
Posts: 443
I use Firefox and the only ad I see is the "forum" thing, when I first open the forum. I am on Win 10 and if I use IE, I get all kinds of ads.

----------
Ram 2500, 4x4 diesel
FR251RKS
debit is offline   Reply With Quote
Old 04-13-2017, 06:07 PM   #13
Senior Member - Retired
 
Join Date: Jun 2014
Location: Yorba Linda, CA
Posts: 294
It has gotten so bad I can no longer use IE.
Fortunately Microsoft Edge works just fine.
__________________
John & Gloria Hunsaker FROG Member CA-0030-988
2014 Georgetown XL 334QS (class A with 4 slides)
2013 Smart Car TOAD
Blue Ox Aventa LX tow bar, base plates, diode kit
SMI Stay-IN-Play Duo auxiliary braking system
25' Off shore blue water fishing boat
CA Fisherman is offline   Reply With Quote
Old 04-13-2017, 06:38 PM   #14
Senior Member
 
Join Date: Jan 2017
Posts: 177
My Edge is doing the same thing, you give some advertisers a inch and they take a mile and get intrusive.
__________________
2011 GMC Duramax/Allison
2013 Puma 356QLB
Days Camped 33
Miles 6450
Super8mm is offline   Reply With Quote
Old 04-13-2017, 09:46 PM   #15
Senior Member
 
ManlyMan's Avatar
 
Join Date: Dec 2015
Posts: 327
I use FireFox and it's happening to me too.
ManlyMan is offline   Reply With Quote
Old 04-13-2017, 10:00 PM   #16
Senior Member
 
tuckerdog1's Avatar
 
Join Date: Apr 2016
Location: Texas
Posts: 646
Same issue. Sometimes so aggravating I just give up and leave the site. Been doing it this visit, but hasn't yet driven me to leave.

Tuckerdog1

Okay, just started getting out of control...leaving.
__________________

2016 RAM 2500 Cummins SLT Lone Star 4X4 LB
2016 Windjammer 3029W Platinum
I'm not an expert. But I play one on the internet.
You live & learn or you don't live long.
Remember those that died for us. And remember who killed them.
tuckerdog1 is offline   Reply With Quote
Old 04-13-2017, 10:05 PM   #17
Senior Member
 
glsimms's Avatar
 
Join Date: Oct 2016
Location: Southern IN
Posts: 906
Here you go gang... Try this, it stops annoying ads for me. I have 2 pc's, 1 with windows 7 and IE and the other with windows 10 and Microsoft edge. There is also one for chrome.

This is completely safe and free to use, try it.

https://adblockplus.org/
__________________
Gerard
2017 Coachmen Apex 269RBKS with Summit Pkg.
2014 Ford Expedition with factory installed HD tow pkg.
Blue Ox SwayPro WDH
glsimms is offline   Reply With Quote
Old 04-14-2017, 08:58 AM   #18
Mddle of the Rd Extremist
 
MeepMeep's Avatar
 
Join Date: Feb 2014
Location: Jacksonville, FL
Posts: 553
Quote:
Originally Posted by tuckerdog1 View Post
Same issue. Sometimes so aggravating I just give up and leave the site. Been doing it this visit, but hasn't yet driven me to leave.

Tuckerdog1

Okay, just started getting out of control...leaving.
I give up too......
__________________
Dan, Carolyn & The Bandit (1999-2015 RIP...)
MCPO (Retired)
United States Navy ('65 - '87)
2014 Cedar Creek 38FL
2013 RAM 3500 6.7L diesel DRW Crew Cab
"When you get to the fork in the road, take it....."
MeepMeep is offline   Reply With Quote
Old 04-14-2017, 09:28 AM   #19
Senior Member
 
glsimms's Avatar
 
Join Date: Oct 2016
Location: Southern IN
Posts: 906
Quote:
Originally Posted by MeepMeep View Post
I give up too......
Have you tried adblock?
__________________
Gerard
2017 Coachmen Apex 269RBKS with Summit Pkg.
2014 Ford Expedition with factory installed HD tow pkg.
Blue Ox SwayPro WDH
glsimms is offline   Reply With Quote
Old 04-14-2017, 09:57 AM   #20
Senior Member
 
tuckerdog1's Avatar
 
Join Date: Apr 2016
Location: Texas
Posts: 646
Quote:
Originally Posted by glsimms View Post
Have you tried adblock?
GL,

Thanks for the link to adblock. Installed it last night. Seems to be working. All sites are loading up quite a bit faster as well.

Tuckerdog1
__________________

__________________

2016 RAM 2500 Cummins SLT Lone Star 4X4 LB
2016 Windjammer 3029W Platinum
I'm not an expert. But I play one on the internet.
You live & learn or you don't live long.
Remember those that died for us. And remember who killed them.
tuckerdog1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 03:48 AM.


×