Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 06-23-2019, 09:01 PM   #1
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,729
Bad update yesterday?

I'm using Windows 10, 64-bit version 1809. I received a Chrome update yesterday, apparently to "75.0.3770.100 (Official Build) (64-bit)." Since then, all the "Advanced" posting features that incorporate a dialog with text entry (bullet list, numbered list, insert link) are broken. When any of these are selected, the popup appears, then disappears as the pointer is moved toward it. At that point, the text editor is frozen. You cannot place the I-beam pointer anywhere and keystrokes are ignored. It occurs with both ad blockers disabled.

Is anyone else seeing it?Trying to decide if this is a Chrome or FRF problem.

Larry
Larry-NC is offline   Reply With Quote
Old 06-23-2019, 09:28 PM   #2
Senior Member
 
Join Date: Jun 2012
Posts: 10,907
My Chrome is 75.0.3770.100 (Official Build) (64 bit) and I'm not having issues.

I'm typing this line in "advanced."
__________________
1988 Coleman Sequoia - popup (1987-2009) - outlasted 3 Dodge Grand Caravans!
2012 Roo19 - hybrid (2012-2015)

2016 Mini Lite 2503S - tt (2015 - ???)
2011 Traverse LT, 3.6L, FWD
2009 Silverado 1500 Ext Cab, 5.3L, 4x4, 3.73
2016 Silverado 2500HD Dbl Cab, 6.0L 4x4, 4.10
rockfordroo is offline   Reply With Quote
Old 06-24-2019, 06:23 AM   #3
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,729
And...

Quote:
Originally Posted by rockfordroo View Post
My Chrome is 75.0.3770.100 (Official Build) (64 bit) and I'm not having issues.

I'm typing this line in "advanced."
And do you have Windows 10 Pro 64-bit?

Larry
Larry-NC is offline   Reply With Quote
Old 06-24-2019, 07:38 AM   #4
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 16,989
No issues here either having the same build(s) and OS as you.
Everything advanced is OK.
__________________
2022 Cedar Creek 345IK 5th Wheel•Solar & Inverter•2017 Ford F-Series SCREW 4x4•Factory Puck•B&W Companion•TST Tire Monitor w/Repeater•Sinemate 3500w Gen.
F&AM Lodge 358 Somerset, PA - JAFFA Shrine - Altoona, PA

Days Camped: '18=48 '19=58 '20=110 '21=116 '22=112 '23=32
5picker is offline   Reply With Quote
Old 06-24-2019, 07:43 AM   #5
Senior Member
 
Join Date: Jun 2012
Posts: 10,907
Quote:
Originally Posted by rockfordroo View Post
My Chrome is 75.0.3770.100 (Official Build) (64 bit) and I'm not having issues.

I'm typing this line in "advanced."
Quote:
Originally Posted by Larry-NC View Post
And do you have Windows 10 Pro 64-bit?

Larry
Yes.

Windows 10 Home, Version 1803
__________________
1988 Coleman Sequoia - popup (1987-2009) - outlasted 3 Dodge Grand Caravans!
2012 Roo19 - hybrid (2012-2015)

2016 Mini Lite 2503S - tt (2015 - ???)
2011 Traverse LT, 3.6L, FWD
2009 Silverado 1500 Ext Cab, 5.3L, 4x4, 3.73
2016 Silverado 2500HD Dbl Cab, 6.0L 4x4, 4.10
rockfordroo is offline   Reply With Quote
Old 06-24-2019, 07:58 AM   #6
Senior Member
 
Chuck_S's Avatar
 
Join Date: Aug 2018
Location: Richmond VA
Posts: 3,508
Why are you fooling with Google Chrome? (Just curious.)

-- Chuck
__________________
2006 Roo 23SS behind a 2017 Ford Expedition
Chuck_S is offline   Reply With Quote
Old 06-24-2019, 08:04 AM   #7
Senior Member
 
Jim34RL's Avatar
 
Join Date: Feb 2015
Location: Oswego il
Posts: 2,399
I refuse to use GOOGLE CHROME on a windows base machine. I have a 64 bit system on my Dell and I have had nothing but troubles and software issue when ever GOOGLE tried to install Chrome.
I am, constantly monitoring software updates to insure Chrome does not get installed on my computer.
__________________
Jim W.
2016 34RL CC; 2008 Ram Mega Cab 2500HD, 6.7L, 68RFE 6 speed, 4X4, Smarty S67, TDR 145K+miles
Jim34RL is offline   Reply With Quote
Old 06-24-2019, 08:08 AM   #8
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,729
Irrelevant to the OP's question

Quote:
Originally Posted by Chuck_S View Post
Why are you fooling with Google Chrome? (Just curious.)

-- Chuck
Irrelevant to the OP's question. Why did you post this?

Larry
Larry-NC is offline   Reply With Quote
Old 06-24-2019, 08:08 AM   #9
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,729
Irrelevant to the OP's question

Quote:
Originally Posted by Jim34RL View Post
I refuse to use GOOGLE CHROME on a windows base machine. I have a 64 bit system on my Dell and I have had nothing but troubles and software issue when ever GOOGLE tried to install Chrome.
I am, constantly monitoring software updates to insure Chrome does not get installed on my computer.
Irrelevant to the OP's question. Why did you post this?

Larry
Larry-NC is offline   Reply With Quote
Old 06-24-2019, 08:14 AM   #10
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,729
Typing the line

Quote:
Originally Posted by rockfordroo View Post
My Chrome is 75.0.3770.100 (Official Build) (64 bit) and I'm not having issues.

I'm typing this line in "advanced."
Typing the line is not the issue. I am also typing this response in "Advanced" without issues. But if I use any of the advanced features (Insert Link, Insert List), the popup will appear, then disappear, and the tab will be frozen.

I worked at IBM for 45 years. One of the biggest time-takers was trying to reproduce customer-reported problems that had incomplete detail. My report was complete, but some of the responses were not. Version missing, Home instead of Pro, didn't try the features, etc.

Larry

Larry
Larry-NC is offline   Reply With Quote
Old 06-24-2019, 08:20 AM   #11
Senior Member
 
lswartz's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 713
DW’s computer is 32 bit & no problems with Chrome, her preferred browser. I did have lots of problems getting the 1809 update on her computer (no problem on the other two computers). I’m not sure what to suggest as Chrome updated too.
__________________
2021 Rockwood Mini Lite 2109S
2010 Toyota Tundra 4WD
lswartz is offline   Reply With Quote
Old 06-24-2019, 08:48 AM   #12
Senior Member
 
NMWildcat's Avatar
 
Join Date: Jun 2012
Location: Southern NM
Posts: 8,576
Quote:
Originally Posted by Larry-NC View Post
Irrelevant to the OP's question. Why did you post this?

Larry
Aren't you the OP? Third person reference?
I think their statements asking why you are using Chrome are perfectly relevant. You are trying to decide if it is Chrome or the FRF app. It is NOT the FRF app.
A lot of us in the windows world refuse to use chrome as it has many problems and is just slow.
So chalk up your new problems to Chrome and/or the update. Try another browser and check the results.
__________________
Scott and Liz - Southern NM
2012 Wildcat Sterling 32RL - w/level up (best option ever)
2007 Chevy 2500HD 4dr short bed Duramax w/allison
Reese Fifth Airborne air ride king pin coupler with Sidewinder
NMWildcat is online now   Reply With Quote
Old 06-24-2019, 08:54 AM   #13
Senior Member
 
Join Date: Jul 2015
Location: Leech Lake, MN
Posts: 238
You'd think that someone who worked for IBM for 45 years would know that.
__________________
2003 GMC 2500 HD 8.1 & ALLISION TRANSMISSION
2000 SIERRA 30 ft FKSS
hondo is offline   Reply With Quote
Old 06-24-2019, 02:08 PM   #14
Senior Member
 
lswartz's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 713
Interesting, I get the same thing trying to add a link. I can only add text by restarting Chrome or going back & opening the thread again. I have not found a way to add a link. I am on Win 10 Home version 1903. No problems using Edge & adding a link.
__________________
2021 Rockwood Mini Lite 2109S
2010 Toyota Tundra 4WD
lswartz is offline   Reply With Quote
Old 06-24-2019, 04:27 PM   #15
Senior Member
 
Join Date: Jun 2012
Posts: 10,907
Quote:
Originally Posted by Larry-NC View Post
Typing the line is not the issue. I am also typing this response in "Advanced" without issues. But if I use any of the advanced features (Insert Link, Insert List), the popup will appear, then disappear, and the tab will be frozen.

I worked at IBM for 45 years. One of the biggest time-takers was trying to reproduce customer-reported problems that had incomplete detail. My report was complete, but some of the responses were not. Version missing, Home instead of Pro, didn't try the features, etc.

Larry

Larry
Inserting link to a Home Depot large shower guard:

https://www.homedepot.com/p/Magic-La...3003/205188841

Here I'm just copying and pasting it in (like I usually do; I've never used the Insert Link before; seems like extra work).

https://www.homedepot.com/p/Magic-La...3003/205188841

EDIT: Insert Link appears to work.
__________________
1988 Coleman Sequoia - popup (1987-2009) - outlasted 3 Dodge Grand Caravans!
2012 Roo19 - hybrid (2012-2015)

2016 Mini Lite 2503S - tt (2015 - ???)
2011 Traverse LT, 3.6L, FWD
2009 Silverado 1500 Ext Cab, 5.3L, 4x4, 3.73
2016 Silverado 2500HD Dbl Cab, 6.0L 4x4, 4.10
rockfordroo is offline   Reply With Quote
Old 06-24-2019, 04:39 PM   #16
Senior Member
 
Join Date: Jul 2017
Location: North of Seattle, WA
Posts: 15,520
Quote:
Originally Posted by NMWildcat View Post
A lot of us in the windows world refuse to use chrome as it has many problems and is just slow.
So chalk up your new problems to Chrome and/or the update. Try another browser and check the results.
I believe I recently read that MS is going to a Chrome based browser and Edge may join the other dinosaurs in "Bill's Closet".


FWIW, I use all the advanced features mentioned and have noticed no issues.

I will say that my laptop is pretty fairly advanced itself. An "Alienware" laptop re-badged by Dell with Core i7 processor and more storage than the corporate servers at the company I retired from 15 years ago. (back then 1 Tb was almost unheard of in a single drive and this computer has 2 Tb along with an 8 Gb SSD. Nothing is "slow" on it, even Chrome


One thing that the Windows 10 twice/year updates have shown, not all computers are created equal and problems can be caused by things as simple as a driver installed by an application the user has installed.

I just got the latest W-10 update a couple weeks ago and on my computer it's so far been the best of all their updates.
__________________
"A wise man can change his mind. A fool never will." (Japanese Proverb)

"You only grow old when you run out of new things to do"

2018 Flagstaff Micro Lite 25BDS
2004 Nissan Titan
TitanMike is offline   Reply With Quote
Old 06-24-2019, 04:50 PM   #17
Just as confused as you
 
Scrapper's Avatar
 
Join Date: Aug 2013
Location: south central Wisconsin
Posts: 5,108
My experience is Chrome is funky on some systems. It doesn't matter if you have Windows Home or Pro. I use have used Firefox for years. There is a reason all flavors of Linux use Firefox. I have tried Chrome but as others have said it is too slow and unstable for my tastes. MS Cortana and Edge still uses Internet Explorer as their foundation.
__________________
Richard & Jill
2014 Flagstaff 832IKBS Classic Super Lite
2018 Silverado 1500 Crew Cab Z71 4WD All Star Edition
Camping since 1989, Seasonal since 2000.
Car Shredder Op/Tech, Scrap Metal Recycling - retired
Scrapper is offline   Reply With Quote
Old 06-24-2019, 05:03 PM   #18
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,729
Umm...

Quote:
Originally Posted by NMWildcat View Post
Aren't you the OP? Third person reference?
I think their statements asking why you are using Chrome are perfectly relevant. You are trying to decide if it is Chrome or the FRF app. It is NOT the FRF app.
A lot of us in the windows world refuse to use chrome as it has many problems and is just slow.
So chalk up your new problems to Chrome and/or the update. Try another browser and check the results.
Umm...I was trying to validate that others had the problem with a Chrome update that was delivered (to me) the day before yesterday. Some may have not had it yet, including those with 32-bit, those with "Home Edition", and those with 1803.

I was NOT trying to start a browser war thread. I've seen enough of those to last a lifetime. But at least two other posters insisted on doing so, unasked. I do not need browser advice.

I don't think the problem is with FR Forums. I think it's with the Chrome update. But it doesn't occur on several other websites I visit daily, so this was a convenient place to ask if others had seen it. See post #14 at 3:08pm (Eastern) by lswartz. He told me exactly what I wanted to know--that he sees the same problem--without gratuitous advice.

http://www.forestriverforums.com/for...ml#post2125212

Larry
Larry-NC is offline   Reply With Quote
Old 06-24-2019, 05:10 PM   #19
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,729
Something else again...

Quote:
Originally Posted by TitanMike View Post
I believe I recently read that MS is going to a Chrome based browser and Edge may join the other dinosaurs in "Bill's Closet".
An interesting topic for another day, because Chrome has changed its base from Webkit (which originated with Apple's Safari) to Blink.

Nothing is constant.

Larry
Larry-NC is offline   Reply With Quote
Old 06-24-2019, 06:51 PM   #20
Senior Member
 
NMWildcat's Avatar
 
Join Date: Jun 2012
Location: Southern NM
Posts: 8,576
Quote:
Originally Posted by Larry-NC View Post
I was NOT trying to start a browser war thread. I've seen enough of those to last a lifetime. But at least two other posters insisted on doing so, unasked.[/B] I do not need browser advice.
.....He told me exactly what I wanted to know--that he sees the same problem--without gratuitous advice.
If you are a little too thin skinned for a little gratuitous advice, you are going to have a lot of fun on forums
__________________
Scott and Liz - Southern NM
2012 Wildcat Sterling 32RL - w/level up (best option ever)
2007 Chevy 2500HD 4dr short bed Duramax w/allison
Reese Fifth Airborne air ride king pin coupler with Sidewinder
NMWildcat is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 07:07 AM.