Reply
 
Thread Tools Display Modes
Old 01-26-2017, 01:52 PM   #21
Senior Member
 
Join Date: Oct 2015
Posts: 2,270
Quote:
Originally Posted by Janet H View Post
This is not quite accurate..
  1. Log out
  2. Clear cookies, etc
  3. Cycle your device or system off and then on
  4. Make sure browser, security protocols and any browser add ins have been updated.
  5. Specifically allow cookie exchange with the site
  6. Log in and tick the remember me box


it's worth noting that many of these steps are usually done automatically if you have set up your system to allow updates, etc but if you have set your security setting very high or are running an older operating system or browser version you may have to manually do these things.
Understood. I did intend to be 100% accurate in the post.....apologize for any confusion. I had read the other posts and I have tried those steps as well as many others, including reinstalling browsers etc. I Still get redirect errors when trying to log in, or hitting reply when not logged in instead of getting the log in window. It's either FRF or the AT&T aircard connection, or a combination of the two which I doubt, as FRF is the only site apparently with the issue. Thanks regardless. I have given up on this particular system.
Mr Havercamp is offline   Reply With Quote
Old 01-27-2017, 02:13 AM   #22
Moderator Emeritus
 
asquared's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 11,069
Quote:
Originally Posted by Stank Bait View Post

Somehow I missed the inappropriate off topic comments...?????
They were deleted by the site team.
__________________
<a href=https://i62.tinypic.com/28rp645.jpg target=_blank>https://i62.tinypic.com/28rp645.jpg</a>
2014 Crew Cab Chevy Silverado 3500 4wd Duramax/Allison
2014 Sabre 34REQS-6
asquared is offline   Reply With Quote
Old 01-27-2017, 08:26 AM   #23
Senior Member
 
Stank Bait's Avatar
 
Join Date: Apr 2012
Location: NE Florida
Posts: 246
Quote:
Originally Posted by Janet H View Post
This is not quite accurate..
  1. Log out
  2. Clear cookies, etc
  3. Cycle your device or system off and then on
  4. Make sure browser, security protocols and any browser add ins have been updated.
  5. Specifically allow cookie exchange with the site
  6. Log in and tick the remember me box


it's worth noting that many of these steps are usually done automatically if you have set up your system to allow updates, etc but if you have set your security setting very high or are running an older operating system or browser version you may have to manually do these things.
Strange???? .....On the day this post was added my screen has stopped jumping and the pages and ads load properly. A coincidence or did somebody just fix it???? I have not changed anything on my computer. If you did fix it, thank you.
__________________
2013 Flagstaff 831FKBSS
Stank Bait is offline   Reply With Quote
Old 01-30-2017, 07:46 PM   #24
Senior Member
 
Stank Bait's Avatar
 
Join Date: Apr 2012
Location: NE Florida
Posts: 246
Spoke too soon I guess. Yesterday and today the ads load late and jams up the page. need to get the ads on the same server as the page. It was working really well for a short time.
__________________
2013 Flagstaff 831FKBSS
Stank Bait is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 08:21 PM.