Reply
 
Thread Tools Display Modes
Old 01-24-2017, 02:47 PM   #1
Broken Toe
 
Cowracer's Avatar
 
Join Date: Jan 2012
Location: Imperial (St. Louis) MO
Posts: 3,602
Banner Ad Fail...

I was perusing the forum today, just like any other day. 99% of the time the banner ads at the top of the page are just background noise, and I barely notice them, but this one... Well, this one was different.

I'm gonna go out on a limb and say that FRF people was probably not the targeted demographic on this one.

I'm dying here..

Tim

P.S. And before you think "ads are custom generated based on history"... Not on this computer. This is my work office computer, and I would never look at anything that would prompt this ad on it. Even if I wanted to, our net-nanny is locked down so tight it would make Marry Poppins look like a swinger by comparison.
Attached Thumbnails
Click image for larger version

Name:	whoops.jpg
Views:	121
Size:	208.0 KB
ID:	128569  
__________________

__________________
FROG Member MO-0008-571 Since 20124444444444My Project Blog: https://cowracer.blogspot.com/

"Camper" 2016
Rockwood Signature Ultralite 8329ss
"Casper" 2017 Ram 2500 Laramie Diesel
..ProPride 3P Hitch - "Yeah. It's worth it."
Cowracer is offline   Reply With Quote
Old 01-24-2017, 02:55 PM   #2
Senior Member
 
Wobbles's Avatar
 
Join Date: Feb 2015
Location: Southern, IL
Posts: 3,272
Quote:
Originally Posted by Cowracer View Post
I was perusing the forum today, just like any other day. 99% of the time the banner ads at the top of the page are just background noise, and I barely notice them, but this one... Well, this one was different.

I'm gonna go out on a limb and say that FRF people was probably not the targeted demographic on this one.

I'm dying here..

Tim

P.S. And before you think "ads are custom generated based on history"... Not on this computer. This is my work office computer, and I would never look at anything that would prompt this ad on it. Even if I wanted to, our net-nanny is locked down so tight it would make Marry Poppins look like a swinger by comparison.
My TV and TT requires lubricants. Could that be the demographic match?
__________________

__________________
Bob & Michelle
2016 Ford F-250 Lariat 4x4
2017 Flagstaff Super Lite 526RLWS
Wobbles is offline   Reply With Quote
Old 01-24-2017, 03:13 PM   #3
Senior Member
 
Join Date: Sep 2016
Location: SE Michigan
Posts: 2,024
Two words come to mind for me Ad Block. I use it on every computer I own.
SidecarFlip is offline   Reply With Quote
Old 01-24-2017, 03:21 PM   #4
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 11,904
Quote:
Originally Posted by SidecarFlip View Post
Two words come to mind for me Ad Block. I use it on every computer I own.
Me too... never see that stuff.
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck B&W Companion
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '17=30 '18=51 '19=58 '20=83
5picker is offline   Reply With Quote
Old 01-24-2017, 04:34 PM   #5
Broken Toe
 
Cowracer's Avatar
 
Join Date: Jan 2012
Location: Imperial (St. Louis) MO
Posts: 3,602
Quote:
Originally Posted by SidecarFlip View Post
Two words come to mind for me Ad Block. I use it on every computer I own.
So do I, but I don't own this computer. It belongs to my work, and they don't wanna let you do ANYTHING to them. We can't even use the USB ports or change the windows background picture. Hell... I'm even stuck using Internet Explorer :throwup: . I don't think getting the OK to install ad-block is gonna fly with the IT weenies.


Quote:
Originally Posted by Wobbles View Post
I use the Red and Tacky.
Locktite 262? You're a harsh S.O.B.!

Tim
__________________
FROG Member MO-0008-571 Since 20124444444444My Project Blog: https://cowracer.blogspot.com/

"Camper" 2016
Rockwood Signature Ultralite 8329ss
"Casper" 2017 Ram 2500 Laramie Diesel
..ProPride 3P Hitch - "Yeah. It's worth it."
Cowracer is offline   Reply With Quote
Old 01-24-2017, 04:37 PM   #6
Broken Toe
 
Cowracer's Avatar
 
Join Date: Jan 2012
Location: Imperial (St. Louis) MO
Posts: 3,602
Quote:
Originally Posted by Wobbles View Post
My TV and TT requires lubricants. Could that be the demographic match?
Now that you mention it.... it DOES sound like some sort of high-tech 5th wheel lube...

Tim
__________________
FROG Member MO-0008-571 Since 20124444444444My Project Blog: https://cowracer.blogspot.com/

"Camper" 2016
Rockwood Signature Ultralite 8329ss
"Casper" 2017 Ram 2500 Laramie Diesel
..ProPride 3P Hitch - "Yeah. It's worth it."
Cowracer is offline   Reply With Quote
Old 01-24-2017, 07:05 PM   #7
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 11,904
Quote:
Originally Posted by Cowracer View Post
So do I, but I don't own this computer. It belongs to my work, and they don't wanna let you do ANYTHING to them. We can't even use the USB ports or change the windows background picture. Hell... I'm even stuck using Internet Explorer :throwup: . I don't think getting the OK to install ad-block is gonna fly with the IT weenies.




Locktite 262? You're a harsh S.O.B.!

Tim
Your company provides you a computer, obviously isn't blocking IP addresses, lets you surf the web and post to forums and doesn't want to install ad blockers.... Interesting IT concept. Not sure why you'd have any complaints?
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck B&W Companion
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '17=30 '18=51 '19=58 '20=83
5picker is offline   Reply With Quote
Old 01-24-2017, 07:11 PM   #8
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 3,218
Google serves up most of these ads and while we specifically tell them we don;t want certain categories of ads, sometimes there are goofs. recently I saw an interesting mistake - probably not from google itself but instead maybe from the originating media firm.

Do you see anything unusual here? (hint - look for the red arrow)

Click image for larger version

Name:	subway ad.jpg
Views:	56
Size:	87.9 KB
ID:	128580
Janet H is offline   Reply With Quote
Old 01-24-2017, 07:14 PM   #9
Senior Member
 
Stank Bait's Avatar
 
Join Date: Apr 2012
Location: NE Florida
Posts: 235
I don't care what they put on this site, just wish the screen would just stop jerking around when the ads start popping in. Some pop so late it takes awhile to see the posts because the screen keeps jumping up or down loading the ads. Only on this site.
Is it only me???
__________________
2013 Flagstaff 831FKBSS
Stank Bait is offline   Reply With Quote
Old 01-24-2017, 07:28 PM   #10
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 11,904
Quote:
Originally Posted by Stank Bait View Post
I don't care what they put on this site, just wish the screen would just stop jerking around when the ads start popping in. Some pop so late it takes awhile to see the posts because the screen keeps jumping up or down loading the ads. Only on this site.
Is it only me???
AdBlocker Plus
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck B&W Companion
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '17=30 '18=51 '19=58 '20=83
5picker is offline   Reply With Quote
Old 01-24-2017, 07:45 PM   #11
Senior Member
 
WolfWhistle's Avatar
 
Join Date: Apr 2012
Posts: 3,275
Quote:
Originally Posted by Stank Bait View Post
I don't care what they put on this site, just wish the screen would just stop jerking around when the ads start popping in. Some pop so late it takes awhile to see the posts because the screen keeps jumping up or down loading the ads. Only on this site.
Is it only me???
Give it a good waitin' on... it stops eventually.... three words, Get Ad Blocker...
W
__________________
Hyper Lite was sold

2017 F-250 4x4 6.2L Gas
I can't fix everything, but I can make it so nobody else can
WolfWhistle is offline   Reply With Quote
Old 01-24-2017, 07:50 PM   #12
Just as confused as you
 
Scrapper's Avatar
 
Join Date: Aug 2013
Location: Wilderness CG, WI
Posts: 3,609
Quote:
Originally Posted by Stank Bait View Post
I don't care what they put on this site, just wish the screen would just stop jerking around when the ads start popping in. Some pop so late it takes awhile to see the posts because the screen keeps jumping up or down loading the ads. Only on this site.
Is it only me???
I get the same thing, screen pauses then scrolls all the way to the top post. I use Firefox and at times I get a red X on the tab and not responding in the address bar. If I login and left click on something under Recent Discussions then after reading the thread I want to go back it just keeps taking me back to the same page. If I right click on the back arrow it will list the previous pages even if I haven't clicked on anything else. One time I did this and there was 20 pages listed having the same address. I have fewer problems with it if I don't login. If I want to reply to a thread I right click on the topic on the column under Recent Discussions and open in a new tab, then login and reply. When I done reading that thread I just close the tab. I thought it was because I'm using satellite internet, -- very slow at times, like 17kbps. Worse than 56k dial-up.
Scrapper is offline   Reply With Quote
Old 01-24-2017, 07:57 PM   #13
Senior Member
 
onetonford's Avatar
 
Join Date: Oct 2010
Location: TEMP for now
Posts: 1,148
I'm using ie and turn on the do not track and turn on tracking protection and it stops them all with out using an ad blocker.
__________________

2001 Ford F-350 DRW 7.3
2011 25 RL Wildcat
former fiver 1976 Fourwinds had for 35 years
onetonford is offline   Reply With Quote
Old 01-24-2017, 08:12 PM   #14
Just as confused as you
 
Scrapper's Avatar
 
Join Date: Aug 2013
Location: Wilderness CG, WI
Posts: 3,609
I aslo get quite a few Firefox not responding warnings. I wouldn't use IE if everyone paid me to.
Scrapper is offline   Reply With Quote
Old 01-24-2017, 08:23 PM   #15
Senior Member
 
Stank Bait's Avatar
 
Join Date: Apr 2012
Location: NE Florida
Posts: 235
Good to know it's not just me. Using FireFox on a Mac. Have used ad block before but it seemed to slow down the pages loading. Has gotten worse lately or I am noticing it more. Site seems to freeze up lately too. Ads play audio and can not stop without turning off sound. This does not happen on other sites that I go to on a regular basis.
Learned a lot on this site but it may not be worth the hassle.
__________________
2013 Flagstaff 831FKBSS
Stank Bait is offline   Reply With Quote
Old 01-25-2017, 07:21 PM   #16
Moderator Emeritus
 
asquared's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 11,069
The site team has performed a clean up removing some inappropriate off topic comments. Please keep on topic and keep the forum family friendly. Thank you.
__________________
<a href=https://i62.tinypic.com/28rp645.jpg target=_blank>https://i62.tinypic.com/28rp645.jpg</a>
2014 Crew Cab Chevy Silverado 3500 4wd Duramax/Allison
2014 Sabre 34REQS-6
asquared is offline   Reply With Quote
Old 01-25-2017, 10:39 PM   #17
Broken Toe
 
Cowracer's Avatar
 
Join Date: Jan 2012
Location: Imperial (St. Louis) MO
Posts: 3,602
Quote:
Originally Posted by 5picker View Post
Your company provides you a computer, obviously isn't blocking IP addresses, lets you surf the web and post to forums and doesn't want to install ad blockers.... Interesting IT concept. Not sure why you'd have any complaints?

I'm sorry. I was not aware that I was complaining.

Tim
__________________
FROG Member MO-0008-571 Since 20124444444444My Project Blog: https://cowracer.blogspot.com/

"Camper" 2016
Rockwood Signature Ultralite 8329ss
"Casper" 2017 Ram 2500 Laramie Diesel
..ProPride 3P Hitch - "Yeah. It's worth it."
Cowracer is offline   Reply With Quote
Old 01-26-2017, 05:16 AM   #18
Senior Member
 
Join Date: Oct 2015
Posts: 2,270
Quote:
Originally Posted by Scrapper View Post
I get the same thing, screen pauses then scrolls all the way to the top post. I use Firefox and at times I get a red X on the tab and not responding in the address bar. If I login and left click on something under Recent Discussions then after reading the thread I want to go back it just keeps taking me back to the same page. If I right click on the back arrow it will list the previous pages even if I haven't clicked on anything else. One time I did this and there was 20 pages listed having the same address. I have fewer problems with it if I don't login. If I want to reply to a thread I right click on the topic on the column under Recent Discussions and open in a new tab, then login and reply. When I done reading that thread I just close the tab. I thought it was because I'm using satellite internet, -- very slow at times, like 17kbps. Worse than 56k dial-up.
You're not Imagining it, has been giving me fits since the security update late December on my work laptop, its essentially unusable. Not sure why as I have tried everything but evidently has to do with how this site responds to my AT&T air-card. I have tried every setting imaginable. Firefox, Edge, Chrome, it does not matter and I am no IT or PC slouch. The problem is with this site and not our systems.

You can not convince anyone of that. All site management ever says is clear cookies and cache which is not the issue. Everything worked fine before the Dec update and since then forget it. No problems whatsoever with anything else on the net but here, including a few other Social Knowledge owned forums that are running the same basic software.
Mr Havercamp is offline   Reply With Quote
Old 01-26-2017, 07:49 AM   #19
Senior Member
 
Stank Bait's Avatar
 
Join Date: Apr 2012
Location: NE Florida
Posts: 235
"essentially unusable" That's the words I was looking for, plus "annoying".

Somehow I missed the inappropriate off topic comments...?????
__________________
2013 Flagstaff 831FKBSS
Stank Bait is offline   Reply With Quote
Old 01-26-2017, 11:45 AM   #20
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 3,218
Quote:
Originally Posted by Mr Havercamp View Post
. All site management ever says is clear cookies and cache which is not the issue.
This is not quite accurate..
  1. Log out
  2. Clear cookies, etc
  3. Cycle your device or system off and then on
  4. Make sure browser, security protocols and any browser add ins have been updated.
  5. Specifically allow cookie exchange with the site
  6. Log in and tick the remember me box


it's worth noting that many of these steps are usually done automatically if you have set up your system to allow updates, etc but if you have set your security setting very high or are running an older operating system or browser version you may have to manually do these things.
__________________

Janet H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 04:17 AM.


×