Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 02-12-2019, 08:46 AM   #21
Senior Member
 
Join Date: May 2014
Location: IL
Posts: 1,256
Hi Wolf,

It doesn't bother me personally -- I just sort of think it might be an irritant to some other folks, and I'm trying to be considerate.

FWIW.

Rich Phillips
__________________
Rich Phillips
2019 K-2500 Duramax Crew Cab
2014 Silverback 33RL
richp is offline   Reply With Quote
Old 02-12-2019, 09:14 AM   #22
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,641
Nope.

Quote:
Originally Posted by babock View Post
Does it with Chrome on Windows 10 too.
Nope. I'm using Windows 10 and Chrome (on two different computers) and do not have this problem.

Larry
Larry-NC is offline   Reply With Quote
Old 02-12-2019, 09:20 AM   #23
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 30,942
Quote:
Originally Posted by richp View Post
Hi Wolf,

It doesn't bother me personally -- I just sort of think it might be an irritant to some other folks, and I'm trying to be considerate.

FWIW.

Rich Phillips
Let me see if I can find an easier solution, and for the record it does kinda bother me too, as a lot of my posts seem to be lengthy, and thus it's just more space taken up.
__________________
2011 Flagstaff 831 RLBSS

I'm single by choice.
Not mine, but still
wmtire is offline   Reply With Quote
Old 02-12-2019, 09:43 AM   #24
Senior Member
 
rsdata's Avatar
 
Join Date: Aug 2014
Location: Northern KY
Posts: 5,578
Quote:
Nope. I'm using Windows 10 and Chrome (on two different computers) and do not have this problem.
X2
__________________
"nothing can now be believed which is seen in a newspaper. Truth itself becomes suspicious by being put into that polluted vehicle."
Thomas Jefferson to John Norvell pg. 2, June 11, 1807

2014 Shamrock 183
2014 RAM 1500 Bighorn Crew Cab, HEMI, 3.21 gears, 8 Spd, 4X4 TST TPMS
rsdata is offline   Reply With Quote
Old 02-12-2019, 10:44 AM   #25
Senior Member
 
Join Date: May 2017
Posts: 5,681
Quote:
Originally Posted by rsdata View Post
God, grant me the serenity to accept the things I cannot change, Courage to change the things I can, And wisdom to know the difference.

Sometimes the digital gods just have to have their way with our digital lives...
Oh so true. fine words of wisdom.
TheWolfPaq82 is offline   Reply With Quote
Old 02-12-2019, 10:46 AM   #26
Senior Member
 
Join Date: May 2017
Posts: 5,681
Quote:
Originally Posted by richp View Post
Hi Wolf,

It doesn't bother me personally -- I just sort of think it might be an irritant to some other folks, and I'm trying to be considerate.

FWIW.

Rich Phillips
Totally understand. Everyone has their little quirks.
TheWolfPaq82 is offline   Reply With Quote
Old 02-12-2019, 10:46 AM   #27
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,641
Time?

Quote:
Originally Posted by TheWolfPaq82 View Post
Oh so true. fine words of wisdom.
Time to close the thread?

Larry
Larry-NC is offline   Reply With Quote
Old 02-12-2019, 03:52 PM   #28
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 3,556
While the underlying cause of the spacing issues is how your browser interacts with the board, there is a work around:

Go to your forum user cp: http://www.forestriverforums.com/forums/usercp.php

>edit options.

Scroll down until you find the formatting options and select the simple editor. Then scroll down and hit save.

Click image for larger version

Name:	editor.jpg
Views:	50
Size:	77.7 KB
ID:	196683

You will find that some of the text tools on the post reply boxes will be missing but the spacing issues should be resolved when you enter text. Chances are good that at your next browser update this issue will be resolved anyway - it's a fairly common (and annoying) problem.
Janet H is offline   Reply With Quote
Old 02-12-2019, 05:49 PM   #29
Retired Old Fart
 
dward51's Avatar
 
Join Date: Nov 2018
Location: McDonough, GA
Posts: 965
Well, I didn't mean to stir up extra work for the site admins. I just thought there was a setting I had not found in my profile or something like that.

As much as I tried to "live with it", I keep finding my selfing going back in to edit out the those dang extra lines. I guess it's one of those quirks us old guy have when something just isn't quite right and we can see it. (he said after editing out this post's extra line )

Well crud, I tried the basic editor. No images, no links, none of the normal posting options. Well that ain't gonna work for my wordy self. Thanks though.

Note; I have figured out if I go advanced and preview, most of the time I can edit them out before the post is submitted. Not every time, but probably 80% of the time.
__________________
Just the 2 of us in a...
2015 Freedom Express 246RKS
2002 GMC Sierra 1500
dward51 is offline   Reply With Quote
Old 02-12-2019, 05:59 PM   #30
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 14,535
Not sure what you did, but after the change I still have photo and link.
https://www.amazon.com/Camco-RV-Anti...=rv+antifreeze
Attached Thumbnails
Click image for larger version

Name:	antifreeze adapter.png
Views:	52
Size:	337.1 KB
ID:	196685  
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is online now   Reply With Quote
Old 02-14-2019, 01:09 PM   #31
waybeck2018
 
waybeck2018's Avatar
 
Join Date: Sep 2018
Location: Central Alabama
Posts: 706
As much as I try I can not get a picture to post in an article I write. I use Firefox.
__________________
2012 F-250, 6.7 Super Duty Powerstroke; 2019 291 BR Primetime Tracer,
Days camped in 2018-61

Looking Forward to Completing This Map Soon !
waybeck2018 is offline   Reply With Quote
Old 02-14-2019, 01:25 PM   #32
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 14,535
Scroll down past the submit button to manage attachments and click it. In the popup window select the photo you want to upload then click the upload button. Close the popup window and click submit.
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is online now   Reply With Quote
Old 02-14-2019, 01:36 PM   #33
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 6,641
Another way, maybe easier

Quote:
Originally Posted by waybeck2018 View Post
As much as I try I can not get a picture to post in an article I write. I use Firefox.
  1. Get the image onto your computer (Easy if it's from your camera. If it's a picture on the internet, right-click it and select "Save Image As...")
  2. In the forum post, click the Paper Clip icon. It's in the top row of the posting editor, next to the smiley face.
  3. You will get a pop-up dialog. (If you don't, then you must learn how to use your ad-blocker.)
  4. The pop-up has five rows to select files. Click the top one, navigate to the picture to upload, and select it.
  5. You can repeat this four more times, using the remaining lines.
  6. Then click Upload.
  7. When the upload completes, click Close Window.

Larry
Larry-NC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 02:39 PM.