Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 10-24-2012, 04:44 PM   #1
Senior Member
 
Nigels's Avatar
 
Join Date: Jul 2010
Location: BC Canada
Posts: 643
Forum Site Problem anyone else?

Since this morning every time a new page loads I get an annoying info bar saying

"Internet explorer blocked this website from displaying content with security certificate errors".

Can't get rid of it, same on the DW's PC. is this just my privilege or are there others with the same problem?
__________________
Nigel & Bev
Brit Driver & Canadian Naviguesser
We summer in Cowichan Valley BC Canada & winter in Monchique Portugal great camping in both!

2011 Rockwood Signature Ultra Lite 8280ws 2011 Dodge Ram 3500 4x4 Diesel 2000 Honda S2000
Nigels is offline   Reply With Quote
Old 10-24-2012, 04:59 PM   #2
Always Learning
 
ependydad's Avatar
 
Join Date: Nov 2011
Location: Four Corners, FL
Posts: 20,558
Make sure the URL in your address bar is:
Forest River Forums - Forest River Owners Community

And NOT:
https://...

The "s" means "secure" and will attempt to retrieve the server's security certificate (which apparently is bound to a different domain - Social Knowledge | Online Community Network and is throwing a message because they domain name and name on the certificate don't match.
__________________
2018 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | Was a Fulltime Family for 5 years, now we're settlin' down for a spell
ependydad is online now   Reply With Quote
Old 10-24-2012, 05:02 PM   #3
Senior Member
 
Oakman's Avatar
 
Join Date: Jul 2007
Location: Jefferson County, MO
Posts: 5,410
I've been having the same issue the past couple of days and I don't have the "s" on the http.
__________________


Bob and Joyce
2013 CC Silverback 29RL
2010 Ford F250 XL Crew Cab 6.4 liter diesel
ATU Local 788
Oakman is offline   Reply With Quote
Old 10-24-2012, 05:03 PM   #4
Senior Member
 
Nigels's Avatar
 
Join Date: Jul 2010
Location: BC Canada
Posts: 643
Nope it aint that, copied below:

http://www.forestriverforums.com/for...tml#post268097

Still have the problem
__________________
Nigel & Bev
Brit Driver & Canadian Naviguesser
We summer in Cowichan Valley BC Canada & winter in Monchique Portugal great camping in both!

2011 Rockwood Signature Ultra Lite 8280ws 2011 Dodge Ram 3500 4x4 Diesel 2000 Honda S2000
Nigels is offline   Reply With Quote
Old 10-24-2012, 05:08 PM   #5
Senior Member
 
Nigels's Avatar
 
Join Date: Jul 2010
Location: BC Canada
Posts: 643
Quote:
Originally Posted by Oakman View Post
I've been having the same issue the past couple of days and I don't have the "s" on the http.
There you go, its not cos I had too much wine last night...see Bob has the same problem
__________________
Nigel & Bev
Brit Driver & Canadian Naviguesser
We summer in Cowichan Valley BC Canada & winter in Monchique Portugal great camping in both!

2011 Rockwood Signature Ultra Lite 8280ws 2011 Dodge Ram 3500 4x4 Diesel 2000 Honda S2000
Nigels is offline   Reply With Quote
Old 10-24-2012, 05:19 PM   #6
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 14,380
Quote:
Originally Posted by Nigels View Post
Nope it aint that, copied below:

http://www.forestriverforums.com/for...tml#post268097

Still have the problem
No (s) and same thing! Youroo!!
youroo is offline   Reply With Quote
Old 10-24-2012, 05:20 PM   #7
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,325
Quote:
Originally Posted by Oakman View Post
I've been having the same issue the past couple of days and I don't have the "s" on the http.
X2! Same here.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 10-24-2012, 05:22 PM   #8
Senior Member
 
Nigels's Avatar
 
Join Date: Jul 2010
Location: BC Canada
Posts: 643
This thing is obviously contagious
__________________
Nigel & Bev
Brit Driver & Canadian Naviguesser
We summer in Cowichan Valley BC Canada & winter in Monchique Portugal great camping in both!

2011 Rockwood Signature Ultra Lite 8280ws 2011 Dodge Ram 3500 4x4 Diesel 2000 Honda S2000
Nigels is offline   Reply With Quote
Old 10-24-2012, 05:37 PM   #9
Senior Member
 
Sgt. Schultz's Avatar
 
Join Date: Oct 2010
Posts: 275
You may want to see if some of the directions at the new link are of assistance :

http://social.technet.microsoft.com/...+9%2c+10+Forum
__________________
PT Avenger 33BHS-TE
2020 f-250
Sgt. Schultz is offline   Reply With Quote
Old 10-24-2012, 05:38 PM   #10
Senior Member
 
Nigels's Avatar
 
Join Date: Jul 2010
Location: BC Canada
Posts: 643
Quote:
Originally Posted by sreddy View Post
You may want to see if the directions at http://social.technet.microsoft.com/...d9914e87a0help

Page not found
__________________
Nigel & Bev
Brit Driver & Canadian Naviguesser
We summer in Cowichan Valley BC Canada & winter in Monchique Portugal great camping in both!

2011 Rockwood Signature Ultra Lite 8280ws 2011 Dodge Ram 3500 4x4 Diesel 2000 Honda S2000
Nigels is offline   Reply With Quote
Old 10-24-2012, 06:24 PM   #11
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,499
I just had it happen to me on my mac .
I just hit continue and on we go .
has not shown up again .

Turbs
TURBS is offline   Reply With Quote
Old 10-24-2012, 06:26 PM   #12
Senior Member
 
Rugged Brown's Avatar
 
Join Date: Jan 2011
Posts: 2,106
Same
__________________
Terry/Bernadette
Lily the Yorkie
2019 Dodge Ram Sport 1500
2019 FR Vibe 28RL
Rugged Brown is offline   Reply With Quote
Old 10-24-2012, 06:37 PM   #13
Moderator Emeritus
 
Dave_Monica's Avatar
 
Join Date: Sep 2007
Location: Ontario, Canada
Posts: 4,327
I think it's your computer's security software that doesn't like some of the pop-up advertising on the site. I have been closing that box when it first appears and then it doesn't come back during the session.

Dave
__________________


Nights camped in 2013 - 55, 2014 - 105, 2015 - 63
Dave_Monica is offline   Reply With Quote
Old 10-24-2012, 06:37 PM   #14
Senior Member
 
Itsthetwoofus's Avatar
 
Join Date: Oct 2010
Location: Grand Ledge Mi
Posts: 591
Smile

Quote:
Originally Posted by Nigels View Post
Since this morning every time a new page loads I get an annoying info bar saying

"Internet explorer blocked this website from displaying content with security certificate errors".

Can't get rid of it, same on the DW's PC. is this just my privilege or are there others with the same problem?
I see where others are having the same problem with internet explorer. IE was compromised a few weeks ago and they said there would be a fix..
We don't use internet explorer any more and have switched to Mozilla Firefox and all the slow problems and not opening windows are gone. It's free and all you need to do is download it and you'll notice the difference.This is the URL: Mozilla Firefox Web Browser Try it you'll like it and IE can set right there on your PC and use Firefox instead.
See you soon Nigel
__________________
2011 Cedar Creek 36B2 ordered with outside kitchen removed and a nice big wardrobe in it's place.
Pulled with a 2011 F-250 Super Duty 6.7 Diesel Crew Cab and 8' box with a Hensley BD-3 Trailer Saver. F R O G members.

<a href=https://www.forestriverforums.com/attachments/signaturepics/sigpic9630_4.gif target=_blank>https://www.forestriverforums.com/att...gpic9630_4.gif</a>
Itsthetwoofus is offline   Reply With Quote
Old 10-24-2012, 06:42 PM   #15
Moderator Emeritus
 
Dave_Monica's Avatar
 
Join Date: Sep 2007
Location: Ontario, Canada
Posts: 4,327
I just used Google Chrome as the browser and that poopy pop-up isn't there.

Dave
__________________


Nights camped in 2013 - 55, 2014 - 105, 2015 - 63
Dave_Monica is offline   Reply With Quote
Old 10-24-2012, 06:46 PM   #16
Senior Member
 
Nigels's Avatar
 
Join Date: Jul 2010
Location: BC Canada
Posts: 643
Quote:
Originally Posted by Itsthetwoofus View Post
I see where others are having the same problem with internet explorer. IE was compromised a few weeks ago and they said there would be a fix..
We don't use internet explorer any more and have switched to Mozilla Firefox and all the slow problems and not opening windows are gone. It's free and all you need to do is download it and you'll notice the difference.This is the URL: Mozilla Firefox Web Browser Try it you'll like it and IE can set right there on your PC and use Firefox instead.
See you soon Nigel
Hi George

I tried Firefox already and whilst it seems faster it is a disaster with Google Adwords, Adsense, etc, can't open those in Firefox at all, tried running both IE and Firefox at the same time, that was a mistake, made matters ten times worse.
__________________
Nigel & Bev
Brit Driver & Canadian Naviguesser
We summer in Cowichan Valley BC Canada & winter in Monchique Portugal great camping in both!

2011 Rockwood Signature Ultra Lite 8280ws 2011 Dodge Ram 3500 4x4 Diesel 2000 Honda S2000
Nigels is offline   Reply With Quote
Old 10-24-2012, 07:05 PM   #17
Senior Member
 
Itsthetwoofus's Avatar
 
Join Date: Oct 2010
Location: Grand Ledge Mi
Posts: 591
Quote:
Originally Posted by Nigels View Post
Hi George

I tried Firefox already and whilst it seems faster it is a disaster with Google Adwords, Adsense, etc, can't open those in Firefox at all, tried running both IE and Firefox at the same time, that was a mistake, made matters ten times worse.
Bummers Nigel, FF has worked fine on our two PC's and I've sent many others to it and your the first to have problems. Sorry it's not working for you. Maybe you have something else going on in your PC.
If you don't mind I'll look at it when we meet next month. Maybe we can find the problem.
Take care and Hi to Bev the Naviguesser for us.
__________________
2011 Cedar Creek 36B2 ordered with outside kitchen removed and a nice big wardrobe in it's place.
Pulled with a 2011 F-250 Super Duty 6.7 Diesel Crew Cab and 8' box with a Hensley BD-3 Trailer Saver. F R O G members.

<a href=https://www.forestriverforums.com/attachments/signaturepics/sigpic9630_4.gif target=_blank>https://www.forestriverforums.com/att...gpic9630_4.gif</a>
Itsthetwoofus is offline   Reply With Quote
Old 10-24-2012, 07:11 PM   #18
Senior Member
 
Nigels's Avatar
 
Join Date: Jul 2010
Location: BC Canada
Posts: 643
Quote:
Originally Posted by Itsthetwoofus View Post
Bummers Nigel, FF has worked fine on our two PC's and I've sent many others to it and your the first to have problems. Sorry it's not working for you. Maybe you have something else going on in your PC.
If you don't mind I'll look at it when we meet next month. Maybe we can find the problem.
Take care and Hi to Bev the Naviguesser for us.
Thanks George, we are looking forward to getting away, just 8 more sleeps , sitting here twiddling our thumbs dreaming of warmer climes and sensibly priced wine

See ya soon
__________________
Nigel & Bev
Brit Driver & Canadian Naviguesser
We summer in Cowichan Valley BC Canada & winter in Monchique Portugal great camping in both!

2011 Rockwood Signature Ultra Lite 8280ws 2011 Dodge Ram 3500 4x4 Diesel 2000 Honda S2000
Nigels is offline   Reply With Quote
Old 10-24-2012, 07:16 PM   #19
Senior Member
 
Itsthetwoofus's Avatar
 
Join Date: Oct 2010
Location: Grand Ledge Mi
Posts: 591
Smile

Quote:
Originally Posted by Nigels View Post
Thanks George, we are looking forward to getting away, just 8 more sleeps , sitting here twiddling our thumbs dreaming of warmer climes and sensibly priced wine

See ya soon
Oh are gonna love the Total Wine store in Chandler..
__________________
2011 Cedar Creek 36B2 ordered with outside kitchen removed and a nice big wardrobe in it's place.
Pulled with a 2011 F-250 Super Duty 6.7 Diesel Crew Cab and 8' box with a Hensley BD-3 Trailer Saver. F R O G members.

<a href=https://www.forestriverforums.com/attachments/signaturepics/sigpic9630_4.gif target=_blank>https://www.forestriverforums.com/att...gpic9630_4.gif</a>
Itsthetwoofus is offline   Reply With Quote
Old 10-24-2012, 07:17 PM   #20
Site Team
 
Terier's Avatar
 
Join Date: Mar 2011
Posts: 10,108
I'm having the same issue on two computers with different Internet providers/servers. It started a couple days ago and I'm hoping it will go away pretty soon. Hitting the display content option only works temporary.

I also had problems today with accessing the forum on my Galaxy III.
__________________
Great choice for "Living within my means" and camping for one...

2011 Salem Cruise Lite 20RBXL & 2011 Toyota Tundra Dbl Cab
Camping History: 45 Trips / 133 Nights / 3736 Miles
FRF Social Group: Campers of the West
Terier is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 02:28 PM.