Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 11-22-2016, 09:21 PM   #21
Senior Member
 
BandJCarm's Avatar
 
Join Date: Jun 2013
Location: Between Pickles Gap and Toad Suck, AR
Posts: 6,070
download disconnect.me
__________________
"Next to prayer, fishing is the most personal relationship of man" Herbert Hoover
"American by Birth, Southern by the Grace of God"Lewis Grizzard

FROG AR-0019-242
2016 GMC Denali 3500Dually--2017 CC 36CKTS
BandJCarm is offline   Reply With Quote
Old 11-22-2016, 09:39 PM   #22
Moderator Emeritus
 
Kaadk's Avatar
 
Join Date: Apr 2013
Posts: 5,173
What you're describing sounds an awful lot like what I had to fix on my parents computer. My dad tends to just click whatever pops up, and as a result of that, they got some toolbar thing installed that was actually malware. Every broadcast back and forth got hi-jacked and routed through a third party site that send back additional pop up ads with the response.

Their "came free with the computer 5 years ago and never saw an update since then" virus scanner never picked it up. And it was so deeply embedded, only running a boot level virus checker managed to clean it out. Personally, I prefer kaspersky for this. There's searchable information for how to create a bootable USB stick that you can boot to instead of windows and then use to really ensure your machine is clean.

Alternatively, another tool I use for work might come in handy for you. Fiddler is a tool that shows you every message (HTTP Post/Get) your machine sends out and it's incoming response. Should be able to identify what's being transmitted back and forth by going through those logs.

But your best bet, since it's a corporate machine that's locked down by IT policies, is probably to just file a help desk ticket with them to have them confirm there's no extraneous issues with your machine.
__________________
There's no use crying over spilt milk... unless it's on your keyboard.
Kaadk is offline   Reply With Quote
Old 11-22-2016, 09:55 PM   #23
Senior Member
 
NMWildcat's Avatar
 
Join Date: Jun 2012
Location: Southern NM
Posts: 8,576
Quote:
Originally Posted by Kaadk View Post
But your best bet, since it's a corporate machine that's locked down by IT policies, is probably to just file a help desk ticket with them to have them confirm there's no extraneous issues with your machine.
Agreed. Or push the IT dept to move to Windows 10 and Edge. Edge has its own problems, but not as many as IE. The university I retired from just made that move and it fixed a lot of the browser issues that came from IE not playing nice with apps.
__________________
Scott and Liz - Southern NM
2012 Wildcat Sterling 32RL - w/level up (best option ever)
2007 Chevy 2500HD 4dr short bed Duramax w/allison
Reese Fifth Airborne air ride king pin coupler with Sidewinder
NMWildcat is online now   Reply With Quote
Old 11-22-2016, 10:45 PM   #24
Senior Member
 
CaptnJohn's Avatar
 
Join Date: Dec 2015
Location: Eastern NC
Posts: 3,963
IE on 7 or 10,,, slow loading but no ads...
__________________
2022 Montana 3855 BR
2019 F350 6.7 4X4 LB Dually
Edgewater 205 EX 150 Yamaha
CaptnJohn is offline   Reply With Quote
Old 11-22-2016, 11:06 PM   #25
Senior Member
 
Oaklevel's Avatar
 
Join Date: Sep 2012
Location: Virginia
Posts: 8,209
I have had no issues with the forums being slow ........windows seven on this computer or with 7 using chrome on the other. Our programs at work will not work on 10 just moved up to windows 7 left XP just a couple months back
__________________

2005 Dodge 3500 Cummins
2017 Wildwood Lodge 4092 BFL
1966 Mustang GT
1986 Mustang SVO
Lillie Spoiled Rotten Boxer Mix
Oaklevel is offline   Reply With Quote
Old 11-22-2016, 11:56 PM   #26
Newb
 
Join Date: Oct 2016
Location: Prineville
Posts: 84
I have been getting this today on IE 11 and Google chrome, I wait a few seconds and hit refresh then the site loads.
Stealth FQ2916 is offline   Reply With Quote
Old 11-23-2016, 12:12 AM   #27
Senior Member
 
MacGumbo's Avatar
 
Join Date: Aug 2015
Posts: 462
This site loads and acts like any other site I usually log on to with Firefox. I navigate everything in one window, unless I choose with zero problems. It has been this way since I first logged on up to now. You can blame this site and claim there is no other reason for this but I honestly believe you have a third party hack or malware.
__________________
2020 Grand Design Reflection 240 RL
2006 F350 Lariat Crew Cab Super Duty 6.0 diesel 4X4
MacGumbo is offline   Reply With Quote
Old 11-23-2016, 01:09 PM   #28
Senior Member
 
Havasu Bill's Avatar
 
Join Date: Jan 2016
Posts: 236
I don't have any problems like that. I log in on my IPhone, MacMini and MacBook Air.
Havasu Bill is offline   Reply With Quote
Old 11-23-2016, 01:15 PM   #29
Senior Member
 
rsdata's Avatar
 
Join Date: Aug 2014
Location: Northern KY
Posts: 5,587
Quote:
But my point is and remains - Forest River has the ability to change the web site behavior back to what it was several months ago when the site worked well.
My use of chrome and Windows 10 with the FRF site has not changed in many, many months... yes I get changing ads on the right sidebar, some even start talking which I don't care for, and I occasionally click on an ad and it opens another window, but nothing like you are describing...

are you sure you are logged in... upper right corner? Not being logged in starts many more ads.

Malwarebytes.org is a good place to start to bebug the system...

If you would care to PM me, I might be able to hook to your computer and view the problem first hand with your help...
__________________
"nothing can now be believed which is seen in a newspaper. Truth itself becomes suspicious by being put into that polluted vehicle."
Thomas Jefferson to John Norvell pg. 2, June 11, 1807

2014 Shamrock 183
2014 RAM 1500 Bighorn Crew Cab, HEMI, 3.21 gears, 8 Spd, 4X4 TST TPMS
rsdata is offline   Reply With Quote
Old 11-23-2016, 01:17 PM   #30
Senior Member
 
Join Date: Feb 2015
Location: MA
Posts: 220
Sounds like adware to me
__________________

2008 Dodge Durango retired
2015 Salem cruise lite 195bh retired
2021 Cherokee Grey Wolf 26dbh
daybreak is offline   Reply With Quote
Old 11-23-2016, 01:27 PM   #31
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 19,839
Quote:
Originally Posted by pgandw View Post
I know I'm not the only one with these kind of complaints about FRF.
....

Fred W
2014 Rockwood A122 A-frame
2008 Hyundai Entourage minivan
Fred, it might help if you gave us a link to these complaints you mention. We don't remember any such complaints that were not resolved by a modification to the user's system.
__________________
2015 FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 =108/'21 = 115/'22 = 135; Booked for 2023 = 28
Mr. Dan is offline   Reply With Quote
Old 11-23-2016, 01:37 PM   #32
Senior Member
 
Join Date: Oct 2014
Posts: 293
I do not have any of these problems either - use firefox, chrome, IE11, Brave and safari. Believe if I did have those issues, I would not be on this forum. I would bet you have been compromised in some way so I would be very careful until you have it cleaned or looked at. You may try to download the free version of Malware Bytes and run that initially. That is a good first step.
__________________
2014 FR Crusader 315RST
2014 Ford XCabSD F250 6.7L
4x4 Lariat
johnruff is offline   Reply With Quote
Old 11-23-2016, 01:51 PM   #33
shapes
 
Join Date: Oct 2016
Location: Kansas City
Posts: 4
Use the App
shapes is offline   Reply With Quote
Old 11-23-2016, 02:07 PM   #34
Senior Member
 
Join Date: Sep 2014
Location: Western AZ
Posts: 2,404
I may as well join the majority it is on your side not FRF
mike.t is offline   Reply With Quote
Old 11-23-2016, 02:35 PM   #35
Senior Member
 
Join Date: Aug 2013
Posts: 395
Quote:
Originally Posted by pgandw View Post
At work, our computers are pretty locked down. And we have to use Internet Explorer. It is there I have the most problems.

Fred W
2014 Rockwood A122 A-frame
2008 Hyundai Entourage minivan
You're supposed to be working at work - - not surfing the internet and checking personal stuff.
gastan is offline   Reply With Quote
Old 11-23-2016, 02:47 PM   #36
Senior Member
 
tahoe1840's Avatar
 
Join Date: Mar 2014
Location: Lake Tahoe
Posts: 205
I had an issue similar to this a few weeks ago and pretty much got the same response from the site team, "its not our fault". I resolved my issue by my own means. Its interesting that no one wants to take any time to at least investigate the site. There may very well be nothing wrong but to put the OP off and tell them, "its not the sites fault" is bad business. FRF is certainly entertaining for sure.
__________________
2015 Flagstaff 8528RKWS
2013 Ford F250 Super Duty
tahoe1840 is offline   Reply With Quote
Old 11-23-2016, 03:05 PM   #37
Senior Member
 
Join Date: Sep 2014
Location: Western AZ
Posts: 2,404
Work computers may have an effect on certain sites.The boss is paying you to work not browse.
mike.t is offline   Reply With Quote
Old 11-23-2016, 03:08 PM   #38
Senior Member
 
ChipBruce's Avatar
 
Join Date: Jan 2015
Posts: 309
So......what did you do?

Quote:
Originally Posted by tahoe1840 View Post
I had an issue similar to this a few weeks ago and pretty much got the same response from the site team, "its not our fault". I resolved my issue by my own means. Its interesting that no one wants to take any time to at least investigate the site. There may very well be nothing wrong but to put the OP off and tell them, "its not the sites fault" is bad business. FRF is certainly entertaining for sure.
Did you get your problem fixed? If you did, you may want to share it for the benefit of others. Thanks in advance for someone out there.
__________________
Chip Bruce, RPh
Kansas City, MO


ChipBruce is offline   Reply With Quote
Old 11-23-2016, 03:10 PM   #39
Senior Member
 
WolfWhistle's Avatar
 
Join Date: Apr 2012
Posts: 3,275
a bit off the subject but I couldn't upload pics a year or so ago. it was some kind of limit reached and related to my credentials. the site team and higher support blamed it on everything on my end... multiple platforms, different ISP (s) and different devices plus many other members with same issue... two to three months to fix it; different techs would call and have me do the same things over and over. They finally got a tech that found it. So, just be patient and make sure you don't have some kind of spyware or extensions. Adblocker is great. occasionally we all need professional help
WW
__________________
Hyper Lite was sold

2017 F-250 4x4 6.2L Gas
I can't fix everything, but I can make it so nobody else can
WolfWhistle is offline   Reply With Quote
Old 11-23-2016, 04:26 PM   #40
Junior Member
 
Join Date: Oct 2016
Posts: 27
Fred, Sorry your having troubles with the
site! I use it daily, multiple times a day and have never had any of the issues you are
describing. I believe you have some other
computer issues causing your frustration.
This Forest River forum is one of the smoothest out there.
Granite17 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 08:21 AM.