Reply
 
Thread Tools Display Modes
Old 03-21-2017, 06:02 PM   #1
Senior Member
 
Join Date: Mar 2017
Location: Amite, Louisiana
Posts: 105
I can't use forum

I can't sign in or post in Safari or Chrome, when I use Firefox I get script errors. Safari says there are too many redirects to open the page.

I can only use this forum from the app on my phone.

Is there anything I can do to get this forum working on my laptop?
__________________

__________________
Kim
bayoubelle is offline   Reply With Quote
Old 03-21-2017, 06:24 PM   #2
Senior Member
 
f5moab's Avatar
 
Join Date: Apr 2013
Location: Idaho
Posts: 2,058
Sounds like a problem with your laptop.
I'm on a laptop using Chrome and have no problem accessing this site. I also use Chrome to access the site from my tablet with no problem.
__________________

__________________
Trailer: Lifted 228BH, heavy duty springs and Yokohama tires DELAMINATED ROOF
TV: 2016 GMC Sierra Z71 4x4 CC, SLT
Spare TV: Two Alaskan Malamutes

Living somewhere in ID; previously lived in Moab UT; previous to that, don't ask!
f5moab is offline   Reply With Quote
Old 03-21-2017, 06:29 PM   #3
Senior Member
 
Join Date: Mar 2017
Location: Amite, Louisiana
Posts: 105
I have a mac book, only a year old. Not sure what to look for to fix it. I don't have any issues with any other website. Just this one.
__________________
Kim
bayoubelle is offline   Reply With Quote
Old 03-21-2017, 10:15 PM   #4
Senior Member
 
cmac7203's Avatar
 
Join Date: Feb 2017
Location: Cottage Grove
Posts: 236
Try dumping the histories. I've hit this problem before on my Macs and that fixed it.
__________________
2019 Rockwood 2707WS
2009 Ram 2500 5.7/3:73
cmac7203 is offline   Reply With Quote
Old 03-21-2017, 10:59 PM   #5
Moderator Emeritus
 
asquared's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 11,069
Most of our mods are not well versed in Macs so I am going to send this to tech support for you.
__________________
<a href=https://i62.tinypic.com/28rp645.jpg target=_blank>https://i62.tinypic.com/28rp645.jpg</a>
2014 Crew Cab Chevy Silverado 3500 4wd Duramax/Allison
2014 Sabre 34REQS-6
asquared is offline   Reply With Quote
Old 03-22-2017, 09:20 AM   #6
Senior Member
 
Join Date: Mar 2017
Location: Amite, Louisiana
Posts: 105
I cleared history and cache, no luck. Here is message "safari can't open page - too many redirects occurred trying to open. "http://forestriverforums/newreply.pho? Do=newreply&amo;noquote=1&p=1445548". This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.
__________________
Kim
bayoubelle is offline   Reply With Quote
Old 03-22-2017, 10:51 AM   #7
Site Team
 
Join Date: Nov 2012
Posts: 27
Unfortunately, we don't use Macs either, but clearing the cache/history has fixed the problem for other members.

Your account is fine.

Adios, Dirk

Quote:
Originally Posted by asquared View Post
Most of our mods are not well versed in Macs so I am going to send this to tech support for you.
Support Admin is offline   Reply With Quote
Old 03-22-2017, 10:53 AM   #8
Senior Member
 
Join Date: Mar 2017
Location: Amite, Louisiana
Posts: 105
I did that and it didn't help me. Will the app work on my iPad? My phone seems to be the only place I can use it.
__________________
Kim
bayoubelle is offline   Reply With Quote
Old 03-22-2017, 11:02 AM   #9
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Posts: 10,622
Send a message via AIM to B and B
I use Mac all the time and have issues. In Safari the page loads extremely slow at times but does get there. Using Chrome is an option as well. If you are using any type of Adware or popup blocker that will kill Mac use of this site.

Your mac needs to be cleaned out, sound like something is slowing things down to the point of not loading.

I also use PC/ iPad. Android/ iPhone running native FRF app and have no issues.

This site is here because of Ads, that pays the bills. How about adding some extra RAM or stack another server on to make this site faster.....

Possibly download a copy of Opera and use this for FRF, might be faster only used for this site.
B and B is offline   Reply With Quote
Old 03-22-2017, 12:28 PM   #10
Senior Member
 
Join Date: Mar 2015
Location: Mohnton, PA
Posts: 193
I'm using Firefox without any problem!
kraftengr is online now   Reply With Quote
Old 03-22-2017, 12:40 PM   #11
Senior Member
 
mdstudey's Avatar
 
Join Date: Oct 2015
Location: Rio Hondo, TX
Posts: 596
Quote:
Originally Posted by kraftengr View Post
I'm using Firefox without any problem!
^x2 When I try to view on my Samsung Phone I get taptalk not available at this time, but I can use it on my Samsung tablet. Wish I could help you.
__________________
Chuck & Denise + Pata, The Purple Princess Peanut, Ziggy the pole cat and Kazumba the parrot

2015 23 BD Gray Wolf
2008 Dodge Ram 2500 TX Edition 2015 - 7 nights, 2 trips, 2016 - 2 trip, 24 nights, 2017 1 trip, 3 nights 2018 1 trip, 93 nights

mdstudey is offline   Reply With Quote
Old 03-22-2017, 12:56 PM   #12
Senior Member
 
mike.t's Avatar
 
Join Date: Sep 2014
Location: Norcal
Posts: 2,045
Good morning Fred.
__________________
2009 Ram 3500 Mega Cab
2018 Wilderness 2450FB

2014 Dodge Durango
2012 Dodge Challenger R/T
"If you can't fix it with a hammer, you've got an electrical problem"
mike.t is offline   Reply With Quote
Old 03-22-2017, 03:35 PM   #13
jkoenig24
 
Join Date: Apr 2015
Location: Box Elder, SD (formerly NY)
Posts: 724
I have a Mac but generally, I use Chrome browser. I just tried to load this page in Safari and, I was able to do so (it DID seem to load slower than in Chrome, though). That would indicate to me that there is a "hiccup" in your Mac. I have SIX browsers installed on my MBP (Chrome, Firefox, Maxthon, Opera, Safari & Tor). When I experience a snag with one browser, I'm quickly able to try another. I would recommend you have at least one other browser installed (personally, I'd say to install Chrome AND Firefox in addition to Safari). You might also try resetting the PRAM (Parameter RAM). Do that by restarting your Mac and immediately holding down the Option+Command+P+R keys. Continue holding these four keys down until you hear the Start Up Chime THREE times. After the third chime sounds, release all four keys and, the computer will continue to start up normally. Resetting the PRAM can clear "ghosts" in a machine.

If you do install and try another browser, you can easily make it you default browser it that browser's "Preferences" (presuming you like the new browser). That way, any link you click on would then open in the browser you prefer.

In your travels, the next time you're near an Apple Store, stop in and a staff member can run a free diagnostic on your mac.
__________________

jkoenig24 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 06:42 PM.


×