Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 06-02-2015, 04:57 PM   #1
Junior Member
 
Join Date: Feb 2015
Posts: 9
Mobile app

Hi all I have enjoyed the forum, very
Informative I have the mobile app for android but now when I access the app I get a message Tapatalk plugin not activated in your forum. Can somebody help me with this? If this is posted in the wrong place I am sorry. Thanks in advance
Ktm55
ktm55 is offline   Reply With Quote
Old 06-02-2015, 05:25 PM   #2
Member
 
dwa1000's Avatar
 
Join Date: Mar 2014
Location: Southeastern PA
Posts: 94
Having the same issue. Any thoughts?
dwa1000 is offline   Reply With Quote
Old 06-02-2015, 05:29 PM   #3
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 19,806
I just got the same error message on an iPhone.

If I attempt to get to the Forest River forum through Tapatalk, I get the message "Access Denied
This forum is currently not available, please try again later."

I can get to the forum through the Firefox browser on my laptop and through the Safari browser on my phone. This makes me think it's a Tapatalk failure... especially since I updated Tapatalk this morning!!
__________________
2015 FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 =108/'21 = 115/'22 = 135; Booked for 2023 = 28
Mr. Dan is online now   Reply With Quote
Old 06-02-2015, 05:36 PM   #4
Junior Member
 
Join Date: Feb 2015
Posts: 9
I am using chrome browser now but I like the app much better I thought maybe it was because my phone updated but I guess that's not the case
ktm55 is offline   Reply With Quote
Old 06-02-2015, 06:46 PM   #5
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 3,556
Quote:
Originally Posted by dwa1000 View Post
Having the same issue. Any thoughts?

This is an error on our end and not yours. It will take a little time to get this sorted out - thanks for being patient
Janet H is offline   Reply With Quote
Old 06-02-2015, 09:13 PM   #6
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,682
Thanks Janet! Seems back to normal, for me anyways. As usual, site team is on it quick and got it fixed!!
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is offline   Reply With Quote
Old 06-02-2015, 10:33 PM   #7
Member
 
dwa1000's Avatar
 
Join Date: Mar 2014
Location: Southeastern PA
Posts: 94
Thanks it's working.
__________________
2014 Sabre 33CKTS
2012 F250
dwa1000 is offline   Reply With Quote
Old 06-02-2015, 11:01 PM   #8
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Mine is yet to work since 330 pm today.
TURBS is offline   Reply With Quote
Old 06-02-2015, 11:06 PM   #9
Senior Member
 
coupevillefish's Avatar
 
Join Date: Nov 2012
Location: Coupeville, WA
Posts: 472
Mine is back.
coupevillefish is offline   Reply With Quote
Old 06-03-2015, 04:07 AM   #10
Junior Member
 
Join Date: Feb 2015
Posts: 9
Mines working again thanks
ktm55 is offline   Reply With Quote
Old 06-03-2015, 05:57 AM   #11
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Yep still got nothing.
I guess no one minds my absence any way.
To hard to use browser much.
TURBS is offline   Reply With Quote
Old 06-03-2015, 07:03 AM   #12
Always Learning
 
ependydad's Avatar
 
Join Date: Nov 2011
Location: Four Corners, FL
Posts: 21,716
Mine didn't work until this morning.
__________________
Officially a SOB with a 2022 Jayco Precept 36C
Checkout my site for RVing tips, tricks, and info | Was a Fulltime Family for 5 years, now we're part-timing on long trips
ependydad is offline   Reply With Quote
Old 06-03-2015, 07:07 AM   #13
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 30,942
Quote:
Originally Posted by TURBS View Post
Yep still got nothing.
I guess no one minds my absence any way.
To hard to use browser much.
Quote:
Originally Posted by ependydad View Post
Mine didn't work until this morning.
What!!! Doug and Ron are still here? Let me go flip the switch off again.

Seriously though, if you are still having connection problems let us know.
__________________
2011 Flagstaff 831 RLBSS

I'm single by choice.
Not mine, but still
wmtire is offline   Reply With Quote
Old 06-03-2015, 07:54 AM   #14
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
I had to come in via frf reg. App.
Still can't get in via frf tapatalk app.
As you said "switch flipped"
TURBS is offline   Reply With Quote
Old 06-03-2015, 08:19 AM   #15
Senior Member
 
rsscully's Avatar
 
Join Date: Aug 2014
Posts: 184
Go into your app manager and clear the data/cache, then restart the app. Worked for me.
rsscully is offline   Reply With Quote
Old 06-03-2015, 08:49 AM   #16
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by rsscully View Post
Go into your app manager and clear the data/cache, then restart the app. Worked for me.
Thanks, it worked!
High five!


TURBS
08 duramax tuned n modded
2011 32bhok Sabre
2015 camping "9 nights"
TURBS is offline   Reply With Quote
Old 06-03-2015, 08:54 AM   #17
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 30,942
Quote:
Originally Posted by rsscully View Post
Go into your app manager and clear the data/cache, then restart the app. Worked for me.
Excellent. Thanks for sharing.
__________________
2011 Flagstaff 831 RLBSS

I'm single by choice.
Not mine, but still
wmtire is offline   Reply With Quote
Old 06-03-2015, 08:57 AM   #18
Senior Member
 
rsscully's Avatar
 
Join Date: Aug 2014
Posts: 184
Quote:
Originally Posted by TURBS View Post
Thanks, it worked!
High five!


TURBS
08 duramax tuned n modded
2011 32bhok Sabre
2015 camping "9 nights"
Quote:
Originally Posted by wmtire View Post
Excellent. Thanks for sharing.
No problem. Glad it worked.
rsscully is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 02:41 PM.