RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 11-29-2012, 08:15 AM   #21
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by Len & Cheri View Post
I just checked the Play store and it's not showing another update, just the one they released yesterday that's causing the problem.
Yeah I checked play store to.....
I think he means the update we got yesterday lol the one were having problems with.
TURBS is offline   Reply With Quote
Old 11-29-2012, 10:01 AM   #22
Senior Member
 
Join Date: Aug 2009
Location: CT and FL
Posts: 127
I updated the app this morning on my HTC One X (Android 4.0). When I tried to launch it would only crash. So I uninstalled the app, reinstalled and then was able to log in. If you're reading this message then my reinstall worked :-)
__________________
Dave
2019 Columbus 366RL-1492
2014 Ram 3500 CC 4x4 SRW SB Cummins
david-o is offline   Reply With Quote
Old 11-29-2012, 10:50 AM   #23
Senior Member
 
Join Date: Jul 2011
Posts: 1,367
Quote:
Originally Posted by david-o View Post
I updated the app this morning on my HTC One X (Android 4.0). When I tried to launch it would only crash. So I uninstalled the app, reinstalled and then was able to log in. If you're reading this message then my reinstall worked :-)
That works. I'm posting from the newest version. Thanks
Len & Cheri is offline   Reply With Quote
Old 11-29-2012, 11:39 AM   #24
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Reinstalling on my Droidx worked for me, too. I'll also try that on my iPad later when I get home.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 11-29-2012, 11:59 AM   #25
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Uninstalled and reinstalled and all is well!


Turbs
TURBS is offline   Reply With Quote
Old 11-29-2012, 12:01 PM   #26
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Photos load WAYYYYYYY BETTER!

Click image for larger version

Name:	ForumRunner_20121129_110112.jpg
Views:	97
Size:	53.0 KB
ID:	21937
TURBS is offline   Reply With Quote
Old 11-29-2012, 02:03 PM   #27
Senior Member
 
Join Date: Aug 2009
Location: CT and FL
Posts: 127
Wow, I finally actually posted something that helped somebody. Does this now qualify me for an upgrade to "Senior Member" status? :-)
__________________
Dave
2019 Columbus 366RL-1492
2014 Ram 3500 CC 4x4 SRW SB Cummins
david-o is offline   Reply With Quote
Old 11-29-2012, 02:03 PM   #28
Senior Member
 
BigTJohn's Avatar
 
Join Date: Oct 2011
Location: Palm Coast FL
Posts: 746
Turbs - my Kat would not like to be played like that! (Which is why I don't have a Kat).
__________________
Brenda and John
'14 Ram 3500 MCSB 6.7L HO PullRite 16K S/G, Grey Columbus 320RS Camped '14 - 146 days/'15 - 196 days
USN-EOD(Ret), Master Chief, 30 yrs,
Master Blaster of the Navy
BigTJohn is offline   Reply With Quote
Old 11-29-2012, 02:48 PM   #29
Senior Member
 
3 Happy Campers's Avatar
 
Join Date: Apr 2010
Location: PA
Posts: 330
Quote:
Originally Posted by ddemme View Post
Okay, I was able to fix the crashing on both devices by going to settings, apps, forest river and pressing " clear data".

The only problem that remains for me is that the nexus won't retain my login info.
Okay, back in business using the setting "clear data" fix.
Had crossed my mind yesterday but thought it couldn't be that easy...

Let's hope they beta test future releases before dumping them on us!
__________________
Dave, Judy & Daisy May
Perkasie, PA
2010 Sierra 356RL
2011 Silverado 2500 4WD, LT, Ext Cab, LB
Duramax 6.6L V8 Turbo Diesel
Allison 1000 6-Speed Automatic Transmission
3 Happy Campers is offline   Reply With Quote
Old 11-29-2012, 04:11 PM   #30
Senior Member
 
Join Date: Jul 2011
Posts: 1,367
Quote:
Originally Posted by david-o View Post
Wow, I finally actually posted something that helped somebody. Does this now qualify me for an upgrade to "Senior Member" status? :-)
Sorry, but no. But here's a dancing banana instead

Len & Cheri is offline   Reply With Quote
Old 11-29-2012, 05:23 PM   #31
Senior Member
 
flymhi's Avatar
 
Join Date: Oct 2012
Location: Mile Hi City
Posts: 626
Glad I saw this post before hitting update on the iPad!
__________________
2015 Denali Duramax 2500
2017 Coachmen 229TBS
flymhi is offline   Reply With Quote
Old 11-29-2012, 05:41 PM   #32
Junior Member
 
Join Date: Nov 2012
Posts: 9
Tad41 mine also doesn't work
Tad41 is offline   Reply With Quote
Old 11-29-2012, 05:45 PM   #33
Senior Member
 
Join Date: Jun 2010
Location: Ontario
Posts: 719
I probably got confused between the updates on my tablet and phone, sorry folks ... Looks like I hadn't updated the application on my phone it was only my tablet I obviously updated, and that was the bad update.
__________________
2009 Ford F-150 XLT/XTR 5.4l, CrewCab. long bed
2011 Surveyor SV-291
Goomph is offline   Reply With Quote
Old 11-29-2012, 06:03 PM   #34
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by BigTJohn View Post
Turbs - my Kat would not like to be played like that! (Which is why I don't have a Kat).

Toby just lays his paw on addy after she pesters him enough.
He'll sit there for 5 minutes and hold her down
TURBS is offline   Reply With Quote
Old 11-29-2012, 11:22 PM   #35
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Janet,

Although reinstalling the app worked for my phone, it did not work with the iPad. It's still hinky.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 11-30-2012, 09:04 AM   #36
Ham Radio since 1970
 
N9ID's Avatar
 
Join Date: Sep 2012
Location: Mishawaka, Indiana
Posts: 207
I uninstalled the app from my Samsung Galaxy tablet and re-installed. It seems to work fine now.
__________________
Mike & Nena Strong
2013 Cedar Creek 36RE
2012 Chevy Silverado Crew Cab 3500HD Diesel 4WD
Nights camped '14: 51 '15: 134 '16: 149 '17: 171

N9ID is offline   Reply With Quote
Old 12-03-2012, 12:10 PM   #37
Senior Member
 
Join Date: Aug 2009
Location: CT and FL
Posts: 127
FRF app updated again today on my Android device. Yet again it crashed when I tried to open it. So, like a few days ago, I uninstalled and reinstalled. Now it appears to be working again.
__________________
Dave
2019 Columbus 366RL-1492
2014 Ram 3500 CC 4x4 SRW SB Cummins
david-o is offline   Reply With Quote
Old 12-03-2012, 12:38 PM   #38
Senior Member
 
3 Happy Campers's Avatar
 
Join Date: Apr 2010
Location: PA
Posts: 330
No quality control, just plan & simple.
Luckily it's an easy enough work around by the end user...
__________________
Dave, Judy & Daisy May
Perkasie, PA
2010 Sierra 356RL
2011 Silverado 2500 4WD, LT, Ext Cab, LB
Duramax 6.6L V8 Turbo Diesel
Allison 1000 6-Speed Automatic Transmission
3 Happy Campers is offline   Reply With Quote
Old 12-03-2012, 01:35 PM   #39
Member
 
frankm's Avatar
 
Join Date: Aug 2010
Location: Miami, Florida
Posts: 463
Quote:
Originally Posted by Triguy View Post
Janet,

Although reinstalling the app worked for my phone, it did not work with the iPad. It's still hinky.
Triguy, kill the app on the iPad. Put your iPad on Portrait mode (stand it upright) then restart the app. This worked for me. JanetH made the suggestion in her earlier post and just now I figured what she meant.
__________________
Frank & Rita M
2016 Ford F-150 XLT Ecoboost
2017 Rockwood 2703WS
frankm is offline   Reply With Quote
Old 12-04-2012, 10:36 AM   #40
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Quote:
Originally Posted by frankm View Post

Triguy, kill the app on the iPad. Put your iPad on Portrait mode (stand it upright) then restart the app. This worked for me. JanetH made the suggestion in her earlier post and just now I figured what she meant.
Thanks for the reminder, Frank. My iPad now works.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 10:05 PM.