Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 04-04-2014, 01:22 PM   #1
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,090
Problem

This started a couple of days ago and was not always,but now it's almost an everytime occurrence on my Ipad 4:

When I open FRF,the Recent Discussions column entries are in a reduced font size - I have to spread the page to click on them.

Also when this happens and I go to Quote or Reply to a post,the box that opens is grayed out and I can't post anything. I have to click on Review Message and then I can post.

I checked my setting and it says my software is current.

Any thoughts/suggestions?

Thanks.
B47 is offline   Reply With Quote
Old 04-04-2014, 06:00 PM   #2
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
I've seen the same thing. It was intermittent and the problem went away when I refreshed the forum page or post so I thought it might have been on my end but obviously not. I'll let the help desk know.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-04-2014, 06:05 PM   #3
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,090
Quote:
Originally Posted by Triguy View Post
I've seen the same thing. It was intermittent and the problem went away when I refreshed the forum page or post so I thought it might have been on my end but obviously not. I'll let the help desk know.
Thanks. Mine started out intermittency also, but it's almost constant now,although I was able to reply here without any problem.
B47 is offline   Reply With Quote
Old 04-04-2014, 06:41 PM   #4
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
Quote:
Originally Posted by B47 View Post
Thanks. Mine started out intermittency also, but it's almost constant now,although I was able to reply here without any problem.
Lockheed's IT always told me "Operator Error"
__________________
OldCoot is offline   Reply With Quote
Old 04-04-2014, 07:00 PM   #5
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,090
Quote:
Originally Posted by OldCoot View Post
Lockheed's IT always told me "Operator Error"

Don't think so - Triguy is pretty sharp on these things.

However in your case "Operator Error" is probably correct.
B47 is offline   Reply With Quote
Old 04-04-2014, 07:01 PM   #6
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Quote:
Originally Posted by B47 View Post
Thanks. Mine started out intermittency also, but it's almost constant now,although I was able to reply here without any problem.
I just had it again. I'm on the iPad right now
(Browser, not the app) and everything is up-to-date. Here are some screen shots. The problem with the text is in the recent discussions. The quick reply is grayed out, too.

(iPad, Safari browser, it is not set to block pop-ups and blocks cookies only from 3rd parties and advertisers)
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	106
Size:	72.1 KB
ID:	49137  
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-04-2014, 07:05 PM   #7
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
And here's the quick reply. I informed the help desk so hopefully this gives them an idea of the problem. B47, what system and browser are you using?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	100
Size:	61.8 KB
ID:	49138  
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-04-2014, 07:05 PM   #8
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,090
Quote:
Originally Posted by Triguy View Post
I just had it again. I'm on the iPad right now
(Browser, not the app) and everything is up-to-date. Here are some screen shots. The problem with the text is in the recent discussions. The quick reply is grayed out, too.
Just like mine - but my quick reply box wasn't grayed out just now.
B47 is offline   Reply With Quote
Old 04-04-2014, 07:07 PM   #9
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
Quote:
Originally Posted by B47 View Post
...However in your case "Operator Error" is probably correct.
Not me having problems...
__________________
OldCoot is offline   Reply With Quote
Old 04-04-2014, 09:52 PM   #10
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Posts: 10,760
Send a message via AIM to B and B
OC Choose Windows...
B and B is offline   Reply With Quote
Old 04-05-2014, 09:56 AM   #11
Senior Member
 
Old Bones's Avatar
 
Join Date: Jan 2014
Location: SK, Canada
Posts: 190
I've been having the same intermittent problem over the last week as well. Using iPad 2 and Safari browser.
__________________
2013 Forest River Surveyor SP296
Old Bones is offline   Reply With Quote
Old 04-05-2014, 10:57 AM   #12
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,090
Quote:
Originally Posted by Old Bones View Post
I've been having the same intermittent problem over the last week as well. Using iPad 2 and Safari browser.
Thanks for reporting it. Triguy has kicked it over to the help desk.
B47 is offline   Reply With Quote
Old 04-07-2014, 11:08 AM   #13
Always Learning
 
ependydad's Avatar
 
Join Date: Nov 2011
Location: Four Corners, FL
Posts: 20,636
I'm also seeing occasional weirdness from my PC - the "Recent Discussions" list is in a black font and I get a Google+ icon on the left side.

I also see different sets of icons in the Advanced Reply window intermittently - sometimes I have the new campfire icon (where 2 smileys are roasting one cannibal style).
__________________
2018 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | Was a Fulltime Family for 5 years, now we're settlin' down for a spell
ependydad is offline   Reply With Quote
Old 04-07-2014, 11:27 AM   #14
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,090
Quote:
Originally Posted by ependydad View Post
I'm also seeing occasional weirdness from my PC - the "Recent Discussions" list is in a black font and I get a Google+ icon on the left side.

I also see different sets of icons in the Advanced Reply window intermittently - sometimes I have the new campfire icon (where 2 smileys are roasting one cannibal style).
Triguy said he was going to contact the help desk about this - I haven't seen him for the past few days.
B47 is offline   Reply With Quote
Old 04-07-2014, 11:32 AM   #15
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Hi all, we're still waiting to hear back from the helpdesk. I've seen them on recently, so perhaps they're working on it. Hopefully they'll respond directly to this.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-07-2014, 11:36 AM   #16
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,090
Quote:
Originally Posted by Triguy View Post
Hi all, we're still waiting to hear back from the helpdesk. I've seen them on recently, so perhaps they're working on it. Hopefully they'll respond directly to this.
Thanks - I consider you "The Main Man" on this.
B47 is offline   Reply With Quote
Old 04-07-2014, 11:39 AM   #17
B47
Senior Member
 
Join Date: Jan 2012
Location: Keller, Texas
Posts: 6,090
Quote:
Originally Posted by ependydad View Post
I'm also seeing occasional weirdness from my PC - the "Recent Discussions" list is in a black font and I get a Google+ icon on the left side.

I also see different sets of icons in the Advanced Reply window intermittently - sometimes I have the new campfire icon (where 2 smileys are roasting one cannibal style).
I have the new smiley also - I think it's Turbs and Wntire roasting OC.
B47 is offline   Reply With Quote
Old 04-07-2014, 02:57 PM   #18
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Quote:
Originally Posted by B47 View Post
I have the new smiley also - I think it's Turbs and Wntire roasting OC.
Now that's funny!
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-07-2014, 04:15 PM   #19
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Update

I heard back and its been bumped up to the programmer.

My understanding is that it is a strange issue and may take some time to troubleshoot. They ask for our patience.

It would be helpful to know:

  • What sort of device
  • What browser and version
  • Info about adblockers, etc
  • and screen shots if you are able to provide them.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 04-07-2014, 08:20 PM   #20
Senior Member
 
rracer5's Avatar
 
Join Date: Jan 2011
Location: Full Timing It
Posts: 2,855
Quote:
Originally Posted by B47 View Post
I have the new smiley also - I think it's Turbs and Wntire roasting OC.

Ahhhh, a celebrity roast.....
__________________
"PT Crew Members Since 9/2010"
2011 RAM 2500 HD 6.7L CTD Crew
2014 Sanibel 3250
rracer5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 08:04 PM.