Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 11-08-2014, 06:33 PM   #1
Anacortesians
 
Join Date: Oct 2010
Location: Anacortes, WA
Posts: 1,166
Problem with re-formatted forum

When I read the forum, I use the "new posts" feature, scan through for those I may be interested in, read them and then use my browser's "go back" arrow.

At least I used to do that until the new design came out. For some reason. all I get at the top of the screen, where the browser controls normally are, is the full address of the specific post. The browser controls have been overlaid and I can't access them.

All I can do is click on "New Posts" and it takes me back to the first screen. This is a very clumsy way of doing things, particularly if I was on page 10 or so and have to scan all the way back to where I was.

I'm using Google Chrome as browser.
__________________
Frank and Eileen
No longer RVers or FR owners
F and E Damp is offline   Reply With Quote
Old 11-08-2014, 07:10 PM   #2
Site Team
 
Andy R's Avatar
 
Join Date: Apr 2009
Posts: 113
It should not be acting that way. Try pressing F5 to make sure you hard refresh your browser and get all the new files into cache. Please report back if you still have issues.
Andy R is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 11:36 AM.