Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 08-04-2021, 01:52 PM   #1
Junior Member
 
mokershner's Avatar
 
Join Date: Aug 2019
Posts: 19
Profile problems...

Hello. I am having problems adding a picture to my profile. I have updated my profile and can pick a picture to use but it will not actually populate my profile. This is on my phone.
Also, I cannot access any of the Ford and/or truck related posts. I get "You do not have permission to access...". I can view all other posts but these.
Please let me know if you need more information.
Thanks,
Mark
mokershner is offline   Reply With Quote
Old 08-04-2021, 01:56 PM   #2
Trailer Park Supervisor
 
NJKris's Avatar
 
Join Date: Sep 2018
Location: Northern NJ
Posts: 7,712
I'm looking right your profile photo! I had same issue, weird delay.
__________________
2019 Rockwood Geo Pro G19FD w/off road package
2015 Ford F150 XLT Super Cab 4x4 V8
Yes, I drink the water!
NJKris is offline   Reply With Quote
Old 08-04-2021, 02:41 PM   #3
Site Team
 
Join Date: Sep 2014
Location: Northen IL
Posts: 7,529
Quote:
Originally Posted by mokershner View Post
Hello. I am having problems adding a picture to my profile. I have updated my profile and can pick a picture to use but it will not actually populate my profile. This is on my phone.
Also, I cannot access any of the Ford and/or truck related posts. I get "You do not have permission to access...". I can view all other posts but these.
Please let me know if you need more information.
Thanks,
Mark
If you're talking about the picture that displays under your username, I can see it just fine.

I'm not sure what you are talking about with the "Ford and/or truck related posts" as we don't have a sub-forum dedicated specifically to trucks.
Iwritecode is online now   Reply With Quote
Old 08-04-2021, 02:46 PM   #4
Trailer Park Supervisor
 
NJKris's Avatar
 
Join Date: Sep 2018
Location: Northern NJ
Posts: 7,712
But there is a tow vehicle section. https://www.forestriverforums.com/forums/f12/
__________________
2019 Rockwood Geo Pro G19FD w/off road package
2015 Ford F150 XLT Super Cab 4x4 V8
Yes, I drink the water!
NJKris is offline   Reply With Quote
Old 08-05-2021, 07:16 AM   #5
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 30,942
Quote:
Originally Posted by mokershner View Post
Hello. I am having problems adding a picture to my profile. I have updated my profile and can pick a picture to use but it will not actually populate my profile. This is on my phone.
Also, I cannot access any of the Ford and/or truck related posts. I get "You do not have permission to access...". I can view all other posts but these.
Please let me know if you need more information.
Thanks,
Mark

When you say 'this is on your phone', are you talking about perhaps the tapatalk app program or something?


I am thinking if so, you may be confusing some aspects. Can you give more details. Thanks
__________________
2011 Flagstaff 831 RLBSS

I'm single by choice.
Not mine, but still
wmtire is offline   Reply With Quote
Old 08-05-2021, 10:55 AM   #6
Junior Member
 
mokershner's Avatar
 
Join Date: Aug 2019
Posts: 19
This is odd. I am using my phone to access this app and no profile pics show up, just usernames.
As for the permission issue, I will wait till it happens again then reference the title of the thread.
Thanks for all the replies.
Mark
mokershner is offline   Reply With Quote
Old 08-05-2021, 11:03 AM   #7
Junior Member
 
mokershner's Avatar
 
Join Date: Aug 2019
Posts: 19
Aha! Here is one: De-rate F150 Towing Capacity for Elevation".
I get emails every few days with a list of threads from this forum. When I click on the truck related ones, like above, I get "You do not have permission to access..."
Does this help?
mokershner is offline   Reply With Quote
Old 08-05-2021, 11:12 AM   #8
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 30,942
Quote:
Originally Posted by mokershner View Post
This is odd. I am using my phone to access this app and no profile pics show up, just usernames.
As for the permission issue, I will wait till it happens again then reference the title of the thread.
Thanks for all the replies.
Mark
Avatar pics do not show up on the app. That's to make it run faster and leaner. It's not just you.
__________________
2011 Flagstaff 831 RLBSS

I'm single by choice.
Not mine, but still
wmtire is offline   Reply With Quote
Old 08-05-2021, 11:14 AM   #9
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 30,942
Quote:
Originally Posted by mokershner View Post
Aha! Here is one: De-rate F150 Towing Capacity for Elevation".
I get emails every few days with a list of threads from this forum. When I click on the truck related ones, like above, I get "You do not have permission to access..."
Does this help?
Tap on this link title below and let me know if you can get to the thread.

https://www.forestriverforums.com/fo...d.php?t=236859
__________________
2011 Flagstaff 831 RLBSS

I'm single by choice.
Not mine, but still
wmtire is offline   Reply With Quote
Old 08-05-2021, 11:16 AM   #10
Junior Member
 
mokershner's Avatar
 
Join Date: Aug 2019
Posts: 19
Quote:
Originally Posted by wmtire View Post
Avatar pics do not show up on the app. That's to make it run faster and leaner. It's not just you.
Got it! Whew, thought I was losing my mind... again...
mokershner is offline   Reply With Quote
Old 08-05-2021, 11:17 AM   #11
Junior Member
 
mokershner's Avatar
 
Join Date: Aug 2019
Posts: 19
Quote:
Originally Posted by wmtire View Post
Tap on this link below and let me know if you can get to the thread.

https://www.forestriverforums.com/fo...d.php?t=236859
Yes, I got in. Thanks!
mokershner is offline   Reply With Quote
Old 08-05-2021, 11:19 AM   #12
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 30,942
Ok. Are all the linking to thread problems coming from the email links or are you getting error messages trying to open threads in the app.

That gives me a place to start.
__________________
2011 Flagstaff 831 RLBSS

I'm single by choice.
Not mine, but still
wmtire is offline   Reply With Quote
Old 08-05-2021, 11:25 AM   #13
Junior Member
 
mokershner's Avatar
 
Join Date: Aug 2019
Posts: 19
It appears that the problem shows up only when I click on the email link.
Within this app I found that same post and I could open it.
mokershner is offline   Reply With Quote
Old 08-05-2021, 11:27 AM   #14
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 30,942
Quote:
Originally Posted by mokershner View Post
It appears that the problem shows up only when I click on the email link.
Within this app I found that same post and I could open it.
Ok thanks. The newsletter email is actually administered via a third party. I'll let our tech team know that there may be some kind of bad linking via the third party.
__________________
2011 Flagstaff 831 RLBSS

I'm single by choice.
Not mine, but still
wmtire is offline   Reply With Quote
Old 08-05-2021, 11:30 AM   #15
Junior Member
 
mokershner's Avatar
 
Join Date: Aug 2019
Posts: 19
Thanks wmtire! Appreciate all the help.

Mark
mokershner is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 03:35 PM.