Reply
 
Thread Tools Display Modes
Old 03-16-2012, 07:20 PM   #1
Senior Member
 
Join Date: Aug 2009
Location: The Woods
Posts: 209
sending/replying to pm's?

For some reason I can receive pm's but I cannot reply to them or send them. Any thoughts/suggestions?

Thanks, LM
loganmartin is offline   Reply With Quote
Old 03-16-2012, 07:26 PM   #2
Senior Member
 
buffalohunter's Avatar
 
Join Date: Jan 2012
Location: Martinez, CA
Posts: 363
Do you get an error message? What happens when you try to reply or send a pm?
__________________
2012 Rockwood Windjammer 3008 W
2020 Tundra Dbl Cab 4X4 SR5
buffalohunter is offline   Reply With Quote
Old 03-16-2012, 07:46 PM   #3
Senior Member
 
Join Date: Aug 2009
Location: The Woods
Posts: 209
no error message...just nothing in my sent box. I don't get it...it's the same system I use on another forum with no problems
loganmartin is offline   Reply With Quote
Old 03-16-2012, 10:16 PM   #4
Senior Member
 
bsmall's Avatar
 
Join Date: Jul 2009
Location: Elk Grove, CA.
Posts: 285
mine does that about 50% of the time to.
__________________

Bill
2020 GMC Duramax-3500HD 4x4 CrewCab
B&W Companion 25K Fifth Wheel Hitch
2010 Wildcat 28RKBS (West Coast Model)
56 Gallon Titan Tank
bsmall is offline   Reply With Quote
Old 03-17-2012, 10:09 AM   #5
Senior Member
 
Join Date: Sep 2009
Location: Maple Ridge, BC, Canada
Posts: 640
I think that the intended recipient actually has to log on and read your pm before it will show up as "sent".

...VTX-Al
VTX Al is offline   Reply With Quote
Old 03-17-2012, 10:28 AM   #6
Senior Member
 
Join Date: Aug 2009
Location: The Woods
Posts: 209
Quote:
Originally Posted by VTX Al View Post
I think that the intended recipient actually has to log on and read your pm before it will show up as "sent".

...VTX-Al
Gotcha...hopefully that is it. I had received a pm and didn't want to seem rude if they didn't get a pm back from me.
loganmartin is offline   Reply With Quote
Old 03-17-2012, 10:43 AM   #7
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Quote:
Originally Posted by loganmartin View Post
Gotcha...hopefully that is it. I had received a pm and didn't want to seem rude if they didn't get a pm back from me.
Test PM sent to you. Reply and I'll let you know if received.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 03-17-2012, 11:00 AM   #8
Senior Member
 
Join Date: Aug 2009
Location: The Woods
Posts: 209
Quote:
Originally Posted by Triguy View Post
Test PM sent to you. Reply and I'll let you know if received.
pm sent..thanks!
loganmartin is offline   Reply With Quote
Old 03-17-2012, 11:03 AM   #9
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Quote:
Originally Posted by loganmartin View Post
pm sent..thanks!
I got your reply a couple of minutes ago. Might be an intermittent issue but seemed to work as expected this time.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 03-17-2012, 11:05 AM   #10
Senior Member
 
Join Date: Aug 2009
Location: The Woods
Posts: 209
problem solved for now..thanks all!
loganmartin is offline   Reply With Quote
Old 03-17-2012, 11:20 AM   #11
Senior Member
 
Join Date: Aug 2009
Location: The Woods
Posts: 209
herk7769- I did get your test pm as well and replied...I might be having a 50% problem like bsmall is talking about.
loganmartin is offline   Reply With Quote
Old 03-17-2012, 12:47 PM   #12
Site Team
 
Janet H's Avatar
 
Join Date: Apr 2009
Location: Pacific NW
Posts: 3,280
There is a setting in your usercp to save a copy of your sent items in your sent mail folder. You might want to make sure that setting is enabled. Check here http://www.forestriverforums.com/for...do=editoptions

Scroll down a bit to find the settings once you have them changed, scroll to the bottom and hit save.
Janet H is offline   Reply With Quote
Old 03-17-2012, 05:54 PM   #13
Senior Member
 
Join Date: Aug 2009
Location: The Woods
Posts: 209
Thank You Janet!!
loganmartin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 02:51 AM.