Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 08-18-2011, 01:22 PM   #1
Senior Member
 
annamarie's Avatar
 
Join Date: Aug 2010
Location: The Heart of the Fingerlakes
Posts: 277
Unable to upload picture.

I am unable to Browse and upload a photo to my name. I have been trying for two days now and it won't let me search for my picture. Any help in this matter would be appreciated.
__________________
David & Annamarie(Fatty & Harley)
2011 Rockwood windjammer(3065)
annamarie is offline   Reply With Quote
Old 08-18-2011, 01:42 PM   #2
Moderator Emeritus
 
MtnGuy's Avatar
 
Join Date: Sep 2008
Location: Shenandoah Valley
Posts: 9,280
Are you trying to upload a photo to include in a thread, or upload a photo for an avatar or signature picture ???
__________________

Chap , DW Joy, and Fur Baby Sango
2017 F350 Lariat CCSB, SRW, 4x4, 6.7 PS
2017 Grand Design Reflection 337RLS
MtnGuy is offline   Reply With Quote
Old 08-18-2011, 01:51 PM   #3
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
To edit avatar picture, go to user CP, Settings and Options - edit avatar, select "use custom avatar" and load URL or from your computer.

To edit signature picture, go to user CP, Settings and Options - edit signature, scroll to bottom of page and load URL or from your computer.

Hope that helps you.
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Old 09-20-2011, 08:34 AM   #4
Junior Member
 
Rhime's Avatar
 
Join Date: May 2011
Location: Kelowna, BC
Posts: 19
I Have uploaded my sig pic and even see it in the preview pane, but it still won't show up in my posts. I did click on the "insert sig pic" link and saved it, but still no pic..
Am I missing a step?
__________________

1999 F-150
2011 Cruise Lite 26BH
1,000,000mi of open road!
Rhime is offline   Reply With Quote
Old 09-20-2011, 08:39 AM   #5
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,948
Quote:
Originally Posted by Rhime View Post
I Have uploaded my sig pic and even see it in the preview pane, but it still won't show up in my posts. I did click on the "insert sig pic" link and saved it, but still no pic..
Am I missing a step?
We see them just fine.
There is a setting in your profile to turn them on and off.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 09-20-2011, 08:44 AM   #6
Junior Member
 
Rhime's Avatar
 
Join Date: May 2011
Location: Kelowna, BC
Posts: 19
I think it only shows up in new posts after I did it as I can't see it in old posts, but I now see it here..thanks a lot!
__________________

1999 F-150
2011 Cruise Lite 26BH
1,000,000mi of open road!
Rhime is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 03:02 PM.