Reply
 
Thread Tools Display Modes
Old 09-20-2017, 05:07 PM   #1
Senior Member
 
5er_tom's Avatar
 
Join Date: Dec 2012
Location: Durham, NC
Posts: 2,160
Unable to upload pictures

Beginning about a week ago I cannot upload pictures. I like to attach pictures to my posts, and have for a long time. But now I get an error every time.

What gives?
__________________

__________________
Tom & Renée
Durham, NC

2015 Wildcat 295RSX
2018 Ford F-350, 4x4, Diesel, CC, Long Bed
5er_tom is offline   Reply With Quote
Old 09-20-2017, 05:22 PM   #2
Site Team
 
Platokidd's Avatar
 
Join Date: Aug 2012
Location: top side land of Lincoln
Posts: 7,357
are you using a pc?
__________________

__________________
2014 LaCrosse 323RST-TE-C
2009 Chevy 2500HD Z71
Seasonal

R.I.P. Luke the campin dog
Platokidd is offline   Reply With Quote
Old 09-20-2017, 05:55 PM   #3
Senior Member
 
Kenny kustom's Avatar
 
Join Date: Sep 2015
Posts: 3,467
I gave up posting pics.
I have posted 100’s of pics, straight from my phone, using the app.
Hasn’t worked in weeks.
__________________
2017 Dynamax Isata 4
Kenny kustom is offline   Reply With Quote
Old 09-20-2017, 06:21 PM   #4
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 23,375
Quote:
Originally Posted by 5er_tom View Post
Beginning about a week ago I cannot upload pictures. I like to attach pictures to my posts, and have for a long time. But now I get an error every time.

What gives?
Problem on Computer or phone app? If phone app, see below as the same questions apply.


Quote:
Originally Posted by Kenny kustom View Post
I gave up posting pics.
I have posted 100’s of pics, straight from my phone, using the app.
Hasn’t worked in weeks.
Kenny, What app (tapatalk or green app), what kind of phone operating system?
__________________
2011 Flagstaff 831 RLBSS


I've reported my DNA missing just in case it's found somewhere bad.
wmtire is online now   Reply With Quote
Old 09-20-2017, 06:28 PM   #5
Senior Member
 
5er_tom's Avatar
 
Join Date: Dec 2012
Location: Durham, NC
Posts: 2,160
I am using an IPhone. Have been for months.
__________________
Tom & Renée
Durham, NC

2015 Wildcat 295RSX
2018 Ford F-350, 4x4, Diesel, CC, Long Bed
5er_tom is offline   Reply With Quote
Old 09-20-2017, 06:36 PM   #6
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 23,375
Quote:
Originally Posted by 5er_tom View Post
I am using an IPhone. Have been for months.
Are you using the tapatalk orange app or the FR green app?

OK, I'm not familiar at all with their operating system, but have seen a workaround for androids. On the option to add an image in your post, see if you have the option for adding an attachment (not the image option)....if so, see if you can add a photo via the add attachment option.
__________________
2011 Flagstaff 831 RLBSS


I've reported my DNA missing just in case it's found somewhere bad.
wmtire is online now   Reply With Quote
Old 09-20-2017, 09:48 PM   #7
Senior Member
 
Kenny kustom's Avatar
 
Join Date: Sep 2015
Posts: 3,467
Unable to upload pictures

Just gives me the “ we have an error. “

Green app. iPhone.
__________________
2017 Dynamax Isata 4
Kenny kustom is offline   Reply With Quote
Old 09-21-2017, 07:06 AM   #8
Senior Member
 
5er_tom's Avatar
 
Join Date: Dec 2012
Location: Durham, NC
Posts: 2,160
Same with me. Green app.
__________________
Tom & Renée
Durham, NC

2015 Wildcat 295RSX
2018 Ford F-350, 4x4, Diesel, CC, Long Bed
5er_tom is offline   Reply With Quote
Old 09-21-2017, 07:34 AM   #9
Senior Member
 
Fluffywhitedogs's Avatar
 
Join Date: Dec 2014
Location: Burlington, ON
Posts: 632
I'm on the green app, iPhone, and haven't had a problem. I don't think. Gratuitous pic attached to be sure...Click image for larger version

Name:	IMG_2748.jpg
Views:	244
Size:	221.5 KB
ID:	152013
__________________
Carmen and the pack
2015 Coachmen Clipper 17BH
2017 Dodge Durango Citadel 5.7 Hemi
Fluffywhitedogs is offline   Reply With Quote
Old 09-21-2017, 07:36 AM   #10
Senior Member
 
Fluffywhitedogs's Avatar
 
Join Date: Dec 2014
Location: Burlington, ON
Posts: 632
Only issue was it showed 2 copies of the pic when I replied, but now I only see 1.
Have y'all be keeping the app updated?
__________________
Carmen and the pack
2015 Coachmen Clipper 17BH
2017 Dodge Durango Citadel 5.7 Hemi
Fluffywhitedogs is offline   Reply With Quote
Old 09-21-2017, 07:47 AM   #11
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 12,148
Quote:
Originally Posted by Kenny kustom View Post
Just gives me the “ we have an error. “

Green app. iPhone.
Can you post a screen shot of when you try to post a photo and then the error?
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck B&W Companion
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '17=30 '18=51 '19=58 '20=83
5picker is offline   Reply With Quote
Old 09-21-2017, 07:49 AM   #12
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 12,148
Quote:
Originally Posted by Fluffywhitedogs View Post
Only issue was it showed 2 copies of the pic when I replied, but now I only see 1.
Have y'all be keeping the app updated?
The two copies of the photo has been a bug since the last major overhaul to the app. It will show two copies of the photo on the post refresh but if you back out of that thread and then go back, there is only one.
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck B&W Companion
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '17=30 '18=51 '19=58 '20=83
5picker is offline   Reply With Quote
Old 09-21-2017, 08:00 AM   #13
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 23,375
I've read on the web (but not confirmed) that if you have an image editor turned on with your phone, it causes problems with uploading pics to forums.... and that turning it off solves the problem. Just something to check.
Attached Thumbnails
Click image for larger version

Name:	tapatalkeditor.jpg
Views:	112
Size:	14.8 KB
ID:	152017  
__________________
2011 Flagstaff 831 RLBSS


I've reported my DNA missing just in case it's found somewhere bad.
wmtire is online now   Reply With Quote
Old 09-21-2017, 01:52 PM   #14
Senior Member
 
Ejs4029's Avatar
 
Join Date: Apr 2015
Location: Denver, NC
Posts: 1,396
I haven't been able to upload pictures to a thread using the PC or the phone app for a couple weeks either....however, I can upload a pic to photo's and create new albums.
__________________
2015 Ram 2500 CTD,CC,SB,4x4
2016 Rockwood 2703 Emerald Edition
Husky CenterLine TS Hitch
TST 507 TPMS
Progressive Industries EMS-PT30C
Ejs4029 is offline   Reply With Quote
Old 09-21-2017, 04:05 PM   #15
Senior Member
 
Kenny kustom's Avatar
 
Join Date: Sep 2015
Posts: 3,467
Quote:
Originally Posted by 5picker View Post
Can you post a screen shot of when you try to post a photo and then the error?


Lol .....

If I can’t post a pic... how can I post a pic of the error??
__________________
2017 Dynamax Isata 4
Kenny kustom is offline   Reply With Quote
Old 09-21-2017, 04:06 PM   #16
Senior Member
 
Kenny kustom's Avatar
 
Join Date: Sep 2015
Posts: 3,467
Quote:
Originally Posted by wmtire View Post
I've read on the web (but not confirmed) that if you have an image editor turned on with your phone, it causes problems with uploading pics to forums.... and that turning it off solves the problem. Just something to check.


Where’s that?
__________________
2017 Dynamax Isata 4
Kenny kustom is offline   Reply With Quote
Old 09-21-2017, 06:12 PM   #17
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 23,375
Testing pics in green app on AndroidClick image for larger version

Name:	Screenshot_20170921-181212.jpg
Views:	123
Size:	100.1 KB
ID:	152093
__________________
2011 Flagstaff 831 RLBSS


I've reported my DNA missing just in case it's found somewhere bad.
wmtire is online now   Reply With Quote
Old 09-21-2017, 06:14 PM   #18
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 23,375
Testing using attachment paperclip iconClick image for larger version

Name:	IMG_20170915_180144.jpg
Views:	109
Size:	68.8 KB
ID:	152094
__________________
2011 Flagstaff 831 RLBSS


I've reported my DNA missing just in case it's found somewhere bad.
wmtire is online now   Reply With Quote
Old 09-21-2017, 06:22 PM   #19
2007 WildCat 32QBBS
 
18CrewDually's Avatar
 
Join Date: Jul 2011
Location: NJ
Posts: 2,343
Green App with Samsung S8.
It is still posting some upside down..Click image for larger version

Name:	20170517_110152.jpg
Views:	108
Size:	61.4 KB
ID:	152097
__________________
*Current: 2005 Ford F350 Crew Cab Dually 6.0 diesel 4x4*
*Retired: 1987 F350 Crew Cab Dually 6.9 turbo diesel
2007 Forest River WildCat 32QBBS
18CrewDually is offline   Reply With Quote
Old 09-21-2017, 06:52 PM   #20
Senior Member
 
Kenny kustom's Avatar
 
Join Date: Sep 2015
Posts: 3,467
Unable to upload pictures

Click image for larger version

Name:	IMG_0532.jpg
Views:	94
Size:	328.1 KB
ID:	152109
__________________

__________________
2017 Dynamax Isata 4
Kenny kustom is offline   Reply With Quote
Reply

Tags
pictures

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 05:31 AM.


×