Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 05-14-2013, 08:55 AM   #1
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
I was tired of not being able to see pictures that were posted hours of them being posted via the app.
While browsing through settings I found that clearing image cache and checking remote thumnailer option has allowed me to see pictures I've never previously been able to view via app on android.
We'll see how it goes today.
Might be such a thing as having to clear cache every few days ?


As a side note....
I can see most if not all avatars again to.



Turbs.
TURBS is offline   Reply With Quote
Old 05-14-2013, 09:33 AM   #2
MI Camperz
 
bodzcampers's Avatar
 
Join Date: Sep 2011
Location: michigan
Posts: 1,640
Kewl! Now you won't mistake Class C's for 5'ers, !
I was wondering if you needed glasses.
__________________
MI Camperz
bodzcampers is offline   Reply With Quote
Old 05-14-2013, 09:37 AM   #3
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by bodzcampers View Post
Kewl! Now you won't mistake Class C's for 5'ers, !
I was wondering if you needed glasses.
Lol tends to be a problem. .......
TURBS is offline   Reply With Quote
Old 05-22-2013, 09:36 AM   #4
Senior Member
 
BuckeyeChuck's Avatar
 
Join Date: Mar 2013
Location: West Michigan
Posts: 506
Ahhh, Thanks for the info. I hate it when I can't see pictures.
__________________

2012 F250 Super Duty
2013 Sabre 33CKTS
BuckeyeChuck is offline   Reply With Quote
Old 03-06-2014, 08:12 PM   #5
Senior Member
 
iowaborn's Avatar
 
Join Date: Oct 2011
Posts: 327
Send a message via AIM to iowaborn
I am unable to view some images using the app for android, even ones I have posted. I was able to view them when they were posted, but later when viewing the thread, they do not show up. If I log on using IE, They show up just fine.

I just discovered that this problem happens while I am in "timeline" view mode. If I change to "participated" view mode, the images are viewable. Strange !

I have to take that last statement back. The first time I viewed the image it showed up, I went to another thread and came back and the image would not display. There must be a bug somwhere.

Iowa: Not as bad as you picture it.
__________________
2013 F-250 CrewCab 6.7 PowerStroke 4X4
2017 Silverback 33RK
iowaborn is offline   Reply With Quote
Old 03-06-2014, 10:29 PM   #6
Senior Member
 
iowaborn's Avatar
 
Join Date: Oct 2011
Posts: 327
Send a message via AIM to iowaborn
OK, per Turbs, resetting cache seems to allow viewing pics when the problem presents itself, but the problem returns often so I wind up resetting cache several times during my viewing session.

Iowa: Not as bad as you picture it.
__________________
2013 F-250 CrewCab 6.7 PowerStroke 4X4
2017 Silverback 33RK
iowaborn is offline   Reply With Quote
Old 03-07-2014, 06:40 AM   #7
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Quote:
Originally Posted by iowaborn View Post
OK, per Turbs, resetting cache seems to allow viewing pics when the problem presents itself, but the problem returns often so I wind up resetting cache several times during my viewing session.

Iowa: Not as bad as you picture it.
Yep....

TURBS
Sabre owners united!
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 04:52 AM.