Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 08-13-2015, 04:45 PM   #1
Member
 
Join Date: Oct 2013
Posts: 78
2014 solera r a/c on while furnace on

PA campground in mtns. 30 amp hookup. Woke up a bit chilly so turned furnace on to 76 degrees. Immediately a/c cut on and cool not cold air from ceiling vents while warm air from floor vents ( via lpg ).

Why both?

Disconnected elect. A/c cut off and of course heat continued.

Plugged elect back in and started from scratch and both cut on again.

?
kidagn11 is offline   Reply With Quote
Old 08-13-2015, 04:50 PM   #2
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 4,167
Make sure thermostat is set to "auto" instead of "on"....see thread below post #2 file attachment

http://www.forestriverforums.com/for...rol-59027.html
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2019 F350 Ruby Red 6.7l diesel 3.31 axle electronic locker
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2014 (18) 2015 (18) 2016 (36) 2017 (32) 2018 (42) 2019 (28) 2020 (35)
fonzie is offline   Reply With Quote
Old 08-13-2015, 05:32 PM   #3
Member
 
Join Date: Oct 2013
Posts: 78
Thank you...once again Forum member comes through!
kidagn11 is offline   Reply With Quote
Reply

Tags
2014, furnace, solera

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 02:46 PM.