Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 09-21-2021, 09:40 AM   #1
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 9,875
Question for the IT techs

This just started sometimes when I click on some posts the page opens and then quickly changes format to something resembling a PDF or word doc with no response section. What is causing that? I only see the forum on my Mac powerbook.
__________________
Retired Navy
Jake my sidekick (yellow Lab) 10/04 - 05/20
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Old 09-21-2021, 09:44 AM   #2
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 27,471
Quote:
Originally Posted by SeaDog View Post
This just started sometimes when I click on some posts the page opens and then quickly changes format to something resembling a PDF or word doc with no response section. What is causing that? I only see the forum on my Mac powerbook.
I have no experience with Apple stuff but some of the other members do. I'll move this into the admin subsection and see if we can get it sorted.
__________________
2011 Flagstaff 831 RLBSS

Sometimes, I sit and wonder about what actually happened to all those people I gave directions to.
wmtire is online now   Reply With Quote
Old 09-21-2021, 12:29 PM   #3
Member
 
Join Date: Mar 2018
Posts: 59
Quote:
Originally Posted by SeaDog View Post
I only see the forum on my Mac powerbook.
If that is really a powerbook, that's really old (in computer time). They were discontinued around 2006 -- 15 years ago. And if I remember correctly, Safari wasn't all that good back then, and web standards have changed a lot.

I don't doubt the IT guys are good, but this will be really tough to solve.
__________________
2018 Flagstaff Micro Light 21DS
2018 Ford F250
bergy is online now   Reply With Quote
Old 09-21-2021, 01:08 PM   #4
Senior Member
 
Join Date: May 2020
Location: Right in the Middle
Posts: 111
A picture (screenshot) would be worth 1,000 words, Seadog, but it sounds a little like you may be browsing in mobile format. Clearing your browser's cookies and cache should clear that up.

LIkewise, you can browse to the bottom left corner of any page and toggle the "Quick style chooser" to be "Forest River v2.0" instead of "Mobile"

Also - if you haven't - you might consider updating your OS and browser to the most current version you can. I'm a Chrome-on-mac convert and think it's one of the best and most controllable ways to browse the web.
__________________
2022 Rockwood Roo 235S
2017 Audi Q7 3.0 Prestige w/air (yes, it actually tows that)
WeighSafe hitch - no WD or anti-sway
Rhumblefish is offline   Reply With Quote
Old 09-21-2021, 01:51 PM   #5
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 9,875
OK I'll check the settings to ensure I have them correct. I actually have a Macbook pro can't remember when I got it thanks
__________________
Retired Navy
Jake my sidekick (yellow Lab) 10/04 - 05/20
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Reply

Tags
question

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 11:12 PM.