Reply
 
Thread Tools Display Modes
Old 05-11-2014, 07:44 PM   #1
Junior Member
 
Join Date: Jan 2014
Location: Cleveland, Ohio
Posts: 8
Radio Interruption Solaire 213X

Just picked up my new Solaire 213x and like most new campers I am finding small things wrong with it. One thing I didn't catch during the walkthrough was that when you turn the light on above the sink it interferes with the radio reception. None of the other lights in the camper seem to cause any problems. It is an LED light so I am wondering if that is part of the problem. Has anyone else experienced this type of problem. Thanks
__________________

consultantfool is offline   Reply With Quote
Old 05-13-2014, 06:22 AM   #2
Junior Member
 
Join Date: Mar 2014
Posts: 8
we just pick up our new 23ss Roo and we have the same problem with the radio. Hope some one has an answer.
__________________

hellomaryjo is offline   Reply With Quote
Old 05-13-2014, 06:41 AM   #3
Senior Member
 
billt01's Avatar
 
Join Date: Jun 2013
Location: GA
Posts: 168
I thought I read somewhere that the LED's mess with the radio reception.
__________________
"Camping invloves a tent, bugs, and incliment weather. This aint camping"

-Bill Thomas
Palomino Solaire 317 BHSK
billt01 is offline   Reply With Quote
Old 06-11-2014, 09:30 PM   #4
Junior Member
 
Join Date: Jul 2013
Posts: 15
I have the same problem with my 213X! Strong radio signals seem fine but the weaker ones are most affected.
PhotoDj is offline   Reply With Quote
Old 06-11-2014, 09:40 PM   #5
Senior Member
 
KMP44's Avatar
 
Join Date: Apr 2013
Location: Central New York
Posts: 1,042
Yes. We have all LED's, any turning on any of them will mess up the radio reception. I haven't been able find a solution...
__________________


2017 F-250
2013 Rockwood Roo 23 IKSS
KMP44 is offline   Reply With Quote
Old 08-03-2014, 08:40 PM   #6
Junior Member
 
Join Date: Aug 2013
Location: New Jersey
Posts: 9
We had this issue resolved with replacing LED with old model light and bulbs. All good.



Sent from my iPad using Forest River Forums
Skiptopp is offline   Reply With Quote
Old 10-22-2014, 04:41 PM   #7
Senior Member
 
Marines0811's Avatar
 
Join Date: Sep 2011
Location: Owatonna MN
Posts: 248
Just checked our 2015 Roo 233s and no issues. Maybe the fixed it.
__________________

Marines0811 is offline   Reply With Quote
Reply

Tags
radio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 05:09 AM.


×