Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 06-10-2011, 02:35 PM   #1
Member
 
Great Lakes's Avatar
 
Join Date: Jun 2011
Location: SE Michigan
Posts: 52
Black Tank Level Indicators

Greetings All,
New member here! My wife & I just purchased a new 2104 Mini-Lite, & we couldn't be happier. Moved up from a Chalet pop-up. We were tired of the gymnastics required to move around in the old unit.

Took our first trip last week, and all went well except a small scrape with a vaulted underpass on a Pennsylvania back road. Tore a small hole in the awning, but nothing that a bit of repair tape couldn't fix.

The unit works great with a few exceptions. The black water level indicators don't work, and the flimsy shelf under the stove collapsed. I've already reinforced the shelf and it's better than new! How do you troubleshoot the waste water level indicators? If it's simple, I'd rather fix it myself than take it in for warranty repair.

This forum looks like a wonderful resource for information. Hope to see some of you at one of our favorite campgrounds this summer!
Great Lakes is offline   Reply With Quote
Old 06-10-2011, 03:58 PM   #2
Moderator Emeritus
 
MtnGuy's Avatar
 
Join Date: Sep 2008
Location: Shenandoah Valley of Virginia
Posts: 9,280
Quote:
Originally Posted by Great Lakes View Post
Greetings All,
New member here!

Took our first trip last week, and all went well except a small scrape with a vaulted underpass on a Pennsylvania back road. Tore a small hole in the awning, but nothing that a bit of repair tape couldn't fix.

The black water level indicators don't work. How do you troubleshoot the waste water level indicators?
Welcome to the forum !!

Bummer on the awning.

How are the black water tank indicators malfunctioning. Are they showing empty when full, or full when empty ?? It could be as easy as using Calgon or a tank flusher if they are showing full with an empty tank.
__________________

Chap , DW Joy, and Fur Baby Sango
2017 F350 Lariat CCSB, SRW, 4x4, 6.7 PS
2017 Grand Design Reflection 337RLS
MtnGuy is offline   Reply With Quote
Old 06-10-2011, 04:27 PM   #3
Junior Member
 
Join Date: Oct 2009
Posts: 6
I have a problem with my tank indicators as well. We have had it in many times with no real fix. My wife and I have had many "discussions" about it. From this forum and talking with other people this seems to be a weak point with all makes and models. "I know they should work on a new trailer, but they don't.". "I know they should come up with a different system, but they haven't.". Just don't say, "Stick your arm in there and see if you can feel it is full."
philandkara is offline   Reply With Quote
Old 06-10-2011, 05:15 PM   #4
Member
 
Great Lakes's Avatar
 
Join Date: Jun 2011
Location: SE Michigan
Posts: 52
Quote:
Originally Posted by mtnguy View Post
Welcome to the forum !!

How are the black water tank indicators malfunctioning. Are they showing empty when full, or full when empty ??
The indicators are showing empty when full. I could visually verify by looking at the liquid level in the tank.
Great Lakes is offline   Reply With Quote
Old 06-11-2011, 07:16 AM   #5
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
Quote:
Originally Posted by Great Lakes View Post
The indicators are showing empty when full. I could visually verify by looking at the liquid level in the tank.
when the tank is empty does it show full?

If that is the case then my guess is that they hooked the wires up to the wrong probes giving you the opposite indication which would be an easy fix - there are 3 wires on the outside of the Black water tank just need to swap the top and bottom wire to fix.
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 06-11-2011, 07:29 AM   #6
Moderator Emeritus
 
MtnGuy's Avatar
 
Join Date: Sep 2008
Location: Shenandoah Valley of Virginia
Posts: 9,280
Quote:
Originally Posted by sherdep View Post
when the tank is empty does it show full?

If that is the case then my guess is that they hooked the wires up to the wrong probes giving you the opposite indication which would be an easy fix - there are 3 wires on the outside of the Black water tank just need to swap the top and bottom wire to fix.
Good possibility. Get them manufacture and model number from the gauge, find the website for that manufacturer, and see if you can get a wiring diagram.

Does the gray tank and fresh water tank indicators work ??

Another possibility, is that even though you have liquid in the tank, it may not be reaching the 1st probe. A test would be to fill the tank and see what indicator lights come on.

BTW, I moved these posts to a new thread.
__________________

Chap , DW Joy, and Fur Baby Sango
2017 F350 Lariat CCSB, SRW, 4x4, 6.7 PS
2017 Grand Design Reflection 337RLS
MtnGuy is offline   Reply With Quote
Old 06-12-2011, 10:37 AM   #7
cat
Junior Member
 
Join Date: Jun 2011
Posts: 22
mine was actng up and it was the sensor was grounding at the frame
cat is offline   Reply With Quote
Old 06-12-2011, 11:06 AM   #8
Member
 
rrdrtravelers's Avatar
 
Join Date: Jun 2011
Location: Waxahachie
Posts: 64
We're on our 3rd RV and have always had issues with the indicators in all the units. Been told the sensors are not that accurate. We just started figuring it out through visual inspection when flushing. When camping full time, we usually dump and flush it once a week. But that all depends in your tank size. One helpful hint, paper in the tank can stick to the sensors and make them misread. We avoid putting any paper in the tank all together.
__________________
2011 Cedar Creek 36RE
2002 Ford F350 Crew Cab 4x4
rrdrtravelers is offline   Reply With Quote
Old 06-12-2011, 12:11 PM   #9
Member
 
Great Lakes's Avatar
 
Join Date: Jun 2011
Location: SE Michigan
Posts: 52
Thank you everyone with your tips! - Good info. My black water tank indicates empty when it is actually full.

I was able to find the schematic for my unit and a troubleshooting guide at:

KIB Enterprises - Monitor Panels

I'll dig into the problem next week and report back.





____________________________

Tom T.
2011 Rockwood Mini Lite 2104 w/ Murphy bed
2011 Silverado 5.3 4x4
Days camped in 2011 - 5
Great Lakes is offline   Reply With Quote
Old 06-12-2011, 08:23 PM   #10
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
Quote:
Originally Posted by Great Lakes View Post
Thank you everyone with your tips! - Good info. My black water tank indicates empty when it is actually full.

I was able to find the schematic for my unit and a troubleshooting guide at:

KIB Enterprises - Monitor Panels

I'll dig into the problem next week and report back.





____________________________

Tom T.
2011 Rockwood Mini Lite 2104 w/ Murphy bed
2011 Silverado 5.3 4x4
Days camped in 2011 - 5
I bet if you look at the black tank and just swap the top wire and the bottom wire it will fix your tank level issue.
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 06-13-2011, 02:35 PM   #11
Member
 
Great Lakes's Avatar
 
Join Date: Jun 2011
Location: SE Michigan
Posts: 52
Well, I guess it's time to end this odyssey. Today I filled the black water tank using a hose, and the level indicators worked perfectly.. Maybe it is a grounding problem. Guess I'll find out next trip.

____________________________

Tom T.
2011 Rockwood Mini Lite 2104 w/ Murphy bed
2011 Silverado 5.3 4x4
Days camped in 2011 - 5
Great Lakes is offline   Reply With Quote
Old 06-14-2011, 12:39 PM   #12
Villa Estate 392FLFB
 
The_Stuff's Avatar
 
Join Date: Aug 2010
Location: Saskatchewan, Canada
Posts: 1,085
did you crawl under and look to make sure the wires to the pegs in the tank are connected firmly? Also while you got that tank full and waiting for next outting put a double shot of your blank tank treatment stuff in there and let it make a good bacteria colony!
__________________
One state/province at a time!
Full Timing - Salem Villa Estate - 392FLFB - Purchased July 29th 2010
The_Stuff is offline   Reply With Quote
Old 06-14-2011, 12:49 PM   #13
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 23,230
Check out this thread
http://www.forestriverforums.com/for...1-a-12710.html
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 06-14-2011, 01:16 PM   #14
(Kim)
 
Labzy's Avatar
 
Join Date: Mar 2011
Location: Windsor, Ontario
Posts: 595
Hmm......I just got back from our 'maiden voyage' and also had some discrepancies with the black tank monitor.
On our 3rd night I could start to see toilet paper nearing the top of the tank when we flushed, however the indictor still showed 1/3 full.
The next day when we left, I poured in a bucket (3 gallons) of water because I wanted the level to be up before we dumped, but it still showed 1/3 full even though the level of waste was almost at the toilet valve.
But by the time we drove to the dump station, it read 2/3 full so it must have settled. I then poured more water in, but I did not get it to read 'full' even though it seemed 'full' to me.

Does using too much TP and not enough water when you flush cause the sensors to not read properly?
I think my DD was not filling the bowl with enough water prior to her 'flushes' and then using alot of TP as kids tend to do........;p
__________________
2010 Dodge Ram 1500
2012 Rockwood 2306
Kim
DH (Alan), DD (Madison) and Zoey the lab,
Labzy is offline   Reply With Quote
Old 06-14-2011, 01:22 PM   #15
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 23,230
We will be camping at a campground this weekend with no sewer connection so our new probes will get a good functional check.

With water alone they work perfectly and I can't wait to see how much improvement there is with real "stuff" in there.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 06-14-2011, 01:30 PM   #16
Senior Member
 
ken0042's Avatar
 
Join Date: Sep 2010
Location: Calgary
Posts: 375
I recently thought my black indicator was malfunctioning. (See this thread)

As it turned out I didn't have nearly as much "stuff" in my tank as I thought. All I had to do was measure how many Home Depot 5 gallon buckets of water I added.
__________________
Wolf Pup T16P owner

"The trouble with quotes on the Internet is that it is nearly impossible to discern if they are genuine." - Abraham Lincoln
ken0042 is offline   Reply With Quote
Old 06-14-2011, 01:36 PM   #17
Senior Member
 
BigDTx's Avatar
 
Join Date: Aug 2010
Posts: 771
RV Digest IT will keep your sensors clean, I used to have the same problem with the sensors, after using the digest it, no more problems with false readings.
BigDTx is offline   Reply With Quote
Old 06-14-2011, 08:20 PM   #18
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
Quote:
Originally Posted by Labzy View Post
Hmm......I just got back from our 'maiden voyage' and also had some discrepancies with the black tank monitor.
On our 3rd night I could start to see toilet paper nearing the top of the tank when we flushed, however the indictor still showed 1/3 full.
The next day when we left, I poured in a bucket (3 gallons) of water because I wanted the level to be up before we dumped, but it still showed 1/3 full even though the level of waste was almost at the toilet valve.
But by the time we drove to the dump station, it read 2/3 full so it must have settled. I then poured more water in, but I did not get it to read 'full' even though it seemed 'full' to me.

Does using too much TP and not enough water when you flush cause the sensors to not read properly?
I think my DD was not filling the bowl with enough water prior to her 'flushes' and then using alot of TP as kids tend to do........;p
I usually use the flush pedal to put more water in the tank
I usually help my daughter so I dont have that problem - it is hard for kids to understand the concept of less paper and water versus being at home.
I cant recall if I ever had mine to full but I know it has been way up there in the 2/3 full mark though
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 06-15-2011, 08:36 AM   #19
Moderator Emeritus
 
MtnGuy's Avatar
 
Join Date: Sep 2008
Location: Shenandoah Valley of Virginia
Posts: 9,280
Y'all gotta remember that these tanks aren't very deep, but they are long and wide. Looking down the toilet, the water level appears close to the tank, even when 1st starting to use it. My 2/3 light won't come on until the tank level is close to the toilet pipe.
__________________

Chap , DW Joy, and Fur Baby Sango
2017 F350 Lariat CCSB, SRW, 4x4, 6.7 PS
2017 Grand Design Reflection 337RLS
MtnGuy is offline   Reply With Quote
Old 06-15-2011, 08:40 AM   #20
(Kim)
 
Labzy's Avatar
 
Join Date: Mar 2011
Location: Windsor, Ontario
Posts: 595
Quote:
Originally Posted by mtnguy View Post
Y'all gotta remember that these tanks aren't very deep, but they are long and wide. Looking down the toilet, the water level appears close to the tank, even when 1st starting to use it. My 2/3 light won't come on until the tank level is close to the toilet pipe.

Hmmm...... how to ask this tactfully???

Do you still 'use' it when it is like that?
__________________
2010 Dodge Ram 1500
2012 Rockwood 2306
Kim
DH (Alan), DD (Madison) and Zoey the lab,
Labzy is offline   Reply With Quote
Reply

Tags
black tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 10:41 PM.