Reply
 
Thread Tools Display Modes
Old 10-24-2014, 12:47 PM   #1
Senior Member
 
jonrjen's Avatar
 
Join Date: Sep 2013
Location: TEXAS
Posts: 812
Holding tank will not drain.....

ON our Wildcat 355LS we have two Black tanks and two Grey Tanks. This last time out when we went or should I say when I went to dump one of the Grey tanks would not drain. The handle pulls out as it should, but get zero, nodda, nothing to drain from that tank.

I assume that the cable is routed to a knife blade type dump gate valve that should pull out when the cable is pulled outward, and then close when the cable is pushed back in to the closed position. I'm I correct so far?

If this is the simplified mechanics then I assume that all I need to do is to start lowering the corrugated lower pan from the frame and follow the cable to locate the problem. I'm I correct again?

Any short cuts or words of wisdom or advice you can give to make this an easier job?

Thanks for any assistance,
__________________
2018 Berkshire XL 40B

Past RVs: National Pacifica 40', Kenworth T300 Toterhome, Jayco Class C 32'. American Eagle 40',
American Eagle 40', Bounder 38' tag axle
jonrjen is offline   Reply With Quote
Reply

Tags
drain, tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 09:28 AM.