RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×


Reply
 
Thread Tools Display Modes
Old 11-30-2020, 11:01 PM   #1
Junior Member
 
Join Date: Nov 2020
Posts: 1
Problem in the Faucet

Hi my problem is when I open the water in the zinc faucet star to running normally after a few second the flow stop and star to dripping....yesterday I running the water with the pump and the flow was totally normal...
So I asume there two diferentes ways or hose for the way the water is supplied...how can I clean the hose who coming from the city water...with a diagram,,,color..please somebody help me
Janio is offline   Reply With Quote
Old 11-30-2020, 11:38 PM   #2
Member
 
Virginian's Avatar
 
Join Date: Oct 2020
Location: Southern Virginia
Posts: 75
I would first turn off the water at the outside supply, unscrew the hose from the outside, and check the filter screen at the RV. May have gotten debris in it.
May also make sure there is good flow at the water supply with the hose disconnected, and good flow through the hose when it's connected to the city water supply but disconnected from the RV.
__________________
2019 Wolf Pup 16FQ - bought new 3/2020
2013 F150 5.0 STX SCab 4x4 SB/3.55 rear/tow pkg./36 gal. tank/1695 Payload/7350 GVWR
Andersen Hitch
Virginian is offline   Reply With Quote
Reply

Tags
faucet

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 01:04 AM.