Reply
 
Thread Tools Display Modes
Old 10-20-2014, 09:05 AM   #1
Senior Member
 
Join Date: Jan 2012
Location: Upper East Tennessee
Posts: 293
Water Pump has quit

My water pump on my 2013 Flagstaff 27RLWS has stopped working. Never boondocked only used it occasionally when stopping along the road. Instead of the normal brrrrrrr sound I only get a gentle hum. Any ideas short of replacing it?


Sent from my iPhone using Forest River Forums
__________________
2013 Flagstaff 27RLWS
2014 Ford F150 Ecoboost
30 nights in 2015 so far
roanmountaincampers is offline   Reply With Quote
Old 10-20-2014, 09:10 AM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,498
Pressure switch bad.
Debris in the pump.

Turbs
TURBS is offline   Reply With Quote
Old 10-20-2014, 09:18 AM   #3
Senior Member
 
Join Date: Mar 2013
Location: Houston, TX
Posts: 1,770
A loose/leaking water intake line? Empty tank? If there is no water, there is little noise.
__________________
Tom

2012 Rockwood A122S
2008 Toyota Tundra Double Cab 4X4

Former owner of a 2002 Coleman Niagara GTE
Pooneil is offline   Reply With Quote
Old 10-20-2014, 09:30 AM   #4
Senior Member
 
Join Date: Jan 2012
Location: Upper East Tennessee
Posts: 293
Pump is coming on (making noise) just not pumping. Screen is clear tank has 12 gal in it.


Sent from my iPhone using Forest River Forums
__________________
2013 Flagstaff 27RLWS
2014 Ford F150 Ecoboost
30 nights in 2015 so far
roanmountaincampers is offline   Reply With Quote
Old 10-20-2014, 09:45 AM   #5
Senior Member
 
Evereddie's Avatar
 
Join Date: Feb 2013
Location: Pfafftown NC
Posts: 2,353
Could be as simple as it lost it's prime. When I first tried to use mine 2 years ago I also had a tank that was maybe 1/3 full. 10 gallons out of 30 gallons. It also made a whirring noise then would spit a little but basically nothing. I topped off the tank to full when I got home and cycled the pump on and off several times and suddenly it started to pump. Now it WILL work with only 10 gallons.
Evereddie is offline   Reply With Quote
Old 10-20-2014, 09:52 AM   #6
Senior Member
 
Join Date: Jan 2012
Location: Upper East Tennessee
Posts: 293
Did run out of water when at a rest area on last trip. I'll see if it will pump antifreeze from jug.


Sent from my iPhone using Forest River Forums
__________________
2013 Flagstaff 27RLWS
2014 Ford F150 Ecoboost
30 nights in 2015 so far
roanmountaincampers is offline   Reply With Quote
Old 11-01-2014, 06:44 AM   #7
Senior Member
 
Join Date: Jan 2012
Location: Upper East Tennessee
Posts: 293
Won't pump out of the jug even when I hold it higher than the pump. Pulled it out last year with jug on the ground. Blew out the lines with air. Guess another trip to the dealer.


Sent from my iPhone using Forest River Forums
__________________
2013 Flagstaff 27RLWS
2014 Ford F150 Ecoboost
30 nights in 2015 so far
roanmountaincampers is offline   Reply With Quote
Old 11-01-2014, 08:10 AM   #8
Senior Member
 
arpipeliner's Avatar
 
Join Date: Mar 2014
Location: Where the camper is
Posts: 598
My camper has a valve around the pump. Don't remember which side of it. It was running but nothing was happening. Might check to make sure the plumbing doesn't have a valve.


Sent from my iPhone using Forest River Forums
arpipeliner is offline   Reply With Quote
Reply

Tags
pump, water, water pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 01:10 AM.