Reply
 
Thread Tools Display Modes
Old 03-13-2020, 08:53 PM   #1
Junior Member
 
Join Date: Mar 2020
Posts: 1
2019 Cherokee - outlets donít all work

Hey I know itís sort of off topic, but I canít figure out how in the world to start my own thread.

I have a 2019 Cherokee, microwave went off randomly and I thought it was the microwave. Pulled it out and it works in other plugs, but then I noticed my electric fireplace isnít working either so itís got to be related right? Does anyone else have a Cherokee and know where maybe a second gfci is located? Please help!!
MLee1992 is offline   Reply With Quote
Old 03-13-2020, 09:33 PM   #2
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 8,138
In a lot of RV's the Microwave and Fireplace are on the same circuit and they have a ALS (Auto Load Shed) device that shuts the fireplace off when you start the microwave. It's a small metal box, and it's usually located near the fireplace.

It could be a tripped breaker or it could be that the ALS has failed.

Have you checked the breakers?
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 03-13-2020, 09:41 PM   #3
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 7,407
Welcome to the forum its a great place to get your questions answered. X2 what BR said
__________________
Retired Navy
Jake my sidekick (yellow Lab) 10/04 - 05/20
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Old 03-23-2020, 07:31 PM   #4
Member
 
Join Date: Oct 2019
Location: Southern Illinois
Posts: 80
Catalina legacy 243rbs 2019 with exact same problem. Replaced breaker, no change.
How does one check Al's thingy?
I am well versed in electric/electronics.
Thanks in advance!
-Charlie
mad.dog is offline   Reply With Quote
Old 03-23-2020, 07:46 PM   #5
Senior Member
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,824
Quote:
Originally Posted by mad.dog View Post
Catalina legacy 243rbs 2019 with exact same problem. Replaced breaker, no change.
How does one check Al's thingy?
I am well versed in electric/electronics.
Thanks in advance!
-Charlie


The AL's thingy [ is an] "Automatic load shed" . Actually it's just a relay switch. The micro and fireplace are on the same circuit. It is wired in such a way that you can not run both at the same time. Some are wired automatic. some you must flip a switch hidden behind the fireplace. Why did you replace the breaker?
cavie is offline   Reply With Quote
Old 03-24-2020, 12:39 PM   #6
Member
 
Join Date: Oct 2019
Location: Southern Illinois
Posts: 80
The breaker keeps tripping. - Even with micro TV and fireplace all unplugged.
mad.dog is offline   Reply With Quote
Old 03-24-2020, 01:18 PM   #7
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 8,138
If you have all the appliances unplugged and the breaker trips, then you have something shorted after breaker. it could be wiring or it could be an appliance that's on the circuit that you don't know about yet.

What does the label on the breaker say it's for?
Have you turned off the water heater electric element to make sure it isn't the problem?
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 03-24-2020, 04:44 PM   #8
Member
 
Join Date: Oct 2019
Location: Southern Illinois
Posts: 80
Two adjacent connected wires inside this guy are sparking and throwing the breaker. When I disconnect the wires, the breaker is not thrown. Thanks in advance for any help. Click image for larger version

Name:	20200324_152208.jpeg
Views:	30
Size:	117.3 KB
ID:	225701
mad.dog is offline   Reply With Quote
Old 03-24-2020, 05:15 PM   #9
Senior Member
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,824
Quote:
Originally Posted by mad.dog View Post
Two adjacent connected wires inside this guy are sparking and throwing the breaker. When I disconnect the wires, the breaker is not thrown. Thanks in advance for any help. Attachment 225701
That is the ALS you heard talk of earlier. You need to use your electric skills to determine witch of the 2 loads it controls is tripping the breaker.
cavie is offline   Reply With Quote
Old 03-24-2020, 05:17 PM   #10
Member
 
Join Date: Oct 2019
Location: Southern Illinois
Posts: 80
Thanks for the quick response BR.
Quote:
Originally Posted by Bama Rambler View Post
If you have all the appliances unplugged and the breaker trips, then you have something shorted after breaker. it could be wiring or it could be an appliance that's on the circuit that you don't know about yet.

What does the label on the breaker say it's for?
Have you turned off the water heater electric element to make sure it isn't the problem?
mad.dog is offline   Reply With Quote
Old 03-24-2020, 05:20 PM   #11
Member
 
Join Date: Oct 2019
Location: Southern Illinois
Posts: 80
Was assuming a bad ALS, hmm. So you think it's one of the loads? How can I test them?
(Thanks for the quick response!)
Quote:
Originally Posted by cavie View Post
That is the ALS you heard talk of earlier. You need to use your electric skills to determine witch of the 2 loads it controls is tripping the breaker.
mad.dog is offline   Reply With Quote
Old 03-24-2020, 05:47 PM   #12
Senior Member
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,824
With a multi meter. I'm gonna step back from this thread before I get in further trouble.
cavie is offline   Reply With Quote
Old 03-24-2020, 07:47 PM   #13
Member
 
Join Date: Oct 2019
Location: Southern Illinois
Posts: 80
Good enough. Thanks for your help.

Where I was going with that is since it trips with nothing plugged in to either primary or secondary, I am unsure what testing you had in mind. I'll figure it out.

Many thanks for your comments.
-charlie
Quote:
Originally Posted by cavie View Post
With a multi meter. I'm gonna step back from this thread before I get in further trouble.
mad.dog is offline   Reply With Quote
Old 03-24-2020, 07:54 PM   #14
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 14,572
OP, MLee1992, did you get the answers you needed before the thread went elsewhere? Can you give some response?
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 = 80; booked = 14
Mr. Dan is online now   Reply With Quote
Old 03-24-2020, 08:15 PM   #15
Member
 
Join Date: Oct 2019
Location: Southern Illinois
Posts: 80
Apologies for hijacking the thread. I have since started a new one.
Quote:
Originally Posted by Mr. Dan View Post
OP, MLee1992, did you get the answers you needed before the thread went elsewhere? Can you give some response?
mad.dog is offline   Reply With Quote
Old 03-25-2020, 06:27 AM   #16
Senior Member
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,824
Quote:
Originally Posted by MLee1992 View Post
Hey I know itís sort of off topic, but I canít figure out how in the world to start my own thread.

I have a 2019 Cherokee, microwave went off randomly and I thought it was the microwave. Pulled it out and it works in other plugs, but then I noticed my electric fireplace isnít working either so itís got to be related right? Does anyone else have a Cherokee and know where maybe a second gfci is located? Please help!!
Sorry, Your thread got hijacked a long time ago. Did you find the answer????
cavie is offline   Reply With Quote
Old 03-25-2020, 07:39 AM   #17
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 14,572
Quote:
Originally Posted by cavie View Post
Sorry, Your thread got hijacked a long time ago. Did you find the answer????
See post 14.
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 = 80; booked = 14
Mr. Dan is online now   Reply With Quote
Old 03-25-2020, 08:19 AM   #18
Senior Member
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,824
Quote:
Originally Posted by Mr. Dan View Post
See post 14.
Yep, same as mine
cavie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 01:41 PM.