Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 04-20-2014, 05:43 PM   #1
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Need advice

Went camping over the weekend, one good day and the rest was ruined by heavy rain. Called it quits a day early and came on home yesterday. Backed the 5'er in and unloaded and hooked up to show power (110v). Plugged in dehumidifier, microwave had power. Went outside earlier today and opened her up, windows and all to air out and cleaned the inside. Dehumidifier was on and microwave had power. When I pulled the slides in, all was well. Power was to the microwave, and the small dehumidifier was running. Before I walked out, I dumped the dehumidifier and realized there was no power, looked at microwave, no power, went to outlet on the house, GFCI tripped, reset, immediately tripped. Came inside, checked breaker, breaker appears to be good. Went back outside and moved extension cord to another GFCI outlet outside. Immediately tripped. Anyone have any ideas what might be causing the GFCI to trip? I think it must be something at the RV. Extension cord plugged in, at the end of the cord, 123v as soon as I plug it in to RV, GFCI trips at the house. Any ideas?
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-20-2014, 05:54 PM   #2
Senior Member
 
markb5900's Avatar
 
Join Date: May 2013
Location: Missouri
Posts: 684
I would start with the easy thing and plug something else into the extension cord and see if they trip.
__________________
Mark B
2015 32 Foot Rockwood 8289WS 5th Wheel
2017 GMC 3/4 Ton TV
markb5900 is offline   Reply With Quote
Old 04-20-2014, 05:55 PM   #3
Senior Member
 
Join Date: May 2013
Posts: 177
No problems until the dehumidifier was plugged in?
Hudlow is offline   Reply With Quote
Old 04-20-2014, 05:59 PM   #4
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Quote:
Originally Posted by markb5900 View Post
I would start with the easy thing and plug something else into the extension cord and see if they trip.
I already tried that. I brought the dehumidifier outside and plugged it into the extension cord. No problems. Plugged the RV in and it tripped. thanks for the suggestion.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-20-2014, 06:01 PM   #5
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Quote:
Originally Posted by Hudlow View Post
No problems until the dehumidifier was plugged in?
The dehumidifier was running. When I pulled out the little reservoir it cut off, I dumped it and slide it back in, no power when usually it does. Then I removed the dehumidifier from the RV, plugged it into the extension cord and it works fine. Plugging the extension cord into the RV, trips immediately.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-20-2014, 06:01 PM   #6
Senior Member
 
markb5900's Avatar
 
Join Date: May 2013
Location: Missouri
Posts: 684
Next thought would be to check that you didn't turn something on by accident when you were airing it out. Since everything was ok before.
I would double check AC, water heater if it is electric, anything that might draw quite a few amps.
__________________
Mark B
2015 32 Foot Rockwood 8289WS 5th Wheel
2017 GMC 3/4 Ton TV
markb5900 is offline   Reply With Quote
Old 04-20-2014, 06:06 PM   #7
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Quote:
Originally Posted by markb5900 View Post
Next thought would be to check that you didn't turn something on by accident when you were airing it out. Since everything was ok before.
I would double check AC, water heater if it is electric, anything that might draw quite a few amps.
Fridge is off, I usually turn it on a day or two before we leave with this same extension cord. But it is off now. AC is off, vent in the bathroom is off, all lights are off, water heater is off at the panel and switch is in the off position outside. Could something be pinched during slides coming in and out?
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-20-2014, 06:14 PM   #8
Senior Member
 
markb5900's Avatar
 
Join Date: May 2013
Location: Missouri
Posts: 684
What I would do then is turn off all the breakers in the trailer.
Plug it in again, and see what happens.
If it doesn't trip, turn one breaker at a time and and see which one causes the GFCI to trip. Should narrow down your problem then.
__________________
Mark B
2015 32 Foot Rockwood 8289WS 5th Wheel
2017 GMC 3/4 Ton TV
markb5900 is offline   Reply With Quote
Old 04-20-2014, 06:15 PM   #9
Junior Member
 
shadow7663's Avatar
 
Join Date: Apr 2014
Posts: 22
Do you have anything else running on the same circuit as the GFI? If so when you plug in the shore power to the camper it could be overloading the circuit and causing it to trip.

See if you can plug into another outlet on a different circuit. I've had this happen to me before.
__________________
2014 PrimeTime Avenger 33BHS
2005 Dodge Ram 2500 4x4 Quad Cab 5.9 Cummins
12k Equal-I-zer hitch
shadow7663 is offline   Reply With Quote
Old 04-20-2014, 06:16 PM   #10
Senior Member
 
Rrickim63's Avatar
 
Join Date: Nov 2012
Posts: 499
Try another outlet that is not gfci in house. 2 gfci outlets tend to fight each other.

1999 Silverado with tow package

2006 Roo 23B hybrid
__________________
2006 Roo 23B hybrid

2006 Ford F150 4.6L
Rrickim63 is offline   Reply With Quote
Old 04-20-2014, 06:27 PM   #11
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Quote:
Originally Posted by shadow7663 View Post
Do you have anything else running on the same circuit as the GFI? If so when you plug in the shore power to the camper it could be overloading the circuit and causing it to trip.

See if you can plug into another outlet on a different circuit. I've had this happen to me before.
Not sure if anything else is on those breakers. I've had the RV plugged into one of them for a year. I will see if I can plug into something else.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-20-2014, 06:28 PM   #12
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Quote:
Originally Posted by Rrickim63 View Post
Try another outlet that is not gfci in house. 2 gfci outlets tend to fight each other.

1999 Silverado with tow package

2006 Roo 23B hybrid
I'll try that too. Thanks.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-20-2014, 06:29 PM   #13
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Quote:
Originally Posted by markb5900 View Post
What I would do then is turn off all the breakers in the trailer.
Plug it in again, and see what happens.
If it doesn't trip, turn one breaker at a time and and see which one causes the GFCI to trip. Should narrow down your problem then.
That is my next step. will post an update when I try this.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-20-2014, 06:42 PM   #14
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,705
Run the slides back out and try it again.
__________________
OldCoot is offline   Reply With Quote
Old 04-20-2014, 07:23 PM   #15
Phat Phrog Stunt Crew
 
elind's Avatar
 
Join Date: May 2012
Location: Upper Penisula Michigan / Arizona
Posts: 2,733
Having too many amps trips the circuit breaker. But GFCI trips when the hot line finds a ground in a appliance. Even an 1/2 amp appliance can be a problem. Start by unplugging everything on the GFCI line and turn them on one by one. This may pin point the problem.
__________________
Ed & Ruthann / Toby and Tucker
2014 GMC Sierra Crewcab 2500 Duramax
2014 Wildcat 327ck
elind is offline   Reply With Quote
Old 04-20-2014, 08:12 PM   #16
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Thanks all for the suggestions. I'm going to have a go at it tomorrow. Out of day light and just sat down for the evening. Thanks again.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-21-2014, 03:17 PM   #17
Senior Member
 
Join Date: Oct 2013
Location: Georgetown, TX
Posts: 330
You are going to find out that GFI circuits in an RV circuit can be real problem. Here are a few GFI things that might help. Possibly the pump in your dehumidifier is the problem.

GFCI breakers are designed to cut the power in the blink of an eye if electrical fluctuations of as little as .005 amperes are detected. Because the GFCI is so sensitive, it is most effective when wired to protect a single location. The more outlets any one GFCI protects, the more susceptible it is to phantom tripping shutting off power because of tiny, but normal fluctuations in current flow.

GFCI breakers can also be tripped by occurrences such as electrical storms and by moisture from rainfall. It is important that the outlets for the GFCI be kept dry and protected from the elements. Some GFCIs are more sensitive that others.

It may be that the GFCI is too sensitive. It is normal for continuous running motors, such as pumps, to sometimes have small electrical fluctuations. Sensitive GFCIs may detect this and falsely trip. You may want to have the electrician try a new GFCI or a different brand of GFCI if this problem persists.
cadman99 is offline   Reply With Quote
Old 04-23-2014, 06:35 PM   #18
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Quote:
Originally Posted by cadman99 View Post
You are going to find out that GFI circuits in an RV circuit can be real problem. Here are a few GFI things that might help. Possibly the pump in your dehumidifier is the problem.

GFCI breakers are designed to cut the power in the blink of an eye if electrical fluctuations of as little as .005 amperes are detected. Because the GFCI is so sensitive, it is most effective when wired to protect a single location. The more outlets any one GFCI protects, the more susceptible it is to phantom tripping shutting off power because of tiny, but normal fluctuations in current flow.

GFCI breakers can also be tripped by occurrences such as electrical storms and by moisture from rainfall. It is important that the outlets for the GFCI be kept dry and protected from the elements. Some GFCIs are more sensitive that others.

It may be that the GFCI is too sensitive. It is normal for continuous running motors, such as pumps, to sometimes have small electrical fluctuations. Sensitive GFCIs may detect this and falsely trip. You may want to have the electrician try a new GFCI or a different brand of GFCI if this problem persists.
Thank you Cadman!
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-23-2014, 06:39 PM   #19
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,449
Here is the latest. Turned off all the breakers in the RV, reset GFCI, plugged in the extension cord to the RV, immediately tripped. Did OC's suggestion, ran the slides back out using battery power. Reset all the breakers in the RV to the on position. Plugged in extension cord and no trip of GFCI. Microwave shows power. Plugged in dehumidifier, and turned it on, no trip. Right now everything is working as normal. Could this be the phantom tripping cadman discussed or could the slides being pulled in be shorting something out? Hate to leave it open all the time due to billions of oak leaves. Prefer to keep it closed with dehumidifier running (we already need it down here) and battery charging and have the ability to turn fridge on at a moments notice.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-(13) 2018-(20) 2019-0
BombDoc is offline   Reply With Quote
Old 04-23-2014, 06:41 PM   #20
Senior Member
 
markb5900's Avatar
 
Join Date: May 2013
Location: Missouri
Posts: 684
It sounds like your slides are pinching a wire when being in, causing a dead short.
I would get down on the hands and knees and take a look at the wires as the DW brings the slides in.
__________________
Mark B
2015 32 Foot Rockwood 8289WS 5th Wheel
2017 GMC 3/4 Ton TV
markb5900 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 02:05 AM.