Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 02-29-2024, 06:24 PM   #1
Junior Member
 
Join Date: Feb 2024
Posts: 21
partial elec failure

I have a 2017 FR 32 feet. had it plugged in with a space heater to keep from freezing. a couple days ago i checked and all power was off. the battery was putting out 3.5 volts so i installed a new one but i still have a 110 issue. I opened the area with the panel and inverter. i have power coming in to all but the breakers on the left. marked conu, gp and gfi. there is no power going to the inverter but all the other breakers have power.
I opened the wall behind the land power plug, on the opposite end of the trailer and what i found is three plug together connectors. two have power but the third is dead.
where do i go from here? i am thinking perhaps the panel has failed. is there any other hidden junctions that could be the issue?
thanks
Craig T is offline   Reply With Quote
Old 02-29-2024, 06:28 PM   #2
Senior Member
 
Join Date: Sep 2007
Location: In the snow belt
Posts: 399
Is this a 30 or 50m amp service? If its a 50 amp then possible the power cord and/or the receptacle is bad.
__________________
2017 Wolfpack 315 Pack 12 5th wheel Toy Hauler
2013 F250 6.7 Diesel Dually 4x4
Odyknuck is offline   Reply With Quote
Old 02-29-2024, 06:34 PM   #3
Senior Member
 
Join Date: Jun 2021
Location: Central coast Calif.
Posts: 727
Just a guess but it sounds like your panel is fed with 2 cords from the 3way splice and one is not working. Is your trailer a 50 amp and what do you have it connected to?
__________________
Cross-threading works better than blue loctite.
Capacitor is offline   Reply With Quote
Old 02-29-2024, 06:39 PM   #4
Junior Member
 
Join Date: Feb 2024
Posts: 21
Quote:
Originally Posted by Odyknuck View Post
Is this a 30 or 50m amp service? If its a 50 amp then possible the power cord and/or the receptacle is bad.
it's a 30 / 50 panel but i am hooked to a 30 via dogbone reducer.
Craig T is offline   Reply With Quote
Old 02-29-2024, 06:44 PM   #5
Senior Member
 
Join Date: Jun 2021
Location: Central coast Calif.
Posts: 727
Why? Remove the dog bone and plug in to the 50.
__________________
Cross-threading works better than blue loctite.
Capacitor is offline   Reply With Quote
Old 02-29-2024, 06:47 PM   #6
Junior Member
 
Join Date: Feb 2024
Posts: 21
because I am at home and I only have 30 available
Craig T is offline   Reply With Quote
Old 02-29-2024, 06:52 PM   #7
Senior Member
 
Join Date: Jun 2021
Location: Central coast Calif.
Posts: 727
At the 3way connection, can you change plugs and check again?
__________________
Cross-threading works better than blue loctite.
Capacitor is offline   Reply With Quote
Old 02-29-2024, 06:56 PM   #8
Junior Member
 
Join Date: Feb 2024
Posts: 21
do you mean change the plug on the end of the land cord?
Craig T is offline   Reply With Quote
Old 02-29-2024, 07:06 PM   #9
Senior Member
 
Join Date: Jun 2021
Location: Central coast Calif.
Posts: 727
You said inside the trailer is a 3 way connection with plugs. Can you reverse the two plugs heading to the panel?
__________________
Cross-threading works better than blue loctite.
Capacitor is offline   Reply With Quote
Old 02-29-2024, 07:16 PM   #10
Junior Member
 
Join Date: Feb 2024
Posts: 21
not feeling secure that it would not screw something else up. What I was trying to describe is the main line from the shore power comes in and disappears into the floor. From the same hole comes three black (main?) wires that are junction to multiple white Romex wires via three different plug together junction units. I would assume each feeds different functions. I seems to me the main line runs to the panel on the other end of the trailer and then split and comes out and runs back to the shore hook up area and then split to the three plug units I mentioned. That doesn't make sense to me but that is what it appears. would have made more sense to do these junctions in the panel area to save the long home runs. unless there is something else hidden I can't see I think that is how it is run. Regardless at the panel where the three black lines come out to return to the junctions, one is dead at the panel attached to the dead breakers. dead going in and coming out in the Romex and to the inverter.
Craig T is offline   Reply With Quote
Old 02-29-2024, 07:31 PM   #11
Senior Member
 
Join Date: Jun 2021
Location: Central coast Calif.
Posts: 727
I’m lost. Can you post a picture of the massive connection where your shore cord enters?
__________________
Cross-threading works better than blue loctite.
Capacitor is offline   Reply With Quote
Old 02-29-2024, 07:34 PM   #12
Junior Member
 
Join Date: Feb 2024
Posts: 21
i will do that tomorrow as well as the panel back so maybe i can do a better job of describing. didn't know i could post photos so i will figure that out.
thanks for the help.
Craig T is offline   Reply With Quote
Old 02-29-2024, 08:02 PM   #13
Junior Member
 
Join Date: Feb 2024
Posts: 21
Just took photos but haven't figured how to share yet.
Craig T is offline   Reply With Quote
Old 02-29-2024, 08:06 PM   #14
Junior Member
 
Join Date: Feb 2024
Posts: 21
took photos on my cell and trying to post but it asks for my url address. no clue how to continue since the gallery photos don't show url. not my expertise. any input?
Craig T is offline   Reply With Quote
Old 02-29-2024, 08:18 PM   #15
Senior Member
 
Join Date: May 2019
Posts: 4,330
Quote:
Originally Posted by Craig T View Post
took photos on my cell and trying to post but it asks for my url address. no clue how to continue since the gallery photos don't show url. not my expertise. any input?
Post#7 in thread Forums 101 has tips, here: https://www.forestriverforums.com/fo...sics-6778.html
__________________
2020 Sunseeker 2440DS on 2019 Ford E-450, Trekker cap, Topaz paint
BehindBars is offline   Reply With Quote
Old 02-29-2024, 08:19 PM   #16
Senior Member
 
Join Date: Mar 2014
Location: Mountain Foothills of Southern Alberta
Posts: 2,005
Quote:
Originally Posted by Craig T View Post
Just took photos but haven't figured how to share yet.
Click on "Go Advanced" (bottom of reply area) Then
Click on "Manage Attachments" (left side of screen) Then
Click on "Chose File"
__________________

2007 Surveyor SV230
- 200 Watts Solar/MPPT Controller - 220 AH Battery Bank (Two-GC2) - 600 watt PSW Inverter - (2) 2000 watt Inverter Generators - LED Lighting
2009 F150 - 5.4 Litre with Tow Package

Boon Docking 99% of the time.
boondocking is offline   Reply With Quote
Old 02-29-2024, 08:31 PM   #17
Junior Member
 
Join Date: Feb 2024
Posts: 21
Frustrated. Followed your instructions and they uploaded but I have no idea how to get them to a reply or where they are to get.
Craig T is offline   Reply With Quote
Old 02-29-2024, 08:32 PM   #18
Senior Member
 
Join Date: Jun 2021
Location: Central coast Calif.
Posts: 727
On the quick reply screen, hit go advanced. you should see a paperclip click on that. Next screen is a choose image, click that and hit upload. wait a bit and go to the bottom and hit close screen. You may have to type something into the window like "here it is",
.Probably not good instructions but I do it by feel.

I'm guessing something is wrong with your dogbone or your shore power cord. What does the male end of your 50 amp cord look like? is the insulation broken away from the molded head with with material showing?
__________________
Cross-threading works better than blue loctite.
Capacitor is offline   Reply With Quote
Old 02-29-2024, 08:40 PM   #19
Junior Member
 
Join Date: Feb 2024
Posts: 21
Not sure this worked
Attached Thumbnails
Click image for larger version

Name:	20240229_164206.jpg
Views:	47
Size:	262.9 KB
ID:	297327  
Craig T is offline   Reply With Quote
Old 02-29-2024, 08:40 PM   #20
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 21,566
Quote:
Originally Posted by Craig T View Post
Just took photos but haven't figured how to share yet.
I’ll be the third (or 4th or 5th?) to write something about posting pics and other topics. If you will open your recently received Welcome PM and click the link to Forums 101, you’ll get to the thread to which BehindBars referred. That thread also tells how to do other forum tasks.
__________________
2015 FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 =108/'21 = 115/'22 = 135/'23 = 78; Booked for 2024 = 69
Mr. Dan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 04:07 AM.