Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 06-11-2024, 07:20 AM   #1
Junior Member
 
Join Date: Feb 2021
Posts: 12
solar

Hello all new friends, yesterday i picked up my 2024 sanstorm. i brought my rig home and start doing the in the driveway check stuff and show the boss ( my wife &#128513. I started my genny to run the AC for a bit we like to dry camp. The is equiped with genny inverter and solar. After shutting off my genny my go power solar controller is now blinking a 601 code batteries disconnected. Is there somthing i did wrong i was told this fancy stuff is all auto. Any help somone could give me with this would be great
yellowamc is offline   Reply With Quote
Old 06-11-2024, 08:03 AM   #2
Senior Member
 
Join Date: Apr 2022
Location: Tarpon Springs FL
Posts: 3,923
the 601 error ........ may be , 'battery not connected'

so I would start by following the solar wires from controller to battery
look for any breaker on the wire that may have tripped

If you have lithium battery ... has it gone into a protection mode?
What voltage is on the battery?
how long did you run generator or 120v shorepower.?

to wake it up... turn on shore power
you can get adapters to run from garage power 120v to the Trailer

lead acid battery (non lithiums) don't go to sleep
__________________
Tarpon Springs FL
2022 Salem 24RLXL
Aussieguy is online now   Reply With Quote
Old 06-11-2024, 06:13 PM   #3
Junior Member
 
Join Date: Jun 2024
Location: SW MS
Posts: 24
I had to do some troubleshooting over the weekend on our new Grey Wolf and found the battery wires to the solar charge controller reversed. Use a meter to verify + & - on DC circuits. If it shows negative DC voltage, swap the wires.
Baker9713 is offline   Reply With Quote
Old 06-12-2024, 05:59 AM   #4
Junior Member
 
Join Date: Feb 2021
Posts: 12
thank you all, i was very fortunate my unit is brand new i arill had it hooked up to my truck. I reached out ti my dealer they told me to bring back the very next day. Problem ended up being auto breaker was to small for solar package that was unstalled on the unit, they replaced it with a larger one all good. I do have to say this is my 6th trailer and 3rd dealer i have never had service as good as this. The dealer is Ray Citte RV in ogden Utah. Not only did they fix my problem right away but they pulled my rig into detail bay for me to allow me to wax the nose. Again i have had many rigs un sizes from 18ft to 43ft. My experience is to always keep a good coat of wax at minimum on the nose cone as it is paint, but i do wax my rig once a year. Cant say enough about the overall treatment i have recieved from Ray Citte from sales to service absolutely the best i have ever had. If anyone else here is in Utah this is the place to go. And i would like to add that i have had brands from heartland to dutchman this is my second Forest River unit extremly happy with it as well.
yellowamc is offline   Reply With Quote
Reply

Tags
solar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 10:04 AM.