Reply
 
Thread Tools Display Modes
Old 04-26-2019, 08:00 PM   #1
Junior Member
 
Join Date: Aug 2017
Posts: 10
Two problems related?

I'm getting no LP gas flow to the stove (in the slideout). Gas water heater and furnace work fine. Can't find any kinks in the hose and the cutoff at the T is open.

The Fairview GR-9994 regulator is showing only red on both tanks. One tank is full the other is 1/3. Any thoughts? I would think if a check value tripped I wouldn't be running my furnace and water heater just fine.
Attached Thumbnails
Click image for larger version

Name:	IMG_1752 2.jpg
Views:	53
Size:	256.7 KB
ID:	202953  
__________________
Scott & Dolena
LaCrosse Trailer model 328RES
Camping in Williamsburg, VA
VA Scott is offline   Reply With Quote
Old 04-26-2019, 08:04 PM   #2
Senior Member
 
Iwannacamp's Avatar
 
Join Date: Aug 2013
Posts: 7,844
Two problems related?

New to you? My ODK had a hose you had to connect with a quick disconnect. The female side has a small ball valve on it(hard to see handle) it must be open.

My old unit had an auto changeover valve and it took forever to change colors or change positions. I got to where I would turn it on before I leave the house. Turn off both tanks. Light something to relieve gas. Open one tank slowly and wait 30 mins. All cheap checks.
__________________
2017 Puma 297RLSS
2005 Ram 2500 4X4 diesel SMOKER!!
I love puns, irony and tasteless jokes...
born in Texas.... live in Arkansas
Iwannacamp is offline   Reply With Quote
Old 05-03-2019, 02:59 PM   #3
Junior Member
 
Join Date: Aug 2017
Posts: 10
That fixed one

Ran thru what you recommended and the regulator fill gauge now is a bit more accurate (thx) but no change in the status of LP to the stove. getting gas fine to water heater and furnace but nothing to stove. Worked fine last season. I've included a few pics of the stove connections. Any have any ideas? This is giving DW a great reason to eat out!
Attached Thumbnails
Click image for larger version

Name:	IMG_1757.jpg
Views:	57
Size:	484.3 KB
ID:	203598   Click image for larger version

Name:	IMG_1761.jpg
Views:	49
Size:	455.9 KB
ID:	203599   Click image for larger version

Name:	IMG_1766.jpg
Views:	47
Size:	313.1 KB
ID:	203600   Click image for larger version

Name:	IMG_1754.jpg
Views:	50
Size:	350.8 KB
ID:	203601   Click image for larger version

Name:	IMG_1759.jpg
Views:	48
Size:	295.8 KB
ID:	203602  

__________________
Scott & Dolena
LaCrosse Trailer model 328RES
Camping in Williamsburg, VA
VA Scott is offline   Reply With Quote
Old 05-03-2019, 03:16 PM   #4
Senior Member
 
Iwannacamp's Avatar
 
Join Date: Aug 2013
Posts: 7,844
Hard to tell....the first under the RV pic it looks like the valve at the quick disconnect is closed...unless you know that.

The second pic a valve looks open.

There are safe ways to test gas pressure at the test ports. I ordered a new manometer from amazon for like $20....like a kid in a candy store. Worked great.

I have read about the gas valves or control valves on the oven going bad, but there are 3 on the surface unit. It is something stupid or damaged I promise.
__________________
2017 Puma 297RLSS
2005 Ram 2500 4X4 diesel SMOKER!!
I love puns, irony and tasteless jokes...
born in Texas.... live in Arkansas
Iwannacamp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 05:27 AM.