Reply
 
Thread Tools Display Modes
Old 03-29-2018, 04:24 PM   #1
Junior Member
 
Join Date: Mar 2018
Posts: 6
Awning not working

I have a 2016 Forest River Vibe and its been winterized all winter. Just dewinterized it and the awning will not extend out?
shorty8043 is offline   Reply With Quote
Old 03-29-2018, 07:20 PM   #2
Senior Member
 
frostriver's Avatar
 
Join Date: Jan 2017
Location: North GA
Posts: 113
I guess the first question would be, are you hooked up to shore power, or certain your batteries are charged?
frostriver is offline   Reply With Quote
Old 03-29-2018, 07:41 PM   #3
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 14,921
Quote:
Originally Posted by frostriver View Post
I guess the first question would be, are you hooked up to shore power, or certain your batteries are charged?
After that... does the awning motor make any noise at all when you press the extend side of the switch?

If not, you probably have a blown fuse or a bad switch.

If so, your awning MIGHT be stuck and you might have to shake/dislodge it.
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49/'14 = 74/'15 = 74/'16 = 85/'17 = 110/'18 = 111/'19 = 86/'20 = 94; booked = 14
Mr. Dan is online now   Reply With Quote
Old 03-29-2018, 07:48 PM   #4
Junior Member
 
Join Date: Mar 2018
Posts: 6
Quote:
Originally Posted by frostriver View Post
I guess the first question would be, are you hooked up to shore power, or certain your batteries are charged?
Hooked up to shore power, battery might be dead but slide out works and lights. No sound from awning just sound from converter when switch for awning is pushed.
shorty8043 is offline   Reply With Quote
Old 03-29-2018, 07:48 PM   #5
Junior Member
 
Join Date: Mar 2018
Posts: 6
Quote:
Originally Posted by Mr. Dan View Post
After that... does the awning motor make any noise at all when you press the extend side of the switch?

If not, you probably have a blown fuse or a bad switch.

If so, your awning MIGHT be stuck and you might have to shake/dislodge it.
Hooked up to shore power, battery might be dead but slide out works and lights. No sound from awning just sound from converter when switch for awning is pushed.
shorty8043 is offline   Reply With Quote
Old 03-29-2018, 07:54 PM   #6
Senior Member
 
frostriver's Avatar
 
Join Date: Jan 2017
Location: North GA
Posts: 113
If itís not physically stuck, Iíd start checking breakers/ fuses. You might want to yank on the arms a bit to see that theyíre free
frostriver is offline   Reply With Quote
Old 03-29-2018, 08:25 PM   #7
Senior Member
 
rsdata's Avatar
 
Join Date: Aug 2014
Location: Northern KY
Posts: 4,059
There is a 12 V disconnect switch. Mine is a knob you pull or push to disconnect the 12 V battery and is located near the fuse panel and converter. If the 12 V battery is disconnected then the converter will NOT make enough amps to run the awning motor, but the converter makes a noise indicating it is trying. Find the disconnect switch and push or pull it. I know I have to have my switch pulled out in order for the awning to work.
__________________
"Freedom is never more than one generation away from extinction. " - Ronald Reagan
ďToo much of anything is bad, but too much good whiskey is barely enough.Ē Ė Mark Twain

2014 Shamrock 183
2014 RAM 1500 Bighorn Crew Cab, HEMI, 3.21 gears, 8 Spd, 4X4 TST TPMS
rsdata is offline   Reply With Quote
Old 03-30-2018, 10:58 AM   #8
Junior Member
 
Join Date: Mar 2018
Posts: 6
Quote:
Originally Posted by rsdata View Post
There is a 12 V disconnect switch. Mine is a knob you pull or push to disconnect the 12 V battery and is located near the fuse panel and converter. If the 12 V battery is disconnected then the converter will NOT make enough amps to run the awning motor, but the converter makes a noise indicating it is trying. Find the disconnect switch and push or pull it. I know I have to have my switch pulled out in order for the awning to work.
I dont see that anywhere?
shorty8043 is offline   Reply With Quote
Old 03-30-2018, 11:11 AM   #9
Senior Member
 
frostriver's Avatar
 
Join Date: Jan 2017
Location: North GA
Posts: 113
Mine is located near the battery and not easy to find. Follow cables. If you didnít engage the disconnect when you winterized, than thatís not likely the issue. If you had someone winterize it for you, youíll want to verify that itís in operating mode.
frostriver is offline   Reply With Quote
Old 03-30-2018, 11:38 AM   #10
Junior Member
 
Join Date: Mar 2018
Posts: 6
Quote:
Originally Posted by frostriver View Post
Mine is located near the battery and not easy to find. Follow cables. If you didnít engage the disconnect when you winterized, than thatís not likely the issue. If you had someone winterize it for you, youíll want to verify that itís in operating mode.
Had it winterized by camping world Columbus... whats it look like dont see anything but cables?
shorty8043 is offline   Reply With Quote
Old 03-30-2018, 11:55 AM   #11
Senior Member
 
frostriver's Avatar
 
Join Date: Jan 2017
Location: North GA
Posts: 113
Mine is under the LP tanks. Should be in the ON position. OFF position disconnects the batteries.
Click image for larger version

Name:	IMG_6101.jpg
Views:	41
Size:	67.4 KB
ID:	166611
frostriver is offline   Reply With Quote
Old 03-30-2018, 02:16 PM   #12
Junior Member
 
Join Date: Mar 2018
Posts: 6
So got awning to extend by starting it manually then it worked but real slow coming back in and stops... real slow then stops again... got battery checked at auto zone said it was good?
shorty8043 is offline   Reply With Quote
Reply

Tags
awning

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 04:51 PM.