Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 07-24-2020, 01:01 PM   #1
Junior Member
 
Join Date: Jul 2020
Posts: 6
2011 Forest River Wildwood 26tbss slide out issue

I have a 2011 wildwood 26tbss and my slideout is giving me a little trouble. When fully retracted and you place an out on the switch it doesnít try to move. You have to manually run it out a certain distance and then once you hit the button it will take off. It hasnít had any hesitation when running it back in. I donít believe it would be a fuse issue but Iím not sure where the fuse under the camper is located. Has anyone else had this issue? I thought maybe the slide motor was getting weak and might be the reason it wonít run the room out when it is all the way in. If anybody has any input on this that would be great. Thank you.
Blatta1999 is offline   Reply With Quote
Old 07-26-2020, 11:47 AM   #2
Junior Member
 
Join Date: Jul 2020
Posts: 6
I donít know if it could be a weak fuse because I havenít had to reset anything. Once the room gets ran out manually a ways it takes off. I thought possibly a weak slideout motor but again donít know if there is any way to test that or not.
Blatta1999 is offline   Reply With Quote
Old 07-26-2020, 11:54 AM   #3
Site Team
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 9,227
Does the motor seem to be weak when it is running?

Your issue could possibly be a loose or corroded connection in either the hot feed or the ground. It could also be the switch not making good connection on the "out" contacts.
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 07-26-2020, 12:51 PM   #4
Junior Member
 
Join Date: Jul 2020
Posts: 6
Iím not saying it isnít weak. The last time I ran it I did think maybe it was a little weaker. The switch connections were all connected good. This fuse I havenít found unless it is just mounted in place on the front camper frame.
Blatta1999 is offline   Reply With Quote
Old 08-13-2020, 04:28 PM   #5
Junior Member
 
Join Date: Jul 2020
Posts: 6
Ok. I tried working on it again. Motor wouldnít run. Tapped on housing and it took off. Motor got extremely warm and smoked a little. It is magnetized on the outside of the housing now that Iíve taken it off. Appears I have a bad motor?
Blatta1999 is offline   Reply With Quote
Old 08-14-2020, 11:11 AM   #6
Site Team
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 9,227
Sure sounds like a bad motor.
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 08-14-2020, 11:52 AM   #7
Junior Member
 
Join Date: Jul 2020
Posts: 6
I donít exactly know who these work but I took it off the actuator and pushed the in and out buttons and the motor didnít turn. It got warm quick. I also pulled the leads off and tested voltage to both sides when the buttons are pressed. I would assume the motor should turn freely but it feels locked up.
Blatta1999 is offline   Reply With Quote
Reply

Tags
2011, 26tbss, forest river, slide, slide out, wildwood

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 01:15 AM.