Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 02-19-2020, 04:53 PM   #21
Befuddled wanderer
 
Join Date: Jul 2019
Location: Borculo MI
Posts: 173
Quote:
Originally Posted by TruckDriver1973 View Post
Iím going home tonight and park myself in the trailer until I get this figured out! My little girl will enjoy playing in the new toy anyway, so double win
I'm back to bring you a message of hope! I just got home from work and went straight out to the trailer to fiddle with things. I first pulled the TV out enough to see the connections and discovered that the TV does have an HDMI ARC plug, but the people at the factory didn't have the HDMI cable plugged into that one, they had it plugged into a standard HDMI input. I changed the cable to the correct plug. Step 1 complete! I then went into the audio settings on the TV and looked for a setting that determines the audio output. I found it and switched it from "Speakers" to "ARC". Step 2 complete! I then tried the various modes on the radio and discovered that the "TV Audio 2" was the correct one. It did take a few moments to take over the TV sound, but it did do it. Step 3 complete! I then tested things by turning the radio off and on and to my great delight, when the radio was on and switched to the "TV Audio 2" mode, it played the TV audio and the TV was mute. When the radio was off or turned to some other mode, the TV played the audio through the TV speakers. Step 4 complete!

After all that, I did a little jig. All steps complete! YAY!
__________________


2020 Rockwood Ultra Light 2891 BH
1996 Dodge Ram 3500 dually 8.0L V10

"Si Quaeris Peninsulam Amoenam Circumspice"
cc102bob is offline   Reply With Quote
Old 02-19-2020, 04:54 PM   #22
Senior Member
 
Funengineer's Avatar
 
Join Date: Jun 2019
Location: Rockford, Michigan
Posts: 467
Click image for larger version

Name:	image-2020-02-19-15:52:11-013.jpg
Views:	56
Size:	345.2 KB
ID:	223610
This is my tvís HDMI lead (unplugged for photo) to the stereo.
__________________
TT: Flagstaff 25FBLS
Previous TT: Jayco, Rockwood and Flagstaff
TV: 2017 F-150 SCREW, 3.5L Ecoboost, 10 speed, 3.55, 7000# GVWR, tow package.
Funengineer is offline   Reply With Quote
Old 02-19-2020, 05:01 PM   #23
Befuddled wanderer
 
Join Date: Jul 2019
Location: Borculo MI
Posts: 173
Now if only I could determine whether or not I should have a subwoofer, and if I do, where the heck it is! I turned on the radio fairly loud and then looked and listened all over the trailer to see if I could here some thumping, but discovered nothing. Sigh...
__________________


2020 Rockwood Ultra Light 2891 BH
1996 Dodge Ram 3500 dually 8.0L V10

"Si Quaeris Peninsulam Amoenam Circumspice"
cc102bob is offline   Reply With Quote
Old 02-19-2020, 05:09 PM   #24
Senior Member
 
Join Date: Jan 2020
Posts: 125
Quote:
Originally Posted by cc102bob View Post
I'm back to bring you a message of hope! I just got home from work and went straight out to the trailer to fiddle with things. I first pulled the TV out enough to see the connections and discovered that the TV does have an HDMI ARC plug, but the people at the factory didn't have the HDMI cable plugged into that one, they had it plugged into a standard HDMI input. I changed the cable to the correct plug. Step 1 complete! I then went into the audio settings on the TV and looked for a setting that determines the audio output. I found it and switched it from "Speakers" to "ARC". Step 2 complete! I then tried the various modes on the radio and discovered that the "TV Audio 2" was the correct one. It did take a few moments to take over the TV sound, but it did do it. Step 3 complete! I then tested things by turning the radio off and on and to my great delight, when the radio was on and switched to the "TV Audio 2" mode, it played the TV audio and the TV was mute. When the radio was off or turned to some other mode, the TV played the audio through the TV speakers. Step 4 complete!



After all that, I did a little jig. All steps complete! YAY!


As soon as the wife gets home, Iím going to open up the trailer and go through those steps. I know the hdmi cable is plugged in to the correct arc source on the tv, but Iím not sure I switched the source to arc within the tv settings...that may be the ticket. Will let you know. Super appreciate you going to that trouble!
TruckDriver1973 is offline   Reply With Quote
Old 02-19-2020, 05:47 PM   #25
Senior Member
 
Join Date: Jan 2020
Posts: 125
Well, I finally got it working!! Unfortunately it wasnít some ingenious fix...I think the arc connection to the tv was just loose. I unplugged it and plugged fire stick in it and fiddled a bit, then plugged hdmi back in there and wiggled it a bit and wam...sound out of the speakers! And the mode was tv audio 02 as someone earlier suggested. I very much appreciate everyone chiming in with suggestions and ideas. Glad thatís behind me, now on to other more important updates/fixes/modifications...hahaha
TruckDriver1973 is offline   Reply With Quote
Old 02-19-2020, 06:12 PM   #26
Befuddled wanderer
 
Join Date: Jul 2019
Location: Borculo MI
Posts: 173
Quote:
Originally Posted by TruckDriver1973 View Post
Well, I finally got it working!! Unfortunately it wasnít some ingenious fix...I think the arc connection to the tv was just loose. I unplugged it and plugged fire stick in it and fiddled a bit, then plugged hdmi back in there and wiggled it a bit and wam...sound out of the speakers! And the mode was tv audio 02 as someone earlier suggested. I very much appreciate everyone chiming in with suggestions and ideas. Glad thatís behind me, now on to other more important updates/fixes/modifications...hahaha
WOOHOO!!!! Success sounds great! Hehehehe.
__________________


2020 Rockwood Ultra Light 2891 BH
1996 Dodge Ram 3500 dually 8.0L V10

"Si Quaeris Peninsulam Amoenam Circumspice"
cc102bob is offline   Reply With Quote
Old 02-19-2020, 06:43 PM   #27
Senior Member
 
Funengineer's Avatar
 
Join Date: Jun 2019
Location: Rockford, Michigan
Posts: 467
Quote:
Originally Posted by TruckDriver1973 View Post
Well, I finally got it working!! Unfortunately it wasnít some ingenious fix...I think the arc connection to the tv was just loose. I unplugged it and plugged fire stick in it and fiddled a bit, then plugged hdmi back in there and wiggled it a bit and wam...sound out of the speakers! And the mode was tv audio 02 as someone earlier suggested. I very much appreciate everyone chiming in with suggestions and ideas. Glad thatís behind me, now on to other more important updates/fixes/modifications...hahaha


Great. On to more projects.
__________________
TT: Flagstaff 25FBLS
Previous TT: Jayco, Rockwood and Flagstaff
TV: 2017 F-150 SCREW, 3.5L Ecoboost, 10 speed, 3.55, 7000# GVWR, tow package.
Funengineer is offline   Reply With Quote
Old 02-19-2020, 07:33 PM   #28
Senior Member
 
Join Date: Jan 2018
Location: Raleigh, NC
Posts: 4,558
Not quite

Quote:
Originally Posted by cc102bob View Post
The HDMI cable itself will carry sound and video in either direction, but as far as I know, on most devices the HDMI plug will either be an "Input" or an "Output", but not both. That means that each device is set up for communication in only one direction.
Not quite. If an HDMI connection is described as "ARC" that means "Audio Return Channel." That means that the connection can carry audio in either direction. Here's a complete discussion and example.

The original poster did say that his HDMI port was HDMI ARC-capable.
__________________
Larry

Sticks and Bricks: Raleigh, NC
2008 Cherokee 38P: at Ivor, VA permanently
Larry-NC is offline   Reply With Quote
Old 02-20-2020, 03:14 PM   #29
Member
 
Join Date: Oct 2019
Posts: 98
My front tv will play through the stereo speakers when the mode is put on Rear Aux. even though the speakers are in the front of the rig . Also my speakers on the tv have to be turned off
petrx is offline   Reply With Quote
Reply

Tags
irv, stereo

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 12:52 PM.